  


<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.kmaland.com/content/tncms/live/" />
<meta name="keywords" content="news, local_news" />
<meta name="news_keywords" content="news, local_news" />
<meta name="description" content="(Jefferson City) -- Missouri&rsquo;s lieutenant governor has made it official, announcing this week in Jefferson City that he&rsquo;s seeking a four-year term in November 2020." />
<meta name="author" content="Brian Hauswirth -- Missourinet" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.kmaland.com/news/kehoe-focuses-on-missouri-transportation-and-agriculture-in-race/article_999aefce-df9c-11e9-aa11-df6dce37ee1d.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/c/b7/cb772bac-df9c-11e9-ad96-97047276e699/5d8b72fb3966e.image.jpg?resize=300%2C200" />
<meta property="og:image:width" content="300" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="Kehoe focuses on Missouri transportation and agriculture in 2020 race" />
<meta property="og:description" content="(Jefferson City) -- Missouri&rsquo;s lieutenant governor has made it official, announcing this week in Jefferson City that he&rsquo;s seeking a four-year term in November 2020." />
<meta property="og:site_name" content="KMAland.com" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="477152745681038" />
<meta property="tncms:ads" content="lazyload" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kmaland.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kmaland.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.b9e348e992930c41fd5058028ce42c84.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kmaland.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.dca058f297021920e24f56696ba0321b.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/live/global/resources/styles/site.css?_dc=1459442753"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.147.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Brian Hauswirth -- Missourinet"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":246},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-1024370-22"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/9733/cc.js?ns=_cc9733" id="LOTCC_9733"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc9733.add('tp', 'TNNW');
		_cc9733.add('act', ' User Login');
		_cc9733.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		localStorage.removeItem('tncms.behaviors');
		localStorage.removeItem('tncms.dmp.audiences');
	}
	_cc9733.add('med', 'flag: hot');
	_cc9733.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/kmaland.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kmaland.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kmaland.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kmaland.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kmaland.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kmaland.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kmaland.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/ads/impressions.js?_dc=1569692116"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/ads/traffic.js?_dc=1569648917"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/ads/settings.js?_dc=1557781530"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kmaland.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1569405665"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1569592702"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1554233909"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_bg_color":"#5b4099","heading_tag":"h2","heading_text_color":"light","links_position":"bottom","note":"","bg_color":"","text_color":"inherit","signup_lists_only":"","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_audience":"","hide_audience":"","block_id":"406997"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1569592702"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kmaland.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Kehoe focuses on Missouri transportation and agriculture in 2020 race | News | kmaland.com</title>  
<meta name="google-site-verification" content="buwnv1TOw_-NAEyXIsj8HxxkUs2IqUFznRpcf-5Ry80" /> 

            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.kmaland.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/custom/image/96050692-71b4-11e5-981c-674e132264c1.png?resize=180%2C180" />
    
        <link rel="dns-prefetch preconnect" href="//tagan.adlightning.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Kehoe focuses on Missouri transportation and agriculture in 2020 race | News | kmaland.com" href="http://www.kmaland.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.kmaland.com/news/kehoe-focuses-on-missouri-transportation-and-agriculture-in-race/article_999aefce-df9c-11e9-aa11-df6dce37ee1d.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/kmaland.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.af332b041a70998e9926bdcdd7fefe67.js"></script>
            
<!-- code here -->


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>






        </head>
        <body class=" blox-asset app-editorial uuid-999aefce-df9c-11e9-aa11-df6dce37ee1d  section-news type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.kmaland.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.147.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Brian+Hauswirth+--+Missourinet&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=246&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-1024370-22&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.kmaland.com",
  secureDomain: "www.kmaland.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kmaland.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-edit-container-999aefce-df9c-11e9-aa11-df6dce37ee1d" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.kmaland.com/users/admin/contribute/article/?assetid=999aefce-df9c-11e9-aa11-df6dce37ee1d&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.kmaland.com/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-407048" class="tncms-block hidden-md hidden-lg"><div id="user-controls-407048" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.kmaland.com/users/signup/?referer_url=http%3A%2F%2Fwww.kmaland.com%2Fnews%2Fkehoe-focuses-on-missouri-transportation-and-agriculture-in-race%2Farticle_999aefce-df9c-11e9-aa11-df6dce37ee1d.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.kmaland.com/users/login/?referer_url=http%3A%2F%2Fwww.kmaland.com%2Fnews%2Fkehoe-focuses-on-missouri-transportation-and-agriculture-in-race%2Farticle_999aefce-df9c-11e9-aa11-df6dce37ee1d.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.kmaland.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-407048').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.kmaland.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.kmaland.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.kmaland.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-407048').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.kmaland.com/users/logout/" id="user-logout-form-407048"><input type="hidden" name="referer_url" value="http://www.kmaland.com/news/kehoe-focuses-on-missouri-transportation-and-agriculture-in-race/article_999aefce-df9c-11e9-aa11-df6dce37ee1d.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/broadcast_schedule.html"  class="nav-link tnt-section-broadcast-schedule">Broadcast Schedule</a>
                                </li><li>
                                    <a href="/site/advertise.html"  class="nav-link tnt-section-advertising-information">Advertising Information</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="http://www.kmaland.com/site/employment_opportunities.html"  target="_blank" rel="noopener" class="nav-link tnt-section-employment-opportunities">Employment Opportunities</a>
                                </li><li>
                                    <a href="https://publicfiles.fcc.gov/am-profile/kma"  target="_blank" rel="noopener" class="nav-link tnt-section-kma-am-public-fileeeo-report">KMA-AM Public File/EEO Report</a>
                                </li><li>
                                    <a href="https://publicfiles.fcc.gov/fm-profile/kma-fm"  target="_blank" rel="noopener" class="nav-link tnt-section-kma-fm-public-fileeeo-report">KMA-FM Public File/EEO Report</a>
                                </li><li>
                                    <a href="/site/staff_info.html"  class="nav-link tnt-section-staff-info">Staff Info</a>
                                </li><li>
                                    <a href="/newsletters/"  class="nav-link tnt-section-newsletters">Newsletters</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local_news/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="http://www.kmaland.com/news/collection-stay-up-to-date-on-the-latest-with-flooding/collection_5d0e0e4e-4657-11e9-9def-9f6d0280702a.html"  target="_blank" rel="noopener" class="nav-link tnt-section-2019-flooding-in-kmaland">2019 Flooding in KMAland</a>
                                </li><li>
                                    <a href="/news/regional"  class="nav-link tnt-section-regional">Regional</a>
                                </li><li>
                                    <a href="/kma_programs/the_morning_line/"  class="nav-link tnt-section-the-morning-line">The Morning Line</a>
                                </li><li>
                                    <a href="/kma_programs/this_week_in_kmaland/"  class="nav-link tnt-section-this-week-in-kmaland">This Week in KMAland</a>
                                </li><li>
                                    <a href="/news/national_news"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a href="/news/world_news/"  class="nav-link tnt-section-world">World</a>
                                </li><li>
                                    <a href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/health"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a href="/news/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/local_sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a href="/sports/dereks_blog/"  class="nav-link tnt-section-dereks-blogs">Derek's Blogs</a>
                                </li><li>
                                    <a href="/sports/calendar"  class="nav-link tnt-section-sports-calendar">Sports Calendar</a>
                                </li><li>
                                    <a href="/sports/hall_of_fame/"  class="nav-link tnt-section-kma-sports-hall-of-fame">KMA Sports Hall of Fame</a>
                                </li><li>
                                    <a href="/kma_programs/upon_further_review/"  class="nav-link tnt-section-upon-further-review-with-derek-martin">Upon Further Review with Derek Martin</a>
                                </li><li>
                                    <a href="/sports/national_sports"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li><li>
                                    <a href="/site/forms/online_services/paysports/"  class="nav-link tnt-section-purchase-game-cds">Purchase Game CD's</a>
                                </li><li>
                                    <a href="/sports/scoreboards/"  class="nav-link tnt-section-scoreboards">Scoreboards</a>
                                </li><li>
                                    <a href="/sports/x_stream/"  class="nav-link tnt-section-kmax-stream">KMAX-Stream</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/ag/"  class="nav-link tnt-section-ag">AG</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/ag/local_grain_prices/"  class="nav-link tnt-section-local-grain-prices">Local Grain Prices</a>
                                </li><li>
                                    <a href="/ag/markets/"  class="nav-link tnt-section-markets">Markets</a>
                                </li><li>
                                    <a href="/ag/agri_news/"  class="nav-link tnt-section-agri-news">Agri News</a>
                                </li><li>
                                    <a href="/community/calendar/farm/"  class="nav-link tnt-section-farm-calendar">Farm Calendar</a>
                                </li><li>
                                    <a href="http://online.flipbuilder.com/jrfj/mnxw/mobile/index.html"  target="_blank" rel="noopener" class="nav-link tnt-section-2019-agmag">2019 AgMag</a>
                                </li><li>
                                    <a href="/fairs/"  class="nav-link tnt-section-2019-kmaland-fair-calendar">2019 KMAland Fair Calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/funerals/"  class="nav-link tnt-section-funerals">Funerals</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/auction_block/"  class="nav-link tnt-section-auction-block">Auction Block</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-kma-e-shop">KMA E-Shop</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="/site/forms/online_services/eshop_ad_cancellation_request"  class="nav-link tnt-section-success-remove-my-ad">Success! Remove My Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-kma-programs">KMA Programs</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/kma_programs/dean_don/"  class="nav-link tnt-section-dean-friends">Dean & Friends</a>
                                </li><li>
                                    <a href="/kma_programs/upon_further_review/"  class="nav-link tnt-section-upon-further-review-with-derek-martin">Upon Further Review with Derek Martin</a>
                                </li><li>
                                    <a href="/kma_programs/double_x_factor/"  class="nav-link tnt-section-double-x-factor">Double X Factor</a>
                                </li><li>
                                    <a href="/kma_programs/the_morning_line/"  class="nav-link tnt-section-the-morning-line">The Morning Line</a>
                                </li><li>
                                    <a href="/kma_programs/this_week_in_kmaland/"  class="nav-link tnt-section-this-week-in-kmaland">This Week in KMAland</a>
                                </li><li>
                                    <a href="/kma_programs/page_turners/"  class="nav-link tnt-section-page-turners">Page Turners</a>
                                </li><li>
                                    <a href="/kma_programs/lets_cook/"  class="nav-link tnt-section-lets-cook">Let's Cook</a>
                                </li><li>
                                    <a href="/site/broadcast_schedule.html"  class="nav-link tnt-section-broadcast-schedule">Broadcast Schedule</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/community/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="/community/calendar/birthdays/"  class="nav-link tnt-section-birthdaysanniversary-calendar">Birthdays/Anniversary Calendar</a>
                                </li><li>
                                    <a href="/site/mentoring_programs.html"  class="nav-link tnt-section-mentoring-programs">Mentoring Programs</a>
                                </li><li>
                                    <a href="/community/southwest_iowa_families/"  class="nav-link tnt-section-kma-sw-iowa-families">KMA & SW Iowa Families</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-cancellations">Cancellations</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/cancellations/school_cancellations/"  class="nav-link tnt-section-school-cancellations">School Cancellations</a>
                                </li><li>
                                    <a href="/cancellations/sports_announcements/"  class="nav-link tnt-section-sports-announcements">Sports Announcements</a>
                                </li><li>
                                    <a href="/cancellations/other_announcements/"  class="nav-link tnt-section-other-announcements">Other Announcements</a>
                                </li><li>
                                    <a href="/cancellations/church_cancellations/"  class="nav-link tnt-section-church-cancellations">Church Cancellations</a>
                                </li><li>
                                    <a href="/site/forms/announcements/"  class="nav-link tnt-section-submit-a-church-or-event-cancellation">Submit a Church or Event Cancellation</a>
                                </li><li>
                                    <a href="/cancellations/advantage_club/"  class="nav-link tnt-section-sign-up-for-school-closing-notifications">Sign up for School Closing Notifications</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-11" data-target="#mobile-nav-right_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/skywatchers/"  class="nav-link tnt-section-skywatchers">Skywatchers</a>
                                </li><li>
                                    <a href="http://www.weatherology.com/local-weather/United%20States/Iowa/Shenandoah/radar.html"  target="_blank" rel="noopener" class="nav-link tnt-section-weatherology-radar">Weatherology Radar</a>
                                </li><li>
                                    <a href="http://www.weatherology.com/local-weather/United%20States/Iowa/Shenandoah.html"  target="_blank" rel="noopener" class="nav-link tnt-section-on-track-forecast">On-Track Forecast</a>
                                </li><li>
                                    <a href="/weather/current_kma_weather/"  class="nav-link tnt-section-current-kma-weather">Current KMA Weather</a>
                                </li><li>
                                    <a href="http://www.weatherology.com/active-weather/"  target="_blank" rel="noopener" class="nav-link tnt-section-weatherology-active-weather">Weatherology Active Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-12" data-target="#mobile-nav-right_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-listenlive">ListenLive</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a href="http://radio.securenetsystems.net/v5/KMAAM"  target="_blank" rel="noopener" class="nav-link tnt-section-960-am">960 AM</a>
                                </li><li>
                                    <a href="http://radio.securenetsystems.net/v5/KMAFM"  target="_blank" rel="noopener" class="nav-link tnt-section-991-fm">99.1 FM</a>
                                </li><li>
                                    <a href="https://radio.securenetsystems.net/cwa/KMAAM"  target="_blank" rel="noopener" class="nav-link tnt-section-download-our-app">Download our App</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-407034" class="tncms-block hidden-md hidden-lg"><section id="block-407034" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-407034" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-407034" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-407034-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-407034-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-407034-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-407034').submit();
        return false;
    });

    $('#site-search-407034').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-407034 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-407034 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-407034-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-listen-live"   >
                    <span class="nav-label">Listen Live</span>
                </a></li><li>
                <a class="nav-link  tnt-section-960-am"  href="http://radio.securenetsystems.net/radio_player_large.cfm?stationCallSign=KMAAM"  target="_blank" rel="noopener">
                    <span class="nav-label">960 AM</span>
                </a></li><li>
                <a class="nav-link  tnt-section-991-fm"  href="http://radio.securenetsystems.net/radio_player_large.cfm?stationCallSign=KMAFM"  target="_blank" rel="noopener">
                    <span class="nav-label">99.1 FM</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mobile-app"  href="https://radio.securenetsystems.net/cwa/KMAAM"  target="_blank" rel="noopener">
                    <span class="nav-label">Mobile App</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-407047" class="tncms-block"><div id="user-controls-407047" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.kmaland.com/users/signup/?referer_url=http%3A%2F%2Fwww.kmaland.com%2Fnews%2Fkehoe-focuses-on-missouri-transportation-and-agriculture-in-race%2Farticle_999aefce-df9c-11e9-aa11-df6dce37ee1d.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.kmaland.com/users/login/?referer_url=http%3A%2F%2Fwww.kmaland.com%2Fnews%2Fkehoe-focuses-on-missouri-transportation-and-agriculture-in-race%2Farticle_999aefce-df9c-11e9-aa11-df6dce37ee1d.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.kmaland.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-407047').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.kmaland.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.kmaland.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.kmaland.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-407047').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.kmaland.com/users/logout/" id="user-logout-form-407047"><input type="hidden" name="referer_url" value="http://www.kmaland.com/news/kehoe-focuses-on-missouri-transportation-and-agriculture-in-race/article_999aefce-df9c-11e9-aa11-df6dce37ee1d.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-407035" class="tncms-block"><div class="follow-links-407035 pull-right">
    
    <section id="block-407035" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/KMABroadcasting/timeline/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/KMABroadcasting" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/kmabroadcasting/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.kmaland.com",
  "sameAs" : ["https://www.facebook.com/KMABroadcasting/timeline/","https://twitter.com/KMABroadcasting","https://www.instagram.com/kmabroadcasting/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-407029" class="tncms-block"><section id="block-407029" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/custom/image/b17fb232-71b4-11e5-8ae2-83e993808a4f.png?resize=200%2C176 200w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/custom/image/b17fb232-71b4-11e5-8ae2-83e993808a4f.png?resize=300%2C264 300w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/custom/image/b17fb232-71b4-11e5-8ae2-83e993808a4f.png?resize=400%2C352 400w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/custom/image/b17fb232-71b4-11e5-8ae2-83e993808a4f.png 540w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-407050" class="tncms-block"><div id="weather-407050" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=51601" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">67&deg;</span>
                    
                        <span class="cond">Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="51601"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-407050 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Shenandoah, IA
                                
                                 <small>(51601)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Cloudy with occasional rain showers. High 68F. Winds E at 10 to 15 mph. Chance of rain 60%..</p>
                            <h5>Tonight</h5>
                            <p>Rain. Thunderstorms possible...mainly overnight. Low 62F. Winds ESE at 10 to 20 mph. Chance of rain 80%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: September 28, 2019 @ 12:33 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=51601"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-407033" class="tncms-block"><section id="block-407033" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-407033" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-407033" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-407033-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-407033-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-407033-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-407033').submit();
        return false;
    });

    $('#site-search-407033').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-407033 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-407033 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-407033-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-407030" class="tncms-block pull-left"><section id="block-407030" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/custom/image/c54c24b2-71b4-11e5-807f-73b231bfd4dd.png?resize=200%2C42 200w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/custom/image/c54c24b2-71b4-11e5-807f-73b231bfd4dd.png?resize=300%2C63 300w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/custom/image/c54c24b2-71b4-11e5-807f-73b231bfd4dd.png 400w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-425405" class="tncms-block visible-xs visible-sm"><div id="weather-425405" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=51601" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">67&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="51601"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-425405 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Shenandoah, IA
                                
                                 <small>(51601)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Cloudy with occasional rain showers. High 68F. Winds E at 10 to 15 mph. Chance of rain 60%..</p>
                            <h5>Tonight</h5>
                            <p>Rain. Thunderstorms possible...mainly overnight. Low 62F. Winds ESE at 10 to 20 mph. Chance of rain 80%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: September 28, 2019 @ 12:33 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=51601"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-broadcast-schedule"  href="/site/broadcast_schedule.html" >
                    <span class="nav-label">Broadcast Schedule</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertising-information"  href="/site/advertise.html" >
                    <span class="nav-label">Advertising Information</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-employment-opportunities"  href="http://www.kmaland.com/site/employment_opportunities.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Employment Opportunities</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kma-am-public-fileeeo-report"  href="https://publicfiles.fcc.gov/am-profile/kma"  target="_blank" rel="noopener">
                    <span class="nav-label">KMA-AM Public File/EEO Report</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kma-fm-public-fileeeo-report"  href="https://publicfiles.fcc.gov/fm-profile/kma-fm"  target="_blank" rel="noopener">
                    <span class="nav-label">KMA-FM Public File/EEO Report</span>
                </a></li><li>
                <a class="nav-link  tnt-section-staff-info"  href="/site/staff_info.html" >
                    <span class="nav-label">Staff Info</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletters"  href="/newsletters/" >
                    <span class="nav-label">Newsletters</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local"  href="/news/local_news/" >
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link  tnt-section-2019-flooding-in-kmaland"  href="http://www.kmaland.com/news/collection-stay-up-to-date-on-the-latest-with-flooding/collection_5d0e0e4e-4657-11e9-9def-9f6d0280702a.html"  target="_blank" rel="noopener">
                    <span class="nav-label">2019 Flooding in KMAland</span>
                </a></li><li>
                <a class="nav-link  tnt-section-regional"  href="/news/regional" >
                    <span class="nav-label">Regional</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-morning-line"  href="/kma_programs/the_morning_line/" >
                    <span class="nav-label">The Morning Line</span>
                </a></li><li>
                <a class="nav-link  tnt-section-this-week-in-kmaland"  href="/kma_programs/this_week_in_kmaland/" >
                    <span class="nav-label">This Week in KMAland</span>
                </a></li><li>
                <a class="nav-link  tnt-section-national"  href="/news/national_news" >
                    <span class="nav-label">National</span>
                </a></li><li>
                <a class="nav-link  tnt-section-world"  href="/news/world_news/" >
                    <span class="nav-label">World</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/news/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health"  href="/news/health" >
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/news/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-sports"  href="/sports/local_sports/" >
                    <span class="nav-label">Local Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-dereks-blogs"  href="/sports/dereks_blog/" >
                    <span class="nav-label">Derek's Blogs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports-calendar"  href="/sports/calendar" >
                    <span class="nav-label">Sports Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kma-sports-hall-of-fame"  href="/sports/hall_of_fame/" >
                    <span class="nav-label">KMA Sports Hall of Fame</span>
                </a></li><li>
                <a class="nav-link  tnt-section-upon-further-review-with-derek-martin"  href="/kma_programs/upon_further_review/" >
                    <span class="nav-label">Upon Further Review with Derek Martin</span>
                </a></li><li>
                <a class="nav-link  tnt-section-national-sports"  href="/sports/national_sports" >
                    <span class="nav-label">National Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-purchase-game-cds"  href="/site/forms/online_services/paysports/" >
                    <span class="nav-label">Purchase Game CD's</span>
                </a></li><li>
                <a class="nav-link  tnt-section-scoreboards"  href="/sports/scoreboards/" >
                    <span class="nav-label">Scoreboards</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kmax-stream"  href="/sports/x_stream/" >
                    <span class="nav-label">KMAX-Stream</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-ag"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/ag/" >
                    <span class="nav-label">AG</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-grain-prices"  href="/ag/local_grain_prices/" >
                    <span class="nav-label">Local Grain Prices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-markets"  href="/ag/markets/" >
                    <span class="nav-label">Markets</span>
                </a></li><li>
                <a class="nav-link  tnt-section-agri-news"  href="/ag/agri_news/" >
                    <span class="nav-label">Agri News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-farm-calendar"  href="/community/calendar/farm/" >
                    <span class="nav-label">Farm Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-2019-agmag"  href="http://online.flipbuilder.com/jrfj/mnxw/mobile/index.html"  target="_blank" rel="noopener">
                    <span class="nav-label">2019 AgMag</span>
                </a></li><li>
                <a class="nav-link  tnt-section-2019-kmaland-fair-calendar"  href="/fairs/" >
                    <span class="nav-label">2019 KMAland Fair Calendar</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-funerals"  href="/funerals/" >
                    <span class="nav-label">Funerals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-auction-block"  href="/auction_block/" >
                    <span class="nav-label">Auction Block</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-kma-e-shop"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">KMA E-Shop</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-success-remove-my-ad"  href="/site/forms/online_services/eshop_ad_cancellation_request" >
                    <span class="nav-label">Success! Remove My Ad</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-kma-programs"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">KMA Programs</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-dean-friends"  href="/kma_programs/dean_don/" >
                    <span class="nav-label">Dean & Friends</span>
                </a></li><li>
                <a class="nav-link  tnt-section-upon-further-review-with-derek-martin"  href="/kma_programs/upon_further_review/" >
                    <span class="nav-label">Upon Further Review with Derek Martin</span>
                </a></li><li>
                <a class="nav-link  tnt-section-double-x-factor"  href="/kma_programs/double_x_factor/" >
                    <span class="nav-label">Double X Factor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-morning-line"  href="/kma_programs/the_morning_line/" >
                    <span class="nav-label">The Morning Line</span>
                </a></li><li>
                <a class="nav-link  tnt-section-this-week-in-kmaland"  href="/kma_programs/this_week_in_kmaland/" >
                    <span class="nav-label">This Week in KMAland</span>
                </a></li><li>
                <a class="nav-link  tnt-section-page-turners"  href="/kma_programs/page_turners/" >
                    <span class="nav-label">Page Turners</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lets-cook"  href="/kma_programs/lets_cook/" >
                    <span class="nav-label">Let's Cook</span>
                </a></li><li>
                <a class="nav-link  tnt-section-broadcast-schedule"  href="/site/broadcast_schedule.html" >
                    <span class="nav-label">Broadcast Schedule</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-calendar"  href="/community/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-birthdaysanniversary-calendar"  href="/community/calendar/birthdays/" >
                    <span class="nav-label">Birthdays/Anniversary Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mentoring-programs"  href="/site/mentoring_programs.html" >
                    <span class="nav-label">Mentoring Programs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kma-sw-iowa-families"  href="/community/southwest_iowa_families/" >
                    <span class="nav-label">KMA & SW Iowa Families</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-cancellations"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Cancellations</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-school-cancellations"  href="/cancellations/school_cancellations/" >
                    <span class="nav-label">School Cancellations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports-announcements"  href="/cancellations/sports_announcements/" >
                    <span class="nav-label">Sports Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-other-announcements"  href="/cancellations/other_announcements/" >
                    <span class="nav-label">Other Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-church-cancellations"  href="/cancellations/church_cancellations/" >
                    <span class="nav-label">Church Cancellations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-church-or-event-cancellation"  href="/site/forms/announcements/" >
                    <span class="nav-label">Submit a Church or Event Cancellation</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sign-up-for-school-closing-notifications"  href="/cancellations/advantage_club/" >
                    <span class="nav-label">Sign up for School Closing Notifications</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-weather"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-skywatchers"  href="/skywatchers/" >
                    <span class="nav-label">Skywatchers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weatherology-radar"  href="http://www.weatherology.com/local-weather/United%20States/Iowa/Shenandoah/radar.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Weatherology Radar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-on-track-forecast"  href="http://www.weatherology.com/local-weather/United%20States/Iowa/Shenandoah.html"  target="_blank" rel="noopener">
                    <span class="nav-label">On-Track Forecast</span>
                </a></li><li>
                <a class="nav-link  tnt-section-current-kma-weather"  href="/weather/current_kma_weather/" >
                    <span class="nav-label">Current KMA Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weatherology-active-weather"  href="http://www.weatherology.com/active-weather/"  target="_blank" rel="noopener">
                    <span class="nav-label">Weatherology Active Weather</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-listenlive"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">ListenLive</span>
                </a><ul id="main-nav_menu-child-12" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-960-am"  href="http://radio.securenetsystems.net/v5/KMAAM"  target="_blank" rel="noopener">
                    <span class="nav-label">960 AM</span>
                </a></li><li>
                <a class="nav-link  tnt-section-991-fm"  href="http://radio.securenetsystems.net/v5/KMAFM"  target="_blank" rel="noopener">
                    <span class="nav-label">99.1 FM</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-download-our-app"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="https://radio.securenetsystems.net/cwa/KMAAM"  target="_blank" rel="noopener">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Download our App</span>
                </a><ul id="main-nav_menu-child-12-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-kma-960"  href="https://radio.securenetsystems.net/cwa/KMAAM"  target="_blank" rel="noopener">
                    <span class="nav-label">KMA 960</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kma-fm-991"  href="https://radio.securenetsystems.net/cwa/KMAFM"  target="_blank" rel="noopener">
                    <span class="nav-label">KMA-FM 99.1</span>
                </a></li></ul></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
            <div class="col-lg-9 col-md-9 col-sm-12 hidden-xs"><div id="tncms-region-option-advertise-left" class="tncms-region "><div id="tncms-block-406903" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kmaland.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
            <div class="col-lg-3 col-md-3 hidden-sm hidden-xs"><div id="tncms-region-option-advertise-right" class="tncms-region "></div></div>
        </div>
        <div class="row"><div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-406904" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile11" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile1","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kmaland.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-cb772bac-df9c-11e9-ad96-97047276e699" class="modal fullscreen in modal-image image-default modal-cb772bac-df9c-11e9-ad96-97047276e699" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/c/b7/cb772bac-df9c-11e9-ad96-97047276e699/5d8b72fb3966e.image.jpg"
                    srcset="https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/c/b7/cb772bac-df9c-11e9-ad96-97047276e699/5d8b72fb3966e.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/c/b7/cb772bac-df9c-11e9-ad96-97047276e699/5d8b72fb3966e.image.jpg?resize=300%2C200 300w"
                    sizes="100vw"
                    width="300"
                    height="200"
                    alt="Kehoe and Parson"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-cb772bac-df9c-11e9-ad96-97047276e699" data-target=".caption-inner-modal-image-cb772bac-df9c-11e9-ad96-97047276e699">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-cb772bac-df9c-11e9-ad96-97047276e699 collapse in"><div class="caption-text"><p><span>Missouri Lt. Governor Mike Kehoe (left) and Governor Mike Parson wave to supporters at Jefferson City’s Memorial Park on September 23, 2019 (photo courtesy of Kehoe campaign)</span></p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.kmaland.com%2Fkehoe-and-parson%2Fimage_cb772bac-df9c-11e9-ad96-97047276e699.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/kehoe-and-parson/image_cb772bac-df9c-11e9-ad96-97047276e699.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":cb772bac-df9c-11e9-ad96-97047276e699}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Kehoe%20and%20Parson&url=http%3A%2F%2Fwww.kmaland.com%2Fkehoe-and-parson%2Fimage_cb772bac-df9c-11e9-ad96-97047276e699.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/kehoe-and-parson/image_cb772bac-df9c-11e9-ad96-97047276e699.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":cb772bac-df9c-11e9-ad96-97047276e699}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kmaland.com/tncms/asset/editorial/cb772bac-df9c-11e9-ad96-97047276e699" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":cb772bac-df9c-11e9-ad96-97047276e699}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKMAland.com%5D%20Kehoe%20and%20Parson&body=http%3A%2F%2Fwww.kmaland.com%2Fkehoe-and-parson%2Fimage_cb772bac-df9c-11e9-ad96-97047276e699.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":cb772bac-df9c-11e9-ad96-97047276e699}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/kehoe-and-parson/image_cb772bac-df9c-11e9-ad96-97047276e699.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":cb772bac-df9c-11e9-ad96-97047276e699}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-cb772bac-df9c-11e9-ad96-97047276e699-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="cb772bac-df9c-11e9-ad96-97047276e699" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="cb772bac-df9c-11e9-ad96-97047276e699" class="save-list-cb772bac-df9c-11e9-ad96-97047276e699-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="cb772bac-df9c-11e9-ad96-97047276e699" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-cb772bac-df9c-11e9-ad96-97047276e699 img { max-height: 200px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-999aefce-df9c-11e9-aa11-df6dce37ee1d" class="asset article-default"  data-url="http://www.kmaland.com/news/kehoe-focuses-on-missouri-transportation-and-agriculture-in-race/article_999aefce-df9c-11e9-aa11-df6dce37ee1d.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/c/b7/cb772bac-df9c-11e9-ad96-97047276e699/5d8b72fb3966e.image.jpg?resize=300%2C200">
            <meta itemprop="width" content="300">
            <meta itemprop="height" content="200">
        </div>
        <meta itemprop="name" content="kmaland.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.kmaland.com/news/kehoe-focuses-on-missouri-transportation-and-agriculture-in-race/article_999aefce-df9c-11e9-aa11-df6dce37ee1d.html" />
    <style>
                .asset-paging .direction {
                    color: #48c4d3;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-999aefce-df9c-11e9-aa11-df6dce37ee1d" class="asset-paging">
                <div id="paging-prev-999aefce-df9c-11e9-aa11-df6dce37ee1d" class="paging-link prev offset"></div>
                <div id="paging-next-999aefce-df9c-11e9-aa11-df6dce37ee1d" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-hot label-flag-hot">hot</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Kehoe focuses on Missouri transportation and agriculture in 2020 race
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Brian Hauswirth -- Missourinet</span></li>
        
        
            <li>
        <time datetime="2019-09-28T11:00:00-05:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-09-28T11:00:00-05:00">
    <meta itemprop="datePublished" content="2019-09-28T11:00:00-05:00">
    <meta itemprop="dateModified" content="2019-09-28T11:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.kmaland.com%2Fnews%2Fkehoe-focuses-on-missouri-transportation-and-agriculture-in-race%2Farticle_999aefce-df9c-11e9-aa11-df6dce37ee1d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/kehoe-focuses-on-missouri-transportation-and-agriculture-in-race/article_999aefce-df9c-11e9-aa11-df6dce37ee1d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":999aefce-df9c-11e9-aa11-df6dce37ee1d}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Kehoe%20focuses%20on%20Missouri%20transportation%20and%20agriculture%20in%202020%20race&url=http%3A%2F%2Fwww.kmaland.com%2Fnews%2Fkehoe-focuses-on-missouri-transportation-and-agriculture-in-race%2Farticle_999aefce-df9c-11e9-aa11-df6dce37ee1d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/kehoe-focuses-on-missouri-transportation-and-agriculture-in-race/article_999aefce-df9c-11e9-aa11-df6dce37ee1d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":999aefce-df9c-11e9-aa11-df6dce37ee1d}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kmaland.com/tncms/asset/editorial/999aefce-df9c-11e9-aa11-df6dce37ee1d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":999aefce-df9c-11e9-aa11-df6dce37ee1d}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKMAland.com%5D%20Kehoe%20focuses%20on%20Missouri%20transportation%20and%20agriculture%20in%202020%20race&body=http%3A%2F%2Fwww.kmaland.com%2Fnews%2Fkehoe-focuses-on-missouri-transportation-and-agriculture-in-race%2Farticle_999aefce-df9c-11e9-aa11-df6dce37ee1d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":999aefce-df9c-11e9-aa11-df6dce37ee1d}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo" class="card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-cb772bac-df9c-11e9-ad96-97047276e699" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-cb772bac-df9c-11e9-ad96-97047276e699" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="300">
            <meta itemprop="height" content="200">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/c/b7/cb772bac-df9c-11e9-ad96-97047276e699/5d8b72fb3966e.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/c/b7/cb772bac-df9c-11e9-ad96-97047276e699/5d8b72fb3966e.image.jpg">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/c/b7/cb772bac-df9c-11e9-ad96-97047276e699/5d8b72fb3966e.image.jpg"
                    srcset="https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/c/b7/cb772bac-df9c-11e9-ad96-97047276e699/5d8b72fb3966e.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/c/b7/cb772bac-df9c-11e9-ad96-97047276e699/5d8b72fb3966e.image.jpg?resize=300%2C200 300w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="300"
                    height="200"
                    alt="Kehoe and Parson"
                    class="img-responsive full tnt-restrict-img-cb772bac-df9c-11e9-ad96-97047276e699" />
            </div><style>
                .tnt-restrict-img-cb772bac-df9c-11e9-ad96-97047276e699 {
                    max-width: 300px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p><span>Missouri Lt. Governor Mike Kehoe (left) and Governor Mike Parson wave to supporters at Jefferson City’s Memorial Park on September 23, 2019 (photo courtesy of Kehoe campaign)</span></p>
                            </span>
                        
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="999aefce-df9c-11e9-aa11-df6dce37ee1d">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.kmaland.com%2Fnews%2Fkehoe-focuses-on-missouri-transportation-and-agriculture-in-race%2Farticle_999aefce-df9c-11e9-aa11-df6dce37ee1d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/kehoe-focuses-on-missouri-transportation-and-agriculture-in-race/article_999aefce-df9c-11e9-aa11-df6dce37ee1d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":999aefce-df9c-11e9-aa11-df6dce37ee1d}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Kehoe%20focuses%20on%20Missouri%20transportation%20and%20agriculture%20in%202020%20race&url=http%3A%2F%2Fwww.kmaland.com%2Fnews%2Fkehoe-focuses-on-missouri-transportation-and-agriculture-in-race%2Farticle_999aefce-df9c-11e9-aa11-df6dce37ee1d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/kehoe-focuses-on-missouri-transportation-and-agriculture-in-race/article_999aefce-df9c-11e9-aa11-df6dce37ee1d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":999aefce-df9c-11e9-aa11-df6dce37ee1d}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kmaland.com/tncms/asset/editorial/999aefce-df9c-11e9-aa11-df6dce37ee1d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":999aefce-df9c-11e9-aa11-df6dce37ee1d}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKMAland.com%5D%20Kehoe%20focuses%20on%20Missouri%20transportation%20and%20agriculture%20in%202020%20race&body=http%3A%2F%2Fwww.kmaland.com%2Fnews%2Fkehoe-focuses-on-missouri-transportation-and-agriculture-in-race%2Farticle_999aefce-df9c-11e9-aa11-df6dce37ee1d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":999aefce-df9c-11e9-aa11-df6dce37ee1d}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/kehoe-focuses-on-missouri-transportation-and-agriculture-in-race/article_999aefce-df9c-11e9-aa11-df6dce37ee1d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":999aefce-df9c-11e9-aa11-df6dce37ee1d}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-999aefce-df9c-11e9-aa11-df6dce37ee1d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="999aefce-df9c-11e9-aa11-df6dce37ee1d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="999aefce-df9c-11e9-aa11-df6dce37ee1d" class="save-list-999aefce-df9c-11e9-aa11-df6dce37ee1d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="999aefce-df9c-11e9-aa11-df6dce37ee1d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>(Jefferson City) -- Missouri’s lieutenant governor has made it official, announcing this week in Jefferson City that he’s seeking a four-year term in November 2020.</p><p>Mike Kehoe (R) made the announcement before a few hundred people at Memorial Park.</p><p>“Tonight, I stand before you knowing that more work remains,” Kehoe says. “After careful thought and prayer, Claudia (Kehoe’s wife) and our family have decided that we are going to run for lieutenant governor in 2020.”</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kmaland.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Kehoe was appointed to the post last June by Governor Mike Parson (R), after Parson was sworn-in as governor following Eric Greitens’ resignation. Kehoe served in the Missouri Senate from 2010-2018, representing a mid-Missouri district. He was the Senate Majority Leader from 2016-2018.</p><p>Kehoe says his campaign is about leadership, values and common sense. He says one of his top priorities is veterans’ issues. He notes Missouri has 450,000 veterans, the fifth-highest in the nation.</p><p>He’s also pledging to focus on transportation and agriculture, if he’s elected in 2020. Kehoe tells the audience that there are obstacles in Missouri transportation.</p><p>“Great strides were made this year with the leadership of Governor Parson and the members of the (Missouri) House and Senate,” says Kehoe. “But a long-term solution needs to be found that’s acceptable to all Missourians, for the safety of our families and the reliability of our businesses.”</p><p>State lawmakers approved the governor’s $350 million bridge bonding plan this year, which is aimed at repairing or replacing 250 deteriorating bridges.</p><p>However, Missouri’s 17-cent gasoline tax has remained the same since 1996. Voters rejected a proposed ten-cent gasoline tax increase in November.</p><p>Kehoe notes Missouri’s $88 billion agricultural industry is the state’s top industry.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kmaland.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>He also emphasizes life issues.</p><p>“And what greater opportunity is in this world than the promise that exists with every newborn child. That’s why protecting innocent life is my number one priority. Every child, born and unborn,” Kehoe says, to loud applause from the audience.</p><p>Kehoe is emphasizing family and Christian values. Governor Parson joined the lieutenant governor on-stage. Parson predicts victory for Missouri Republicans in 2020.</p><p>No Democrats have announced that they’re running for lieutenant governor, at this time.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kmaland.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.kmaland.com%2Fnews%2Fkehoe-focuses-on-missouri-transportation-and-agriculture-in-race%2Farticle_999aefce-df9c-11e9-aa11-df6dce37ee1d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/kehoe-focuses-on-missouri-transportation-and-agriculture-in-race/article_999aefce-df9c-11e9-aa11-df6dce37ee1d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":999aefce-df9c-11e9-aa11-df6dce37ee1d}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Kehoe%20focuses%20on%20Missouri%20transportation%20and%20agriculture%20in%202020%20race&url=http%3A%2F%2Fwww.kmaland.com%2Fnews%2Fkehoe-focuses-on-missouri-transportation-and-agriculture-in-race%2Farticle_999aefce-df9c-11e9-aa11-df6dce37ee1d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/kehoe-focuses-on-missouri-transportation-and-agriculture-in-race/article_999aefce-df9c-11e9-aa11-df6dce37ee1d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":999aefce-df9c-11e9-aa11-df6dce37ee1d}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kmaland.com/tncms/asset/editorial/999aefce-df9c-11e9-aa11-df6dce37ee1d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":999aefce-df9c-11e9-aa11-df6dce37ee1d}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKMAland.com%5D%20Kehoe%20focuses%20on%20Missouri%20transportation%20and%20agriculture%20in%202020%20race&body=http%3A%2F%2Fwww.kmaland.com%2Fnews%2Fkehoe-focuses-on-missouri-transportation-and-agriculture-in-race%2Farticle_999aefce-df9c-11e9-aa11-df6dce37ee1d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":999aefce-df9c-11e9-aa11-df6dce37ee1d}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/kehoe-focuses-on-missouri-transportation-and-agriculture-in-race/article_999aefce-df9c-11e9-aa11-df6dce37ee1d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":999aefce-df9c-11e9-aa11-df6dce37ee1d}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-999aefce-df9c-11e9-aa11-df6dce37ee1d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="999aefce-df9c-11e9-aa11-df6dce37ee1d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="999aefce-df9c-11e9-aa11-df6dce37ee1d" class="save-list-999aefce-df9c-11e9-aa11-df6dce37ee1d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="999aefce-df9c-11e9-aa11-df6dce37ee1d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kmaland.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-418375" class="tncms-block padding-bottom"><div id='wxology_sm1'>
    <div id='wxology-sm1_KMA-FM'></div>
</div>
<br clear="all" /> 

<div id='weather-links'>
<a href="/skywatchers/" target="_blank">Skywatchers</a> | 
<a href="/weather/current_kma_weather" target="_blank">Current KMA Weather</a> | <br>
<a href="https://weatherology.com/local-weather/United%20States/Iowa/Shenandoah/radar.html" target="_blank">Weatherology Radar</a> | <br>
<a href="https://weatherology.com/active-weather/" target="_blank">Weather Reports</a> | 
<a href="https://weatherology.com/local-weather/United%20States/Iowa/Shenandoah.html" target="_blank">On Track Forecast</a>
</div>
<br clear="all" />

<script type='text/javascript'>
    var wxology_sm1_x = '7';
    var wxology_sm1_y = '11';
    var wxology_sm1_z = '5';
    var wxology_sm1_top = '-135';
    var wxology_sm1_left = '-30';
    var wxology_sm1_width = '288';
    var wxology_sm1_height = '200';
    var wxology_sm1_back_color = '#666666';
    var wxology_sm1_overlay = '/widgets/images/static_map_1/kma288.png';
    var wxology_map_link = 'https://weatherology.com/local-weather/United%20States/Iowa/Shenandoah/radar.html';
    var wxologyApiKey = 'lkJf4aTWYadeC5DCSTLVNhkrQSw2cyaB';
</script>
<script src='https://weatherology.com/v2/widgets/js/static_map_1.js'></script></div><div id="tncms-block-425786" class="tncms-block">
        <div id="blox-ad-position-block-right-rail-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-right-rail-top","slot":"1","fold":"","width":"319","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kmaland.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-406997" class="tncms-block"><section id="block-406997" class="block emphasis-h2  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-406997 light">
        <div class="block-title-inner">
            <h2>
                
                Sign Up For Newsletters
                
            </h2>
        </div>
    </div></div><div class=" card-heading-color"><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-406997"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-406997" type="checkbox" name="list_id[]" value="a8a0c7b4-ddd7-11e2-8e94-001a4bcf6878" data-name="Ag Producer\'s Bulletin" title="Ag Producer's Bulletin" >
                                    <h4 class="mailinglist-title">Ag Producer's Bulletin</h4>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-406997" type="checkbox" name="list_id[]" value="3e2d51ac-58d3-11e6-a11d-bf8d0a344dc1" data-name="Breaking News from KMA" title="Breaking News from KMA" >
                                    <h4 class="mailinglist-title">Breaking News from KMA</h4>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-406997" type="checkbox" name="list_id[]" value="e596291e-f749-11e5-9777-afc01348940f" data-name="Daily Newsletter" title="Daily Newsletter" >
                                    <h4 class="mailinglist-title">Daily Newsletter</h4>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-406997" type="checkbox" name="list_id[]" value="0061b324-5eaf-11e4-8b74-0017a43b2370" data-name="Derek\'s Blog" title="Derek's Blog" >
                                    <h4 class="mailinglist-title">Derek's Blog</h4>
                                    
                                </label>
                            </div>
                        
                        <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label>
                    </div><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-406997" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.kmaland.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kmaland.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-583729" class="tncms-block"><section id="block-583729" class="block emphasis-h4  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-583729 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="http://www.kmaland.com/ag/markets/" target="_blank" rel="noopener">
                
                Click here for latest market futures
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="block"><a href="http://www.kmaland.com/ag/markets/" rel="nofollow noopener" target="_blank"><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/custom/image/3ce2f63e-720f-11e7-8ac3-0744167969fc.jpg?resize=200%2C69 200w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/custom/image/3ce2f63e-720f-11e7-8ac3-0744167969fc.jpg?resize=300%2C103 300w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/custom/image/3ce2f63e-720f-11e7-8ac3-0744167969fc.jpg?resize=400%2C138 400w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/custom/image/3ce2f63e-720f-11e7-8ac3-0744167969fc.jpg?resize=540%2C186 540w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/custom/image/3ce2f63e-720f-11e7-8ac3-0744167969fc.jpg 750w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt="Click here for latest market futures"></a></div></section></div><div id="tncms-block-427582" class="tncms-block"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=169854876444297";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><div class="fb-page" data-href="https://www.facebook.com/KMABroadcasting" data-tabs="timeline" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/KMABroadcasting"><a href="https://www.facebook.com/KMABroadcasting">KMA Broadcasting</a></blockquote></div></div></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kmaland.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-407031" class="tncms-block"><section id="block-407031" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-407031 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-407031" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-407031" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-407031" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-407031" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/sports/week----friday-night-football-live-scoreboard/article_b8a7504c-e050-11e9-adfc-47fe2eec81b6.html">Week 5 -- Friday Night Football LIVE Scoreboard</a></li><li><a href="/news/former-fremont-county-resident-killed-in-nebraska-accident/article_16613c56-de22-11e9-9196-07fede345734.html">Former Fremont County resident killed in Nebraska accident</a></li><li><a href="/news/shenandoah-man-arrested-in-red-oak-traffic-stop/article_0975026a-e044-11e9-b12d-27d9f2d20deb.html">Shenandoah man arrested in Red Oak traffic stop</a></li><li><a href="/news/sidney-woman-arrested-following-pursuit/article_b60d2130-ddef-11e9-9d36-bf7f1235a76c.html">Sidney woman arrested following pursuit</a></li><li><a href="/news/villisca-man-arrested-in-fremont-county-investigation/article_24d38c20-deb9-11e9-983a-5b82b4bf4453.html">Villisca man arrested in Fremont County investigation</a></li><li><a href="/news/page-county-man-arrested-for-driving-while-barred/article_cd175214-e057-11e9-b282-b3694a112967.html">Page County man arrested for driving while barred</a></li><li><a href="/funerals/norma-pfeiffer-of-clarinda-iowa/article_9efc9618-dd83-11e9-a9bf-a71d2355b1df.html">Norma Pfeiffer, 67, of Clarinda, Iowa</a></li><li><a href="/funerals/brandy-lynn-gast-burlington-jct-missouri/article_38d33106-dfb5-11e9-8d0b-7787586cf2c4.html">Brandy Lynn Gast, 34, Burlington Jct., Missouri</a></li><li><a href="/news/red-oak-woman-booked-on-burglary-theft-charges/article_8e5edd3a-dcd8-11e9-843f-0b31a7bc004a.html">Red Oak woman booked on burglary, theft charges</a></li><li><a href="/news/mound-city-woman-killed-in-nodaway-county-accident/article_3554ef0e-e1a6-11e9-b3fd-9b8c8c361403.html">Mound City woman killed in Nodaway County accident</a></li></ul></div>
        
        
            <div id="images-407031" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/brandy-lynn-gast/image_b25a3eb6-dfb5-11e9-83d6-eb5ea5447cd0.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Brandy Lynn Gast"
                        class="img-responsive lazyload full"
                        width="800"
                        height="800"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/b/25/b25a3eb6-dfb5-11e9-83d6-eb5ea5447cd0/5d8b9cd4f017f.image.jpg?crop=800%2C800%2C0%2C83&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/edward-t-klass-jr-maryville-mo/image_d89aad88-e152-11e9-8b95-130f59183f5e.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Edward T. Klass, Jr., 71, Maryville, MO"
                        class="img-responsive lazyload full"
                        width="424"
                        height="424"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/d/89/d89aad88-e152-11e9-8b95-130f59183f5e/5d8e524c25439.image.jpg?crop=424%2C424%2C0%2C65&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/ag/frost-map/image_6c5ec005-1a39-54f7-be83-53df19ecd747.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Frost map"
                        class="img-responsive lazyload full"
                        width="506"
                        height="506"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/6/c5/6c5ec005-1a39-54f7-be83-53df19ecd747/5d8bc765e4e0f.image.jpg?crop=506%2C506%2C197%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/ag/michelle-shelly-inspects-her-hemp-in-liberty-tennessee-more-than/image_e934333a-bf31-5399-babb-dc148674a536.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Michelle Shelly inspects her hemp in Liberty, Tennessee. More than 51,000 acres of Tennessee hemp have been licensed this year."
                        class="img-responsive lazyload full"
                        width="900"
                        height="900"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/e/93/e934333a-bf31-5399-babb-dc148674a536/5d89166e2ea6e.image.jpg?crop=900%2C900%2C350%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/ag/a-hemp-crop-on-the-farm-of-will-tarleton-in/image_0940bb41-dce0-58d7-96f8-100ae9217a05.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="A hemp crop on the farm of Will Tarleton in Orlinda, Tennessee."
                        class="img-responsive lazyload full"
                        width="900"
                        height="900"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/0/94/0940bb41-dce0-58d7-96f8-100ae9217a05/5d89166e8d89c.image.jpg?crop=900%2C900%2C350%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/richard-l-forrester/image_d5990446-cf4f-11e9-b455-77b27b0c7d87.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Richard L. Forrester"
                        class="img-responsive lazyload full"
                        width="1264"
                        height="1264"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/d/59/d5990446-cf4f-11e9-b455-77b27b0c7d87/5d701a4420436.image.jpg?crop=1264%2C1264%2C0%2C187&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/chloe-johnson-red-oak-jpg/image_babf2bb4-d44f-11e9-a433-f7e787b59e40.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Chloe Johnson, Red Oak 2019.jpg"
                        class="img-responsive lazyload full"
                        width="1247"
                        height="1247"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/b/ab/babf2bb4-d44f-11e9-a433-f7e787b59e40/5d787d2b35643.image.jpg?crop=1247%2C1247%2C207%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/ag/storm-clouds/image_dc680d3d-cddf-5d60-a168-4b8456c8e34e.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Storm clouds"
                        class="img-responsive lazyload full"
                        width="361"
                        height="361"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/d/c6/dc680d3d-cddf-5d60-a168-4b8456c8e34e/5d8a5d27b0dd2.image.jpg?crop=361%2C361%2C119%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-407031" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/hs-football-dallas-center-grimes-glenwood/video_cb4dae54-03a3-5bff-b6ed-0d74b2df843e.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="HS Football: Dallas Center-Grimes 28 Glenwood 9"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/c/b4/cb4dae54-03a3-5bff-b6ed-0d74b2df843e/5d85b2b162fa8.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/shs-cole-nebel-at-career-edvantage-ribbon-cutting/video_063295b7-7b23-594e-bdcf-0e0919e793c7.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="SHS Cole Nebel at Career EdVantage ribbon cutting"
                        class="img-responsive lazyload full"
                        width="480"
                        height="480"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/0/63/063295b7-7b23-594e-bdcf-0e0919e793c7/5d8a59ac8d111.image.jpg?crop=480%2C480%2C188%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/kma-sports-clarinda-shenandoah/video_61aaa346-d444-5a4b-a74c-c7f0b945bc96.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="KMA Sports: Clarinda 3 Shenandoah 0"
                        class="img-responsive lazyload full"
                        width="480"
                        height="480"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/6/1a/61aaa346-d444-5a4b-a74c-c7f0b945bc96/5d8aeb934b53f.image.jpg?crop=480%2C480%2C187%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/hs-football-panorama-clarinda/video_38c3b817-aee6-58db-bb79-0647818aaf01.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="HS Football: Panorama 33 Clarinda 3"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/3/8c/38c3b817-aee6-58db-bb79-0647818aaf01/5d8ee0dff1836.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/kma-sports-riverside-beats-ahstw-in-five-sets/video_38b5480b-dd3e-521a-9e2f-c9db21726e97.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="KMA Sports: Riverside beats AHSTW in five sets"
                        class="img-responsive lazyload full"
                        width="480"
                        height="480"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/3/8b/38b5480b-dd3e-521a-9e2f-c9db21726e97/5d845d4c923e9.image.jpg?crop=480%2C480%2C187%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/hs-volleyball-sidney-east-mills/video_e66baddc-3dd5-5fae-9bff-059abc090a95.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="HS Volleyball: Sidney 3 East Mills 1"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/e/66/e66baddc-3dd5-5fae-9bff-059abc090a95/5d81ac060d9a0.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/kma-sports-treynor-sweeps-riverside/video_cb500322-c9b8-55f1-866c-6890d8451b40.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="KMA Sports: Treynor sweeps Riverside"
                        class="img-responsive lazyload full"
                        width="480"
                        height="480"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/c/b5/cb500322-c9b8-55f1-866c-6890d8451b40/5d8d87e63649a.image.jpg?crop=480%2C480%2C187%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/fremont-mills-ffa-logan-boydstun-advisor/video_09b82a60-0587-5a28-84e0-d7ef15c61890.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Fremont-Mills FFA 2019, Logan Boydstun, Advisor"
                        class="img-responsive lazyload full"
                        width="480"
                        height="480"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/0/9b/09b82a60-0587-5a28-84e0-d7ef15c61890/5d8bc78dd48b3.image.jpg?crop=480%2C480%2C187%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/darin-sunderman-page-county-environmental-health/video_4daf2045-6ffa-5445-9f25-344cc692c267.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Darin Sunderman-Page County Environmental Health"
                        class="img-responsive lazyload full"
                        width="480"
                        height="480"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/4/da/4daf2045-6ffa-5445-9f25-344cc692c267/5d829920da13f.image.jpg?crop=480%2C480%2C187%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-421459" class="tncms-block"><section id="block-421459" class="block emphasis-h3   " ><a class="twitter-timeline" data-width="300" data-height="700" href="https://twitter.com/KMABroadcasting?ref_src=twsrc%5Etfw">Tweets by KMABroadcasting</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></section></div><div id="tncms-block-521408" class="tncms-block">
        <div id="blox-ad-position-block-right-rail-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-right-rail-bottom","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kmaland.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-406905" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kmaland.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-406906" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kmaland.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-406991" class="tncms-block"><section id="block-406991" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-406991 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ag"  href="/ag/" >
                    <span class="nav-label">AG</span>
                </a></li><li>
                <a class="nav-link  tnt-section-funerals"  href="/funerals/" >
                    <span class="nav-label">Funerals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-auction-block"  href="/auction_block/" >
                    <span class="nav-label">Auction Block</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kma-programs"  href="/kma_programs/" >
                    <span class="nav-label">KMA Programs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/gallery" >
                    <span class="nav-label">Photos</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-406992" class="tncms-block"><section id="block-406992" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-406992 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-media-kit"  href="/media_kit/" >
                    <span class="nav-label">Media Kit</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-add-search-toolbar"  href="javascript:window.external.AddSearchProvider('http://www.kmaland.com/search/opensearch/generic.xml');" >
                    <span class="nav-label">Add Search Toolbar</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-406998" class="tncms-block padding-bottom"><section id="block-406998" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/custom/image/d23a5540-71b4-11e5-b0a8-1bd093d189dd.png?resize=200%2C176 200w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/custom/image/d23a5540-71b4-11e5-b0a8-1bd093d189dd.png?resize=300%2C264 300w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/custom/image/d23a5540-71b4-11e5-b0a8-1bd093d189dd.png?resize=400%2C352 400w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/custom/image/d23a5540-71b4-11e5-b0a8-1bd093d189dd.png 540w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-406994" class="tncms-block"><section id="block-406994" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-406994 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>kmaland.com</strong><br>
    209 North Elm Street<br>
    Shenandoah, IA 51601
    <br>
    
        <strong>Phone:</strong> 712-246-5270<br>
        <strong>Email:</strong> <a href="mailto:kmaradio@kmaland.com">kmaradio@kmaland.com</a><br>
    
</address></section></div><div id="tncms-block-407002" class="tncms-block padding-bottom"><div class="follow-links-407002 default">
    
    <section id="block-407002" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-407002 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/KMABroadcasting/timeline/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/KMABroadcasting" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.kmaland.com",
  "sameAs" : ["https://www.facebook.com/KMABroadcasting/timeline/","https://twitter.com/KMABroadcasting"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-623684" class="tncms-block"><section id="block-623684" class="block emphasis-h3   " ><div class="block"><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/custom/image/27713d34-e69e-11e7-b825-b754a7630cc4.png" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></div></section></div><div id="tncms-block-623683" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-623683"><div class="col-xs-12"><small>Copyright © 2017 - Powered by AgriCharts, a Barchart.com, Inc. company.

Market data provided by Barchart Market Data Solutions. Information is provided 'as is' and solely for informational purposes, not for trading purposes or advice, and is delayed per exchange requirements. User Agreement applies.
</small><small>&nbsp;| <a href="http://www.agricharts.com/legal.php">User Agreement</a></small></div>
    </section>
</div></div><div id="tncms-block-406995" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-406995"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">KMAland.com</a>, 209 North Elm Street Shenandoah, IA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kmaland.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc9733.add('act', dmpData);
	_cc9733.bcp();
});
    </script>
    
<script src="https://bloximages.newyork1.vip.townnews.com/kmaland.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.4b08935e5a848b0a03142917c3df7e90.js"></script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_407048 = $('#user-controls-407048 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_407048.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_407048.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_407047 = $('#user-controls-407047 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_407047.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_407047.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kmaland.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.d623712c6b7d8bac4ef2995a9297b281.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();	_cc9733.add('act', mailListData);
	_cc9733.bcp();
}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc9733.add('act', dmpData);
	_cc9733.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>