  


<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.kmaland.com/content/tncms/live/" />
<meta name="keywords" content="martin daily blog, high school tennis" />
<meta name="news_keywords" content="martin daily blog, high school tennis" />
<meta name="description" content="Today's blog takes a look at the top returning players in KMAland boys tennis." />
<meta name="author" content="Derek Martin" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.kmaland.com/sports/martin-blog-4-2-a-look-at-the-top-returning-players-in-kmaland-boys-tennis/article_b3aa9786-74d7-11ea-a006-93b26db9e935.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/f/c0/fc0fcc76-9b12-11e3-9133-001a4bcf6878/53077b07916ca.image.jpg?resize=360%2C318" />
<meta property="og:image:width" content="360" />
<meta property="og:image:height" content="318" />
<meta property="og:title" content="Martin Blog (4/2): A look at the top returning players in KMAland boys tennis" />
<meta property="og:description" content="Today's blog takes a look at the top returning players in KMAland boys tennis." />
<meta property="og:site_name" content="KMAland.com" />
<meta property="og:section" content="Sports" />
<meta property="fb:app_id" content="477152745681038" />
<meta property="tncms:ads" content="lazyload" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kmaland.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kmaland.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.c93c91680003c101b619d7dc5ab460f0.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kmaland.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/live/global/resources/styles/site.css?_dc=1459442753"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/kmaland.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.162.0"},"page":{"grid":"boxy","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Derek Martin","id":"b3aa9786-74d7-11ea-a006-93b26db9e935","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":257},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-1024370-22"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/9733/cc.js?ns=_cc9733" id="LOTCC_9733"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc9733.add('tp', 'TNNW');
		_cc9733.add('act', ' User Login');
		_cc9733.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc9733.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/kmaland.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kmaland.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kmaland.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kmaland.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kmaland.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kmaland.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kmaland.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/ads/impressions.js?_dc=1585839917"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/ads/traffic.js?_dc=1585805716"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/ads/settings.js?_dc=1584699359"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kmaland.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kmaland.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kmaland.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1585761959"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1585821664"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kmaland.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1585575435"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_bg_color":"#5b4099","heading_tag":"h2","heading_text_color":"light","links_position":"bottom","list_ids":"a8a0c7b4-ddd7-11e2-8e94-001a4bcf6878, 3e2d51ac-58d3-11e6-a11d-bf8d0a344dc1, e596291e-f749-11e5-9777-afc01348940f, 0061b324-5eaf-11e4-8b74-0017a43b2370, 9c3fb97c-6fc4-11ea-9c06-5fd445bf6b3a","note":"","bg_color":"","text_color":"inherit","signup_lists_only":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_audience":"","hide_audience":"","block_id":"406997"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1585821664"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kmaland.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Martin Blog (4/2): A look at the top returning players in KMAland boys tennis | Sports | kmaland.com</title>  
<meta name="google-site-verification" content="buwnv1TOw_-NAEyXIsj8HxxkUs2IqUFznRpcf-5Ry80" /> 

            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.kmaland.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/custom/image/96050692-71b4-11e5-981c-674e132264c1.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Martin Blog (4/2): A look at the top returning players in KMAland boys tennis | Sports | kmaland.com" href="http://www.kmaland.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.kmaland.com/sports/martin-blog-4-2-a-look-at-the-top-returning-players-in-kmaland-boys-tennis/article_b3aa9786-74d7-11ea-a006-93b26db9e935.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/kmaland.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            
<!-- code here -->


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>






        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-b3aa9786-74d7-11ea-a006-93b26db9e935 section-sports type-article infinity-disabled" data-authors='[]' data-path="/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.kmaland.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.162.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fsports&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Derek+Martin&tncms.asset.id=b3aa9786-74d7-11ea-a006-93b26db9e935&tncms.asset.app=editorial&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=257&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-1024370-22&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.kmaland.com",
  secureDomain: "kmaland.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kmaland.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-edit-container-b3aa9786-74d7-11ea-a006-93b26db9e935" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.kmaland.com/users/admin/contribute/article/?assetid=b3aa9786-74d7-11ea-a006-93b26db9e935&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.kmaland.com/users/admin/contribute/article/?from_section=/sports"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-407048" class="tncms-block hidden-md hidden-lg"><div id="user-controls-407048" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.kmaland.com/users/signup/?referer_url=http%3A%2F%2Fwww.kmaland.com%2Fsports%2Fmartin-blog-4-2-a-look-at-the-top-returning-players-in-kmaland-boys-tennis%2Farticle_b3aa9786-74d7-11ea-a006-93b26db9e935.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.kmaland.com/users/login/?referer_url=http%3A%2F%2Fwww.kmaland.com%2Fsports%2Fmartin-blog-4-2-a-look-at-the-top-returning-players-in-kmaland-boys-tennis%2Farticle_b3aa9786-74d7-11ea-a006-93b26db9e935.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.kmaland.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-407048').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.kmaland.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.kmaland.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.kmaland.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-407048').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.kmaland.com/users/logout/" id="user-logout-form-407048"><input type="hidden" name="referer_url" value="http://www.kmaland.com/sports/martin-blog-4-2-a-look-at-the-top-returning-players-in-kmaland-boys-tennis/article_b3aa9786-74d7-11ea-a006-93b26db9e935.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/broadcast_schedule.html"  class="nav-link tnt-section-broadcast-schedule">Broadcast Schedule</a>
                                </li><li>
                                    <a href="/site/advertise.html"  class="nav-link tnt-section-advertising-information">Advertising Information</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="https://publicfiles.fcc.gov/am-profile/kma"  target="_blank" rel="noopener" class="nav-link tnt-section-kma-am-public-fileeeo-report">KMA-AM Public File/EEO Report</a>
                                </li><li>
                                    <a href="https://publicfiles.fcc.gov/fm-profile/kma-fm"  target="_blank" rel="noopener" class="nav-link tnt-section-kma-fm-public-fileeeo-report">KMA-FM Public File/EEO Report</a>
                                </li><li>
                                    <a href="/site/staff_info.html"  class="nav-link tnt-section-staff-info">Staff Info</a>
                                </li><li>
                                    <a href="/newsletters/"  class="nav-link tnt-section-newsletters">Newsletters</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local_news/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/news/coronavirus/"  class="nav-link tnt-section-coronavirus">Coronavirus</a>
                                </li><li>
                                    <a href="/news/regional"  class="nav-link tnt-section-regional">Regional</a>
                                </li><li>
                                    <a href="/kma_programs/the_morning_line/"  class="nav-link tnt-section-the-morning-line">The Morning Line</a>
                                </li><li>
                                    <a href="/kma_programs/this_week_in_kmaland/"  class="nav-link tnt-section-this-week-in-kmaland">This Week in KMAland</a>
                                </li><li>
                                    <a href="/news/national_news"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a href="/news/world_news/"  class="nav-link tnt-section-world">World</a>
                                </li><li>
                                    <a href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/health"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a href="/news/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/local_sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a href="/sports/dereks_blog/"  class="nav-link tnt-section-dereks-blogs">Derek's Blogs</a>
                                </li><li>
                                    <a href="/sports/calendar"  class="nav-link tnt-section-sports-calendar">Sports Calendar</a>
                                </li><li>
                                    <a href="/sports/hall_of_fame/"  class="nav-link tnt-section-kma-sports-hall-of-fame">KMA Sports Hall of Fame</a>
                                </li><li>
                                    <a href="/kma_programs/upon_further_review/"  class="nav-link tnt-section-upon-further-review-with-derek-martin">Upon Further Review with Derek Martin</a>
                                </li><li>
                                    <a href="/sports/national_sports"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li><li>
                                    <a href="/site/forms/online_services/paysports/"  class="nav-link tnt-section-purchase-game-cds">Purchase Game CD's</a>
                                </li><li>
                                    <a href="/sports/scoreboards/"  class="nav-link tnt-section-scoreboards">Scoreboards</a>
                                </li><li>
                                    <a href="/sports/x_stream/"  class="nav-link tnt-section-kmax-stream">KMAX-Stream</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/ag/"  class="nav-link tnt-section-ag">AG</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/ag/local_grain_prices/"  class="nav-link tnt-section-local-grain-prices">Local Grain Prices</a>
                                </li><li>
                                    <a href="/ag/markets/"  class="nav-link tnt-section-markets">Markets</a>
                                </li><li>
                                    <a href="/ag/agri_news/"  class="nav-link tnt-section-agri-news">Agri News</a>
                                </li><li>
                                    <a href="/community/calendar/farm/"  class="nav-link tnt-section-farm-calendar">Farm Calendar</a>
                                </li><li>
                                    <a href="http://online.flipbuilder.com/jrfj/nkdn/"  target="_blank" rel="noopener" class="nav-link tnt-section-2020-agmag">2020 AgMag</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/funerals/"  class="nav-link tnt-section-funerals">Funerals</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/auction_block/"  class="nav-link tnt-section-auction-block">Auction Block</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-kma-e-shop">KMA E-Shop</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="/site/forms/online_services/eshop_ad_cancellation_request"  class="nav-link tnt-section-success-remove-my-ad">Success! Remove My Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-kma-programs">KMA Programs</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/kma_programs/upon_further_review/"  class="nav-link tnt-section-upon-further-review-with-derek-martin">Upon Further Review with Derek Martin</a>
                                </li><li>
                                    <a href="/kma_programs/the_morning_routine/"  class="nav-link tnt-section-the-morning-routine">The Morning Routine</a>
                                </li><li>
                                    <a href="/kma_programs/double_x_factor/"  class="nav-link tnt-section-double-x-factor">Double X Factor</a>
                                </li><li>
                                    <a href="/kma_programs/the_morning_line/"  class="nav-link tnt-section-the-morning-line">The Morning Line</a>
                                </li><li>
                                    <a href="/kma_programs/this_week_in_kmaland/"  class="nav-link tnt-section-this-week-in-kmaland">This Week in KMAland</a>
                                </li><li>
                                    <a href="/kma_programs/marketing_tips/"  class="nav-link tnt-section-marketing-tips">Marketing Tips</a>
                                </li><li>
                                    <a href="/kma_programs/page_turners/"  class="nav-link tnt-section-page-turners">Page Turners</a>
                                </li><li>
                                    <a href="/kma_programs/lets_cook/"  class="nav-link tnt-section-lets-cook">Let's Cook</a>
                                </li><li>
                                    <a href="/site/broadcast_schedule.html"  class="nav-link tnt-section-broadcast-schedule">Broadcast Schedule</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/community/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="/community/calendar/birthdays/"  class="nav-link tnt-section-birthdaysanniversary-calendar">Birthdays/Anniversary Calendar</a>
                                </li><li>
                                    <a href="/site/mentoring_programs.html"  class="nav-link tnt-section-mentoring-programs">Mentoring Programs</a>
                                </li><li>
                                    <a href="/community/wabash_trace/"  class="nav-link tnt-section-wabash-tracesw-iowa-nature-trails-project">Wabash Trace/SW Iowa Nature Trails Project</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-cancellations">Cancellations</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/cancellations/school_cancellations/"  class="nav-link tnt-section-school-cancellations">School Cancellations</a>
                                </li><li>
                                    <a href="/cancellations/sports_announcements/"  class="nav-link tnt-section-sports-announcements">Sports Announcements</a>
                                </li><li>
                                    <a href="/cancellations/other_announcements/"  class="nav-link tnt-section-other-announcements">Other Announcements</a>
                                </li><li>
                                    <a href="/cancellations/church_cancellations/"  class="nav-link tnt-section-church-cancellations">Church Cancellations</a>
                                </li><li>
                                    <a href="/site/forms/announcements/"  class="nav-link tnt-section-submit-a-church-or-event-cancellation">Submit a Church or Event Cancellation</a>
                                </li><li>
                                    <a href="/cancellations/advantage_club/"  class="nav-link tnt-section-sign-up-for-school-closing-notifications">Sign up for School Closing Notifications</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-11" data-target="#mobile-nav-right_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/skywatchers/"  class="nav-link tnt-section-skywatchers">Skywatchers</a>
                                </li><li>
                                    <a href="http://www.weatherology.com/local-weather/United%20States/Iowa/Shenandoah/radar.html"  target="_blank" rel="noopener" class="nav-link tnt-section-weatherology-radar">Weatherology Radar</a>
                                </li><li>
                                    <a href="http://www.weatherology.com/local-weather/United%20States/Iowa/Shenandoah.html"  target="_blank" rel="noopener" class="nav-link tnt-section-on-track-forecast">On-Track Forecast</a>
                                </li><li>
                                    <a href="/weather/current_kma_weather/"  class="nav-link tnt-section-current-kma-weather">Current KMA Weather</a>
                                </li><li>
                                    <a href="http://www.weatherology.com/active-weather/"  target="_blank" rel="noopener" class="nav-link tnt-section-weatherology-active-weather">Weatherology Active Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-12" data-target="#mobile-nav-right_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-listenlive">ListenLive</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a href="http://radio.securenetsystems.net/v5/KMAAM"  target="_blank" rel="noopener" class="nav-link tnt-section-960-am">960 AM</a>
                                </li><li>
                                    <a href="http://radio.securenetsystems.net/v5/KMAFM"  target="_blank" rel="noopener" class="nav-link tnt-section-991-fm">99.1 FM</a>
                                </li><li>
                                    <a href="https://radio.securenetsystems.net/cwa/KMAAM"  target="_blank" rel="noopener" class="nav-link tnt-section-download-our-app">Download our App</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-407034" class="tncms-block hidden-md hidden-lg"><section id="block-407034" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-407034" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-407034" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-407034-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-407034-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-407034-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-407034').submit();
        return false;
    });

    $('#site-search-407034').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-407034 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-407034 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-407034-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-listen-live"   >
                    <span class="nav-label">Listen Live</span>
                </a></li><li>
                <a class="nav-link  tnt-section-960-am"  href="http://radio.securenetsystems.net/radio_player_large.cfm?stationCallSign=KMAAM"  target="_blank" rel="noopener">
                    <span class="nav-label">960 AM</span>
                </a></li><li>
                <a class="nav-link  tnt-section-991-fm"  href="http://radio.securenetsystems.net/radio_player_large.cfm?stationCallSign=KMAFM"  target="_blank" rel="noopener">
                    <span class="nav-label">99.1 FM</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mobile-app"  href="https://radio.securenetsystems.net/cwa/KMAAM"  target="_blank" rel="noopener">
                    <span class="nav-label">Mobile App</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-407047" class="tncms-block"><div id="user-controls-407047" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.kmaland.com/users/signup/?referer_url=http%3A%2F%2Fwww.kmaland.com%2Fsports%2Fmartin-blog-4-2-a-look-at-the-top-returning-players-in-kmaland-boys-tennis%2Farticle_b3aa9786-74d7-11ea-a006-93b26db9e935.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.kmaland.com/users/login/?referer_url=http%3A%2F%2Fwww.kmaland.com%2Fsports%2Fmartin-blog-4-2-a-look-at-the-top-returning-players-in-kmaland-boys-tennis%2Farticle_b3aa9786-74d7-11ea-a006-93b26db9e935.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.kmaland.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-407047').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.kmaland.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.kmaland.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.kmaland.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-407047').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.kmaland.com/users/logout/" id="user-logout-form-407047"><input type="hidden" name="referer_url" value="http://www.kmaland.com/sports/martin-blog-4-2-a-look-at-the-top-returning-players-in-kmaland-boys-tennis/article_b3aa9786-74d7-11ea-a006-93b26db9e935.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-407035" class="tncms-block"><div class="follow-links-407035 pull-right">
    
    <section id="block-407035" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/KMABroadcasting/timeline/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/KMABroadcasting" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/kmabroadcasting/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.kmaland.com",
  "sameAs" : ["https://www.facebook.com/KMABroadcasting/timeline/","https://twitter.com/KMABroadcasting","https://www.instagram.com/kmabroadcasting/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-407029" class="tncms-block"><section id="block-407029" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/custom/image/b17fb232-71b4-11e5-8ae2-83e993808a4f.png?resize=200%2C176 200w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/custom/image/b17fb232-71b4-11e5-8ae2-83e993808a4f.png?resize=300%2C264 300w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/custom/image/b17fb232-71b4-11e5-8ae2-83e993808a4f.png?resize=400%2C352 400w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/custom/image/b17fb232-71b4-11e5-8ae2-83e993808a4f.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-407050" class="tncms-block"><div id="weather-407050" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=51601" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny-overcast"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">63&deg;</span>
                    
                        <span class="cond">Fair <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="51601"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-407050 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Shenandoah, IA
                                
                                 <small>(51601)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Cloudy with occasional rain showers. Thunder possible. High 63F. Winds SSE at 10 to 20 mph. Chance of rain 50%..</p>
                            <h5>Tonight</h5>
                            <p>Overcast with rain showers at times. Thunder possible. Low 31F. Winds NNW at 15 to 25 mph. Chance of rain 70%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: April 2, 2020 @ 9:55 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=51601"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-407033" class="tncms-block"><section id="block-407033" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-407033" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-407033" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-407033-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-407033-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-407033-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-407033').submit();
        return false;
    });

    $('#site-search-407033').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-407033 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-407033 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-407033-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-407030" class="tncms-block pull-left"><section id="block-407030" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/custom/image/c54c24b2-71b4-11e5-807f-73b231bfd4dd.png?resize=200%2C42 200w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/custom/image/c54c24b2-71b4-11e5-807f-73b231bfd4dd.png?resize=300%2C63 300w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/custom/image/c54c24b2-71b4-11e5-807f-73b231bfd4dd.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-425405" class="tncms-block visible-xs visible-sm"><div id="weather-425405" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=51601" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny-overcast"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">63&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="51601"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-425405 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Shenandoah, IA
                                
                                 <small>(51601)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Cloudy with occasional rain showers. Thunder possible. High 63F. Winds SSE at 10 to 20 mph. Chance of rain 50%..</p>
                            <h5>Tonight</h5>
                            <p>Overcast with rain showers at times. Thunder possible. Low 31F. Winds NNW at 15 to 25 mph. Chance of rain 70%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: April 2, 2020 @ 9:55 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=51601"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-broadcast-schedule"  href="/site/broadcast_schedule.html" >
                    <span class="nav-label">Broadcast Schedule</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertising-information"  href="/site/advertise.html" >
                    <span class="nav-label">Advertising Information</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kma-am-public-fileeeo-report"  href="https://publicfiles.fcc.gov/am-profile/kma"  target="_blank" rel="noopener">
                    <span class="nav-label">KMA-AM Public File/EEO Report</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kma-fm-public-fileeeo-report"  href="https://publicfiles.fcc.gov/fm-profile/kma-fm"  target="_blank" rel="noopener">
                    <span class="nav-label">KMA-FM Public File/EEO Report</span>
                </a></li><li>
                <a class="nav-link  tnt-section-staff-info"  href="/site/staff_info.html" >
                    <span class="nav-label">Staff Info</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletters"  href="/newsletters/" >
                    <span class="nav-label">Newsletters</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local"  href="/news/local_news/" >
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link  tnt-section-coronavirus"  href="/news/coronavirus/" >
                    <span class="nav-label">Coronavirus</span>
                </a></li><li>
                <a class="nav-link  tnt-section-regional"  href="/news/regional" >
                    <span class="nav-label">Regional</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-morning-line"  href="/kma_programs/the_morning_line/" >
                    <span class="nav-label">The Morning Line</span>
                </a></li><li>
                <a class="nav-link  tnt-section-this-week-in-kmaland"  href="/kma_programs/this_week_in_kmaland/" >
                    <span class="nav-label">This Week in KMAland</span>
                </a></li><li>
                <a class="nav-link  tnt-section-national"  href="/news/national_news" >
                    <span class="nav-label">National</span>
                </a></li><li>
                <a class="nav-link  tnt-section-world"  href="/news/world_news/" >
                    <span class="nav-label">World</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/news/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health"  href="/news/health" >
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/news/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-sports"  href="/sports/local_sports/" >
                    <span class="nav-label">Local Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-dereks-blogs"  href="/sports/dereks_blog/" >
                    <span class="nav-label">Derek's Blogs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports-calendar"  href="/sports/calendar" >
                    <span class="nav-label">Sports Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kma-sports-hall-of-fame"  href="/sports/hall_of_fame/" >
                    <span class="nav-label">KMA Sports Hall of Fame</span>
                </a></li><li>
                <a class="nav-link  tnt-section-upon-further-review-with-derek-martin"  href="/kma_programs/upon_further_review/" >
                    <span class="nav-label">Upon Further Review with Derek Martin</span>
                </a></li><li>
                <a class="nav-link  tnt-section-national-sports"  href="/sports/national_sports" >
                    <span class="nav-label">National Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-purchase-game-cds"  href="/site/forms/online_services/paysports/" >
                    <span class="nav-label">Purchase Game CD's</span>
                </a></li><li>
                <a class="nav-link  tnt-section-scoreboards"  href="/sports/scoreboards/" >
                    <span class="nav-label">Scoreboards</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kmax-stream"  href="/sports/x_stream/" >
                    <span class="nav-label">KMAX-Stream</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-ag"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/ag/" >
                    <span class="nav-label">AG</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-grain-prices"  href="/ag/local_grain_prices/" >
                    <span class="nav-label">Local Grain Prices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-markets"  href="/ag/markets/" >
                    <span class="nav-label">Markets</span>
                </a></li><li>
                <a class="nav-link  tnt-section-agri-news"  href="/ag/agri_news/" >
                    <span class="nav-label">Agri News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-farm-calendar"  href="/community/calendar/farm/" >
                    <span class="nav-label">Farm Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-2020-agmag"  href="http://online.flipbuilder.com/jrfj/nkdn/"  target="_blank" rel="noopener">
                    <span class="nav-label">2020 AgMag</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-funerals"  href="/funerals/" >
                    <span class="nav-label">Funerals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-auction-block"  href="/auction_block/" >
                    <span class="nav-label">Auction Block</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-kma-e-shop"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">KMA E-Shop</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-success-remove-my-ad"  href="/site/forms/online_services/eshop_ad_cancellation_request" >
                    <span class="nav-label">Success! Remove My Ad</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-kma-programs"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">KMA Programs</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-upon-further-review-with-derek-martin"  href="/kma_programs/upon_further_review/" >
                    <span class="nav-label">Upon Further Review with Derek Martin</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-morning-routine"  href="/kma_programs/the_morning_routine/" >
                    <span class="nav-label">The Morning Routine</span>
                </a></li><li>
                <a class="nav-link  tnt-section-double-x-factor"  href="/kma_programs/double_x_factor/" >
                    <span class="nav-label">Double X Factor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-morning-line"  href="/kma_programs/the_morning_line/" >
                    <span class="nav-label">The Morning Line</span>
                </a></li><li>
                <a class="nav-link  tnt-section-this-week-in-kmaland"  href="/kma_programs/this_week_in_kmaland/" >
                    <span class="nav-label">This Week in KMAland</span>
                </a></li><li>
                <a class="nav-link  tnt-section-marketing-tips"  href="/kma_programs/marketing_tips/" >
                    <span class="nav-label">Marketing Tips</span>
                </a></li><li>
                <a class="nav-link  tnt-section-page-turners"  href="/kma_programs/page_turners/" >
                    <span class="nav-label">Page Turners</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lets-cook"  href="/kma_programs/lets_cook/" >
                    <span class="nav-label">Let's Cook</span>
                </a></li><li>
                <a class="nav-link  tnt-section-broadcast-schedule"  href="/site/broadcast_schedule.html" >
                    <span class="nav-label">Broadcast Schedule</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-calendar"  href="/community/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-birthdaysanniversary-calendar"  href="/community/calendar/birthdays/" >
                    <span class="nav-label">Birthdays/Anniversary Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mentoring-programs"  href="/site/mentoring_programs.html" >
                    <span class="nav-label">Mentoring Programs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wabash-tracesw-iowa-nature-trails-project"  href="/community/wabash_trace/" >
                    <span class="nav-label">Wabash Trace/SW Iowa Nature Trails Project</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-cancellations"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Cancellations</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-school-cancellations"  href="/cancellations/school_cancellations/" >
                    <span class="nav-label">School Cancellations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports-announcements"  href="/cancellations/sports_announcements/" >
                    <span class="nav-label">Sports Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-other-announcements"  href="/cancellations/other_announcements/" >
                    <span class="nav-label">Other Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-church-cancellations"  href="/cancellations/church_cancellations/" >
                    <span class="nav-label">Church Cancellations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-church-or-event-cancellation"  href="/site/forms/announcements/" >
                    <span class="nav-label">Submit a Church or Event Cancellation</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sign-up-for-school-closing-notifications"  href="/cancellations/advantage_club/" >
                    <span class="nav-label">Sign up for School Closing Notifications</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-weather"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-skywatchers"  href="/skywatchers/" >
                    <span class="nav-label">Skywatchers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weatherology-radar"  href="http://www.weatherology.com/local-weather/United%20States/Iowa/Shenandoah/radar.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Weatherology Radar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-on-track-forecast"  href="http://www.weatherology.com/local-weather/United%20States/Iowa/Shenandoah.html"  target="_blank" rel="noopener">
                    <span class="nav-label">On-Track Forecast</span>
                </a></li><li>
                <a class="nav-link  tnt-section-current-kma-weather"  href="/weather/current_kma_weather/" >
                    <span class="nav-label">Current KMA Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weatherology-active-weather"  href="http://www.weatherology.com/active-weather/"  target="_blank" rel="noopener">
                    <span class="nav-label">Weatherology Active Weather</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-listenlive"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">ListenLive</span>
                </a><ul id="main-nav_menu-child-12" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-960-am"  href="http://radio.securenetsystems.net/v5/KMAAM"  target="_blank" rel="noopener">
                    <span class="nav-label">960 AM</span>
                </a></li><li>
                <a class="nav-link  tnt-section-991-fm"  href="http://radio.securenetsystems.net/v5/KMAFM"  target="_blank" rel="noopener">
                    <span class="nav-label">99.1 FM</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-download-our-app"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="https://radio.securenetsystems.net/cwa/KMAAM"  target="_blank" rel="noopener">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Download our App</span>
                </a><ul id="main-nav_menu-child-12-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-kma-960"  href="https://radio.securenetsystems.net/cwa/KMAAM"  target="_blank" rel="noopener">
                    <span class="nav-label">KMA 960</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kma-fm-991"  href="https://radio.securenetsystems.net/cwa/KMAFM"  target="_blank" rel="noopener">
                    <span class="nav-label">KMA-FM 99.1</span>
                </a></li></ul></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
            <div class="col-lg-9 col-md-9 col-sm-12 hidden-xs"><div id="tncms-region-option-advertise-left" class="tncms-region "><div id="tncms-block-406903" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kmaland.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
            <div class="col-lg-3 col-md-3 hidden-sm hidden-xs"><div id="tncms-region-option-advertise-right" class="tncms-region "></div></div>
        </div>
        <div class="row"><div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-406904" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile11" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile1","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kmaland.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-b3aa9786-74d7-11ea-a006-93b26db9e935" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-b3aa9786-74d7-11ea-a006-93b26db9e935" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-b3aa9786-74d7-11ea-a006-93b26db9e935-photo-modal" class="card photo-carousel    subscriber-hide letterbox-style-">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 4
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-b3aa9786-74d7-11ea-a006-93b26db9e935-photo-modal" class="carousel-inner"><div  class="item photo-fc0fcc76-9b12-11e3-9133-001a4bcf6878">
                            <div class="item-container">
				                <div data-track-object='{"title":"Martin Blog (4/2): A look at the top returning players in KMAland boys tennis","url":"/sports/martin-blog-4-2-a-look-at-the-top-returning-players-in-kmaland-boys-tennis/article_b3aa9786-74d7-11ea-a006-93b26db9e935.html","uuid":"b3aa9786-74d7-11ea-a006-93b26db9e935","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/f/c0/fc0fcc76-9b12-11e3-9133-001a4bcf6878/53077b07916ca.image.jpg"
                    
                    alt="KMAland Tennis"
                    class="img-responsive owl-first-image owl-lazy"
                    width="360"
                    height="318"
                    data-src="https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/f/c0/fc0fcc76-9b12-11e3-9133-001a4bcf6878/53077b07916ca.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-b3aa9786-74d7-11ea-a006-93b26db9e935-photo-modal" data-target=".caption-inner-b3aa9786-74d7-11ea-a006-93b26db9e935-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-b3aa9786-74d7-11ea-a006-93b26db9e935-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.kmaland.com%2Fkmaland-tennis%2Fimage_fc0fcc76-9b12-11e3-9133-001a4bcf6878.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/kmaland-tennis/image_fc0fcc76-9b12-11e3-9133-001a4bcf6878.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fc0fcc76-9b12-11e3-9133-001a4bcf6878"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=KMAland%20Tennis&url=http%3A%2F%2Fwww.kmaland.com%2Fkmaland-tennis%2Fimage_fc0fcc76-9b12-11e3-9133-001a4bcf6878.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/kmaland-tennis/image_fc0fcc76-9b12-11e3-9133-001a4bcf6878.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fc0fcc76-9b12-11e3-9133-001a4bcf6878"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.kmaland.com/kmaland-tennis/image_fc0fcc76-9b12-11e3-9133-001a4bcf6878.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/kmaland-tennis/image_fc0fcc76-9b12-11e3-9133-001a4bcf6878.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fc0fcc76-9b12-11e3-9133-001a4bcf6878"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kmaland.com/tncms/asset/editorial/fc0fcc76-9b12-11e3-9133-001a4bcf6878" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fc0fcc76-9b12-11e3-9133-001a4bcf6878"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKMAland.com%5D%20KMAland%20Tennis&body=http%3A%2F%2Fwww.kmaland.com%2Fkmaland-tennis%2Fimage_fc0fcc76-9b12-11e3-9133-001a4bcf6878.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fc0fcc76-9b12-11e3-9133-001a4bcf6878"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/kmaland-tennis/image_fc0fcc76-9b12-11e3-9133-001a4bcf6878.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fc0fcc76-9b12-11e3-9133-001a4bcf6878"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-fc0fcc76-9b12-11e3-9133-001a4bcf6878-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="fc0fcc76-9b12-11e3-9133-001a4bcf6878" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="fc0fcc76-9b12-11e3-9133-001a4bcf6878" class="save-list-fc0fcc76-9b12-11e3-9133-001a4bcf6878-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="fc0fcc76-9b12-11e3-9133-001a4bcf6878" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-94a4a71e-2ea0-11ea-ab28-8fd4a3d564ed">
                            <div class="item-container">
				                <div data-track-object='{"title":"Martin Blog (4/2): A look at the top returning players in KMAland boys tennis","url":"/sports/martin-blog-4-2-a-look-at-the-top-returning-players-in-kmaland-boys-tennis/article_b3aa9786-74d7-11ea-a006-93b26db9e935.html","uuid":"b3aa9786-74d7-11ea-a006-93b26db9e935","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/9/4a/94a4a71e-2ea0-11ea-ab28-8fd4a3d564ed/5e1003852cfe5.image.jpg?crop=675%2C520%2C752%2C110"
                    
                    alt="Skyler Handlos &amp; Nile Petersen, Atlantic.jpg"
                    class="img-responsive owl-first-image owl-lazy"
                    width="675"
                    height="520"
                    data-src="https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/9/4a/94a4a71e-2ea0-11ea-ab28-8fd4a3d564ed/5e1003852cfe5.image.jpg?crop=675%2C520%2C752%2C110" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-b3aa9786-74d7-11ea-a006-93b26db9e935-photo-modal" data-target=".caption-inner-b3aa9786-74d7-11ea-a006-93b26db9e935-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-b3aa9786-74d7-11ea-a006-93b26db9e935-photo-modal collapse in"><div class="actions pull-right hidden-print">
                <a href="http://kmaland.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=http%3A%2F%2Fwww.kmaland.com%2Fsports%2Fmartin-blog-4-2-a-look-at-the-top-returning-players-in-kmaland-boys-tennis%2Farticle_b3aa9786-74d7-11ea-a006-93b26db9e935.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fkmaland.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F9%2F4a%2F94a4a71e-2ea0-11ea-ab28-8fd4a3d564ed%2F5e1003852cfe5.image.jpg%3Fcrop%3D675%252C520%252C752%252C110%26resize%3D540%252C416%26order%3Dcrop%252Cresize&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fkmaland.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F9%2F4a%2F94a4a71e-2ea0-11ea-ab28-8fd4a3d564ed%2F5e1003852cfe5.image.jpg%3Fcrop%3D675%252C520%252C752%252C110%26resize%3D540%252C416%26order%3Dcrop%252Cresize&notes=https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/9/4a/94a4a71e-2ea0-11ea-ab28-8fd4a3d564ed/5e1003853085f.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.kmaland.com%2Fskyler-handlos-nile-petersen-atlantic-jpg%2Fimage_94a4a71e-2ea0-11ea-ab28-8fd4a3d564ed.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/skyler-handlos-nile-petersen-atlantic-jpg/image_94a4a71e-2ea0-11ea-ab28-8fd4a3d564ed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"94a4a71e-2ea0-11ea-ab28-8fd4a3d564ed"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Skyler%20Handlos%20%26%20Nile%20Petersen%2C%20Atlantic.jpg&url=http%3A%2F%2Fwww.kmaland.com%2Fskyler-handlos-nile-petersen-atlantic-jpg%2Fimage_94a4a71e-2ea0-11ea-ab28-8fd4a3d564ed.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/skyler-handlos-nile-petersen-atlantic-jpg/image_94a4a71e-2ea0-11ea-ab28-8fd4a3d564ed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"94a4a71e-2ea0-11ea-ab28-8fd4a3d564ed"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.kmaland.com/skyler-handlos-nile-petersen-atlantic-jpg/image_94a4a71e-2ea0-11ea-ab28-8fd4a3d564ed.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/skyler-handlos-nile-petersen-atlantic-jpg/image_94a4a71e-2ea0-11ea-ab28-8fd4a3d564ed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"94a4a71e-2ea0-11ea-ab28-8fd4a3d564ed"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kmaland.com/tncms/asset/editorial/94a4a71e-2ea0-11ea-ab28-8fd4a3d564ed" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"94a4a71e-2ea0-11ea-ab28-8fd4a3d564ed"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKMAland.com%5D%20Skyler%20Handlos%20%26%20Nile%20Petersen%2C%20Atlantic.jpg&body=http%3A%2F%2Fwww.kmaland.com%2Fskyler-handlos-nile-petersen-atlantic-jpg%2Fimage_94a4a71e-2ea0-11ea-ab28-8fd4a3d564ed.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"94a4a71e-2ea0-11ea-ab28-8fd4a3d564ed"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/skyler-handlos-nile-petersen-atlantic-jpg/image_94a4a71e-2ea0-11ea-ab28-8fd4a3d564ed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"94a4a71e-2ea0-11ea-ab28-8fd4a3d564ed"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-94a4a71e-2ea0-11ea-ab28-8fd4a3d564ed-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="94a4a71e-2ea0-11ea-ab28-8fd4a3d564ed" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="94a4a71e-2ea0-11ea-ab28-8fd4a3d564ed" class="save-list-94a4a71e-2ea0-11ea-ab28-8fd4a3d564ed-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="94a4a71e-2ea0-11ea-ab28-8fd4a3d564ed" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-d1a34d9a-6ae8-11e9-8c10-ebcea8c0dce0">
                            <div class="item-container">
				                <div data-track-object='{"title":"Martin Blog (4/2): A look at the top returning players in KMAland boys tennis","url":"/sports/martin-blog-4-2-a-look-at-the-top-returning-players-in-kmaland-boys-tennis/article_b3aa9786-74d7-11ea-a006-93b26db9e935.html","uuid":"b3aa9786-74d7-11ea-a006-93b26db9e935","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Colin Reis &amp; Sean Moran, Denison-Schleswig.jpg"
                    class="img-responsive owl-lazy"
                    width="573"
                    height="402"
                    data-src="https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/d/1a/d1a34d9a-6ae8-11e9-8c10-ebcea8c0dce0/5cc7a75b5ab66.image.jpg?crop=573%2C402%2C329%2C156" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-b3aa9786-74d7-11ea-a006-93b26db9e935-photo-modal" data-target=".caption-inner-b3aa9786-74d7-11ea-a006-93b26db9e935-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-b3aa9786-74d7-11ea-a006-93b26db9e935-photo-modal collapse in"><div class="actions pull-right hidden-print">
                <a href="http://kmaland.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=http%3A%2F%2Fwww.kmaland.com%2Fsports%2Fmartin-blog-4-2-a-look-at-the-top-returning-players-in-kmaland-boys-tennis%2Farticle_b3aa9786-74d7-11ea-a006-93b26db9e935.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fkmaland.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fd%2F1a%2Fd1a34d9a-6ae8-11e9-8c10-ebcea8c0dce0%2F5cc7a75b5ab66.image.jpg%3Fcrop%3D573%252C402%252C329%252C156%26resize%3D540%252C379%26order%3Dcrop%252Cresize&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fkmaland.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fd%2F1a%2Fd1a34d9a-6ae8-11e9-8c10-ebcea8c0dce0%2F5cc7a75b5ab66.image.jpg%3Fcrop%3D573%252C402%252C329%252C156%26resize%3D540%252C379%26order%3Dcrop%252Cresize&notes=https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/d/1a/d1a34d9a-6ae8-11e9-8c10-ebcea8c0dce0/5cc7a75b5d634.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.kmaland.com%2Fcolin-reis-sean-moran-denison-schleswig-jpg%2Fimage_d1a34d9a-6ae8-11e9-8c10-ebcea8c0dce0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/colin-reis-sean-moran-denison-schleswig-jpg/image_d1a34d9a-6ae8-11e9-8c10-ebcea8c0dce0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d1a34d9a-6ae8-11e9-8c10-ebcea8c0dce0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Colin%20Reis%20%26%20Sean%20Moran%2C%20Denison-Schleswig.jpg&url=http%3A%2F%2Fwww.kmaland.com%2Fcolin-reis-sean-moran-denison-schleswig-jpg%2Fimage_d1a34d9a-6ae8-11e9-8c10-ebcea8c0dce0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/colin-reis-sean-moran-denison-schleswig-jpg/image_d1a34d9a-6ae8-11e9-8c10-ebcea8c0dce0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d1a34d9a-6ae8-11e9-8c10-ebcea8c0dce0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.kmaland.com/colin-reis-sean-moran-denison-schleswig-jpg/image_d1a34d9a-6ae8-11e9-8c10-ebcea8c0dce0.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/colin-reis-sean-moran-denison-schleswig-jpg/image_d1a34d9a-6ae8-11e9-8c10-ebcea8c0dce0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d1a34d9a-6ae8-11e9-8c10-ebcea8c0dce0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kmaland.com/tncms/asset/editorial/d1a34d9a-6ae8-11e9-8c10-ebcea8c0dce0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d1a34d9a-6ae8-11e9-8c10-ebcea8c0dce0"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKMAland.com%5D%20Colin%20Reis%20%26%20Sean%20Moran%2C%20Denison-Schleswig.jpg&body=http%3A%2F%2Fwww.kmaland.com%2Fcolin-reis-sean-moran-denison-schleswig-jpg%2Fimage_d1a34d9a-6ae8-11e9-8c10-ebcea8c0dce0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d1a34d9a-6ae8-11e9-8c10-ebcea8c0dce0"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/colin-reis-sean-moran-denison-schleswig-jpg/image_d1a34d9a-6ae8-11e9-8c10-ebcea8c0dce0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d1a34d9a-6ae8-11e9-8c10-ebcea8c0dce0"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d1a34d9a-6ae8-11e9-8c10-ebcea8c0dce0-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d1a34d9a-6ae8-11e9-8c10-ebcea8c0dce0" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d1a34d9a-6ae8-11e9-8c10-ebcea8c0dce0" class="save-list-d1a34d9a-6ae8-11e9-8c10-ebcea8c0dce0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d1a34d9a-6ae8-11e9-8c10-ebcea8c0dce0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-d5bb7420-6ae8-11e9-baf5-dfdc06b0051e">
                            <div class="item-container">
				                <div data-track-object='{"title":"Martin Blog (4/2): A look at the top returning players in KMAland boys tennis","url":"/sports/martin-blog-4-2-a-look-at-the-top-returning-players-in-kmaland-boys-tennis/article_b3aa9786-74d7-11ea-a006-93b26db9e935.html","uuid":"b3aa9786-74d7-11ea-a006-93b26db9e935","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Reed &amp; Jeff Miller, St. Albert.jpg"
                    class="img-responsive owl-lazy"
                    width="681"
                    height="558"
                    data-src="https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/d/5b/d5bb7420-6ae8-11e9-baf5-dfdc06b0051e/5cc7a7623bc85.image.jpg?crop=681%2C558%2C806%2C176" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-b3aa9786-74d7-11ea-a006-93b26db9e935-photo-modal" data-target=".caption-inner-b3aa9786-74d7-11ea-a006-93b26db9e935-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-b3aa9786-74d7-11ea-a006-93b26db9e935-photo-modal collapse in"><div class="actions pull-right hidden-print">
                <a href="http://kmaland.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=http%3A%2F%2Fwww.kmaland.com%2Fsports%2Fmartin-blog-4-2-a-look-at-the-top-returning-players-in-kmaland-boys-tennis%2Farticle_b3aa9786-74d7-11ea-a006-93b26db9e935.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fkmaland.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fd%2F5b%2Fd5bb7420-6ae8-11e9-baf5-dfdc06b0051e%2F5cc7a7623bc85.image.jpg%3Fcrop%3D681%252C558%252C806%252C176%26resize%3D540%252C442%26order%3Dcrop%252Cresize&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fkmaland.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fd%2F5b%2Fd5bb7420-6ae8-11e9-baf5-dfdc06b0051e%2F5cc7a7623bc85.image.jpg%3Fcrop%3D681%252C558%252C806%252C176%26resize%3D540%252C442%26order%3Dcrop%252Cresize&notes=https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/d/5b/d5bb7420-6ae8-11e9-baf5-dfdc06b0051e/5cc7a7623e578.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photo: KMA Sports</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.kmaland.com%2Freed-jeff-miller-st-albert-jpg%2Fimage_d5bb7420-6ae8-11e9-baf5-dfdc06b0051e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/reed-jeff-miller-st-albert-jpg/image_d5bb7420-6ae8-11e9-baf5-dfdc06b0051e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d5bb7420-6ae8-11e9-baf5-dfdc06b0051e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Reed%20%26%20Jeff%20Miller%2C%20St.%20Albert.jpg&url=http%3A%2F%2Fwww.kmaland.com%2Freed-jeff-miller-st-albert-jpg%2Fimage_d5bb7420-6ae8-11e9-baf5-dfdc06b0051e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/reed-jeff-miller-st-albert-jpg/image_d5bb7420-6ae8-11e9-baf5-dfdc06b0051e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d5bb7420-6ae8-11e9-baf5-dfdc06b0051e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.kmaland.com/reed-jeff-miller-st-albert-jpg/image_d5bb7420-6ae8-11e9-baf5-dfdc06b0051e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/reed-jeff-miller-st-albert-jpg/image_d5bb7420-6ae8-11e9-baf5-dfdc06b0051e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d5bb7420-6ae8-11e9-baf5-dfdc06b0051e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kmaland.com/tncms/asset/editorial/d5bb7420-6ae8-11e9-baf5-dfdc06b0051e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d5bb7420-6ae8-11e9-baf5-dfdc06b0051e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKMAland.com%5D%20Reed%20%26%20Jeff%20Miller%2C%20St.%20Albert.jpg&body=http%3A%2F%2Fwww.kmaland.com%2Freed-jeff-miller-st-albert-jpg%2Fimage_d5bb7420-6ae8-11e9-baf5-dfdc06b0051e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d5bb7420-6ae8-11e9-baf5-dfdc06b0051e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/reed-jeff-miller-st-albert-jpg/image_d5bb7420-6ae8-11e9-baf5-dfdc06b0051e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d5bb7420-6ae8-11e9-baf5-dfdc06b0051e"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d5bb7420-6ae8-11e9-baf5-dfdc06b0051e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d5bb7420-6ae8-11e9-baf5-dfdc06b0051e" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d5bb7420-6ae8-11e9-baf5-dfdc06b0051e" class="save-list-d5bb7420-6ae8-11e9-baf5-dfdc06b0051e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d5bb7420-6ae8-11e9-baf5-dfdc06b0051e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-b3aa9786-74d7-11ea-a006-93b26db9e935" class="asset article-default"  data-url="http://www.kmaland.com/sports/martin-blog-4-2-a-look-at-the-top-returning-players-in-kmaland-boys-tennis/article_b3aa9786-74d7-11ea-a006-93b26db9e935.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/f/c0/fc0fcc76-9b12-11e3-9133-001a4bcf6878/53077b07916ca.image.jpg?resize=360%2C318">
            <meta itemprop="width" content="360">
            <meta itemprop="height" content="318">
        </div>
        <meta itemprop="name" content="kmaland.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.kmaland.com/sports/martin-blog-4-2-a-look-at-the-top-returning-players-in-kmaland-boys-tennis/article_b3aa9786-74d7-11ea-a006-93b26db9e935.html" />
    <style>
                .asset-paging .direction {
                    color: #48c4d3;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"http:\/\/www.kmaland.com\/tncms\/search\/mlt\/?origin=b3aa9786-74d7-11ea-a006-93b26db9e935&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"b3aa9786-74d7-11ea-a006-93b26db9e935","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-b3aa9786-74d7-11ea-a006-93b26db9e935" class="asset-paging">
                <div id="paging-prev-b3aa9786-74d7-11ea-a006-93b26db9e935" class="paging-link prev offset"></div>
                <div id="paging-next-b3aa9786-74d7-11ea-a006-93b26db9e935" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Martin Blog (4/2): A look at the top returning players in KMAland boys tennis
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-34f4908c-8b22-11e2-8a2a-001a4bcf6878-asset-b3aa9786-74d7-11ea-a006-93b26db9e935" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.kmaland.com/users/profile/Derek%20Martin">Derek Martin</a></span>
                
                    <div id="author-popup-34f4908c-8b22-11e2-8a2a-001a4bcf6878-asset-b3aa9786-74d7-11ea-a006-93b26db9e935-content" class="hide">
                        <article class="clearfix card author popup-content card-author-34f4908c-8b22-11e2-8a2a-001a4bcf6878">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.kmaland.com/users/profile/Derek%20Martin" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Derek Martin"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://www.kmaland.com/content/tncms/avatars/3/4f/490/34f4908c-8b22-11e2-8a2a-001a4bcf6878..png"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.kmaland.com/users/profile/Derek%20Martin" rel="author" class="tnt-user-profile-link tnt-user-name">Derek Martin</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:dmartin@kmaland.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-34f4908c-8b22-11e2-8a2a-001a4bcf6878-asset-b3aa9786-74d7-11ea-a006-93b26db9e935').popover({
                            content: $('#author-popup-34f4908c-8b22-11e2-8a2a-001a4bcf6878-asset-b3aa9786-74d7-11ea-a006-93b26db9e935-content').html(),
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2020-04-02T06:47:00-05:00" class="tnt-date asset-date text-muted">
            Apr 2, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-04-02T06:47:00-05:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-04-02T06:47:00-05:00">
    <meta itemprop="datePublished" content="2020-04-02T06:47:00-05:00">
    <meta itemprop="dateModified" content="2020-04-02T06:47:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.kmaland.com%2Fsports%2Fmartin-blog-4-2-a-look-at-the-top-returning-players-in-kmaland-boys-tennis%2Farticle_b3aa9786-74d7-11ea-a006-93b26db9e935.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/martin-blog-4-2-a-look-at-the-top-returning-players-in-kmaland-boys-tennis/article_b3aa9786-74d7-11ea-a006-93b26db9e935.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b3aa9786-74d7-11ea-a006-93b26db9e935"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Martin%20Blog%20%284%2F2%29%3A%20A%20look%20at%20the%20top%20returning%20players%20in%20KMAland%20boys%20tennis&url=http%3A%2F%2Fwww.kmaland.com%2Fsports%2Fmartin-blog-4-2-a-look-at-the-top-returning-players-in-kmaland-boys-tennis%2Farticle_b3aa9786-74d7-11ea-a006-93b26db9e935.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/martin-blog-4-2-a-look-at-the-top-returning-players-in-kmaland-boys-tennis/article_b3aa9786-74d7-11ea-a006-93b26db9e935.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b3aa9786-74d7-11ea-a006-93b26db9e935"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.kmaland.com/sports/martin-blog-4-2-a-look-at-the-top-returning-players-in-kmaland-boys-tennis/article_b3aa9786-74d7-11ea-a006-93b26db9e935.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/martin-blog-4-2-a-look-at-the-top-returning-players-in-kmaland-boys-tennis/article_b3aa9786-74d7-11ea-a006-93b26db9e935.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b3aa9786-74d7-11ea-a006-93b26db9e935"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kmaland.com/tncms/asset/editorial/b3aa9786-74d7-11ea-a006-93b26db9e935" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b3aa9786-74d7-11ea-a006-93b26db9e935"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKMAland.com%5D%20Martin%20Blog%20%284%2F2%29%3A%20A%20look%20at%20the%20top%20returning%20players%20in%20KMAland%20boys%20tennis&body=http%3A%2F%2Fwww.kmaland.com%2Fsports%2Fmartin-blog-4-2-a-look-at-the-top-returning-players-in-kmaland-boys-tennis%2Farticle_b3aa9786-74d7-11ea-a006-93b26db9e935.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b3aa9786-74d7-11ea-a006-93b26db9e935"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-fc0fcc76-9b12-11e3-9133-001a4bcf6878" 
                    data-instance="#gallery-items-b3aa9786-74d7-11ea-a006-93b26db9e935-photo-modal" 
                    data-target="#photo-carousel-b3aa9786-74d7-11ea-a006-93b26db9e935">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-fc0fcc76-9b12-11e3-9133-001a4bcf6878" 
                    data-instance="#gallery-items-b3aa9786-74d7-11ea-a006-93b26db9e935-photo-modal" 
                    data-target="#photo-carousel-b3aa9786-74d7-11ea-a006-93b26db9e935">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="360">
            <meta itemprop="height" content="318">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/f/c0/fc0fcc76-9b12-11e3-9133-001a4bcf6878/53077b07916ca.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/f/c0/fc0fcc76-9b12-11e3-9133-001a4bcf6878/53077b07916ca.image.jpg">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/f/c0/fc0fcc76-9b12-11e3-9133-001a4bcf6878/53077b07916ca.image.jpg"
                    srcset="https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/f/c0/fc0fcc76-9b12-11e3-9133-001a4bcf6878/53077b07916ca.image.jpg?resize=200%2C177 200w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/f/c0/fc0fcc76-9b12-11e3-9133-001a4bcf6878/53077b07916ca.image.jpg?resize=300%2C265 300w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/f/c0/fc0fcc76-9b12-11e3-9133-001a4bcf6878/53077b07916ca.image.jpg?resize=360%2C318 400w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="360"
                    height="318"
                    alt="KMAland Tennis"
                    class="img-responsive full tnt-restrict-img-fc0fcc76-9b12-11e3-9133-001a4bcf6878" />
            </div><style>
                .tnt-restrict-img-fc0fcc76-9b12-11e3-9133-001a4bcf6878 {
                    max-width: 360px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="b3aa9786-74d7-11ea-a006-93b26db9e935">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.kmaland.com%2Fsports%2Fmartin-blog-4-2-a-look-at-the-top-returning-players-in-kmaland-boys-tennis%2Farticle_b3aa9786-74d7-11ea-a006-93b26db9e935.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/martin-blog-4-2-a-look-at-the-top-returning-players-in-kmaland-boys-tennis/article_b3aa9786-74d7-11ea-a006-93b26db9e935.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b3aa9786-74d7-11ea-a006-93b26db9e935"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Martin%20Blog%20%284%2F2%29%3A%20A%20look%20at%20the%20top%20returning%20players%20in%20KMAland%20boys%20tennis&url=http%3A%2F%2Fwww.kmaland.com%2Fsports%2Fmartin-blog-4-2-a-look-at-the-top-returning-players-in-kmaland-boys-tennis%2Farticle_b3aa9786-74d7-11ea-a006-93b26db9e935.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/martin-blog-4-2-a-look-at-the-top-returning-players-in-kmaland-boys-tennis/article_b3aa9786-74d7-11ea-a006-93b26db9e935.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b3aa9786-74d7-11ea-a006-93b26db9e935"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.kmaland.com/sports/martin-blog-4-2-a-look-at-the-top-returning-players-in-kmaland-boys-tennis/article_b3aa9786-74d7-11ea-a006-93b26db9e935.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/martin-blog-4-2-a-look-at-the-top-returning-players-in-kmaland-boys-tennis/article_b3aa9786-74d7-11ea-a006-93b26db9e935.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b3aa9786-74d7-11ea-a006-93b26db9e935"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kmaland.com/tncms/asset/editorial/b3aa9786-74d7-11ea-a006-93b26db9e935" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b3aa9786-74d7-11ea-a006-93b26db9e935"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKMAland.com%5D%20Martin%20Blog%20%284%2F2%29%3A%20A%20look%20at%20the%20top%20returning%20players%20in%20KMAland%20boys%20tennis&body=http%3A%2F%2Fwww.kmaland.com%2Fsports%2Fmartin-blog-4-2-a-look-at-the-top-returning-players-in-kmaland-boys-tennis%2Farticle_b3aa9786-74d7-11ea-a006-93b26db9e935.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b3aa9786-74d7-11ea-a006-93b26db9e935"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/martin-blog-4-2-a-look-at-the-top-returning-players-in-kmaland-boys-tennis/article_b3aa9786-74d7-11ea-a006-93b26db9e935.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b3aa9786-74d7-11ea-a006-93b26db9e935"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b3aa9786-74d7-11ea-a006-93b26db9e935-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b3aa9786-74d7-11ea-a006-93b26db9e935" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b3aa9786-74d7-11ea-a006-93b26db9e935" class="save-list-b3aa9786-74d7-11ea-a006-93b26db9e935-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b3aa9786-74d7-11ea-a006-93b26db9e935" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>(KMAland) -- Day 17 of blogging with no sports. This is the 15<sup>th</sup> in this 17-day period, and the 11<sup>th</sup> consecutive day with a blog.</p><p>On Tuesday, I took a gander at the top returning girls tennis players in the area. Today, it’s a rundown of those that are returning on the boys side. As I did with the girls, I’m going No. 1 through 6 singles and where each athlete played last year. With exceptions, they had to play at least four matches at their respective position in the lineup, and the order is by winning percentage last season.</p><p><strong>NO. 1 SINGLES</strong></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kmaland.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p><strong>Nile Petersen, Senior, Atlantic (16-2)</strong></p><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-94a4a71e-2ea0-11ea-ab28-8fd4a3d564ed" 
                    data-instance="#gallery-items-0f0b7994-2ea9-11ea-8200-57f9b5831c7d-photo-modal" 
                    data-target="#photo-carousel-0f0b7994-2ea9-11ea-8200-57f9b5831c7d">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-94a4a71e-2ea0-11ea-ab28-8fd4a3d564ed" 
                    data-instance="#gallery-items-0f0b7994-2ea9-11ea-8200-57f9b5831c7d-photo-modal" 
                    data-target="#photo-carousel-0f0b7994-2ea9-11ea-8200-57f9b5831c7d">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="675">
            <meta itemprop="height" content="520">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/9/4a/94a4a71e-2ea0-11ea-ab28-8fd4a3d564ed/5e1003852cfe5.image.jpg?crop=675%2C520%2C752%2C110">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/9/4a/94a4a71e-2ea0-11ea-ab28-8fd4a3d564ed/5e1003852cfe5.image.jpg?crop=675%2C520%2C752%2C110">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Skyler Handlos &amp; Nile Petersen, Atlantic.jpg"
                            class="img-responsive lazyload full"
                            width="675"
                            height="520"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/9/4a/94a4a71e-2ea0-11ea-ab28-8fd4a3d564ed/5e1003852cfe5.image.jpg?crop=675%2C520%2C752%2C110&resize=200%2C154&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/9/4a/94a4a71e-2ea0-11ea-ab28-8fd4a3d564ed/5e1003852cfe5.image.jpg?crop=675%2C520%2C752%2C110&resize=300%2C231&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/9/4a/94a4a71e-2ea0-11ea-ab28-8fd4a3d564ed/5e1003852cfe5.image.jpg?crop=675%2C520%2C752%2C110&resize=400%2C308&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/9/4a/94a4a71e-2ea0-11ea-ab28-8fd4a3d564ed/5e1003852cfe5.image.jpg?crop=675%2C520%2C752%2C110&resize=540%2C416&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/9/4a/94a4a71e-2ea0-11ea-ab28-8fd4a3d564ed/5e1003852cfe5.image.jpg?crop=675%2C520%2C752%2C110&resize=675%2C520&order=crop%2Cresize 750w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption"><div class="actions pull-right hidden-print">
                <a href="http://kmaland.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=http%3A%2F%2Fwww.kmaland.com%2Fsports%2Fmartin-blog-4-2-a-look-at-the-top-returning-players-in-kmaland-boys-tennis%2Farticle_b3aa9786-74d7-11ea-a006-93b26db9e935.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fkmaland.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F9%2F4a%2F94a4a71e-2ea0-11ea-ab28-8fd4a3d564ed%2F5e1003852cfe5.image.jpg%3Fcrop%3D675%252C520%252C752%252C110%26resize%3D540%252C416%26order%3Dcrop%252Cresize&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fkmaland.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F9%2F4a%2F94a4a71e-2ea0-11ea-ab28-8fd4a3d564ed%2F5e1003852cfe5.image.jpg%3Fcrop%3D675%252C520%252C752%252C110%26resize%3D540%252C416%26order%3Dcrop%252Cresize&notes=https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/9/4a/94a4a71e-2ea0-11ea-ab28-8fd4a3d564ed/5e1003853085f.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div>
                        
                    </figcaption>
                
            
        </figure></div><p>Petersen, as you can see, went 16-2 a year ago in matches, but he was also 21-3 in sets and 175-58 in games. The Wartburg recruit was primed for another fine season, chasing a first Hawkeye Ten championship and a third trip to state. Last year, he was a runner-up to KMAland Player of the Year Reed Miller at the H-10 No. 1 singles tournament.</p><p><strong>Caleb Weber, Junior, Sioux City North (5-1)</strong></p><p>Weber qualified for the Class 2A state singles tournament during his sophomore season, and my guess is that 5-1 record from QuikStats is not quite accurate. In fact, I know he went 5-0 at the Missouri River Conference Tournament, winning the No. 1 singles conference championship.</p><p><strong>Dalton Pregon, Junior, Abraham Lincoln (5-2)</strong></p><p>An All-KMAland Tennis choice, Pregon had a strong sophomore season after a really good debut year as a freshman. Pregon met a lot of experienced and talented players along the way during his sophomore year, including in the MRC meet where he took third. He was also second in singles and doubles at the city meet.</p><p><strong>Calvin Little, Senior, Glenwood (6-3)</strong></p><p>Little made the jump to the No. 1 singles spot in his junior season and posted a solid 6-3 mark. He ended up with a tough early draw at the Hawkeye Ten Tournament, but he fought through the back of the bracket to nab a fifth-place finish at No.1 singles.</p><p><strong>Samuel Janssen, Sophomore, Kuemper Catholic (6-3)</strong></p><p>Janssen has to be pretty excited about the success that he saw during his freshman season. It’s not easy to step into a No. 1 singles spot and battle against guys that are generally more developed, more experienced and more seasoned than you are. And he did just fine, eventually placing third in the H-10 No. 1 singles tournament last year.</p><p><strong>Adam Harris, Senior, Southwest Valley (6-4)</strong></p><p>Harris posted a strong season of his own last year as a junior for the Timberwolves. Harris went 67-47 in games during the course of the season.</p><p><strong>Brock Bruns, Junior, Harlan (5-5)</strong></p><p>Bruns was another youngster that took some bumps in the No. 1 singles spot in an experienced Hawkeye Ten. He teamed with the graduated Jonny Cheek to take second at the No. 1 doubles spot in the H-10 Tournament last year.</p><p><strong>Nate Newton, Senior, Thomas Jefferson (3-6)</strong></p><p>Newton ended with a fourth-place finish in the No. 1 singles tournament at the Missouri River Conference and had a third-place finish in No. 1 doubles at the city meet.</p><p>Other returnees: P.J. Hielen, Senior, Shenandoah; Brian Nathaniel, Senior, Sioux City East</p><p><strong>NO. 2 SINGLES</strong></p><p><strong>Colin Reis, Sophomore, Denison-Schleswig (11-0)</strong></p><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-d1a34d9a-6ae8-11e9-8c10-ebcea8c0dce0" 
                    data-instance="#gallery-items-4df83af0-6ae8-11e9-b72d-bbf49b98c736-photo-modal" 
                    data-target="#photo-carousel-4df83af0-6ae8-11e9-b72d-bbf49b98c736">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-d1a34d9a-6ae8-11e9-8c10-ebcea8c0dce0" 
                    data-instance="#gallery-items-4df83af0-6ae8-11e9-b72d-bbf49b98c736-photo-modal" 
                    data-target="#photo-carousel-4df83af0-6ae8-11e9-b72d-bbf49b98c736">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="573">
            <meta itemprop="height" content="402">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/d/1a/d1a34d9a-6ae8-11e9-8c10-ebcea8c0dce0/5cc7a75b5ab66.image.jpg?crop=573%2C402%2C329%2C156">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/d/1a/d1a34d9a-6ae8-11e9-8c10-ebcea8c0dce0/5cc7a75b5ab66.image.jpg?crop=573%2C402%2C329%2C156">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Colin Reis &amp; Sean Moran, Denison-Schleswig.jpg"
                            class="img-responsive lazyload full"
                            width="573"
                            height="402"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/d/1a/d1a34d9a-6ae8-11e9-8c10-ebcea8c0dce0/5cc7a75b5ab66.image.jpg?crop=573%2C402%2C329%2C156&resize=200%2C140&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/d/1a/d1a34d9a-6ae8-11e9-8c10-ebcea8c0dce0/5cc7a75b5ab66.image.jpg?crop=573%2C402%2C329%2C156&resize=300%2C210&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/d/1a/d1a34d9a-6ae8-11e9-8c10-ebcea8c0dce0/5cc7a75b5ab66.image.jpg?crop=573%2C402%2C329%2C156&resize=400%2C281&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/d/1a/d1a34d9a-6ae8-11e9-8c10-ebcea8c0dce0/5cc7a75b5ab66.image.jpg?crop=573%2C402%2C329%2C156&resize=540%2C379&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/d/1a/d1a34d9a-6ae8-11e9-8c10-ebcea8c0dce0/5cc7a75b5ab66.image.jpg?crop=573%2C402%2C329%2C156&resize=573%2C402&order=crop%2Cresize 750w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption"><div class="actions pull-right hidden-print">
                <a href="http://kmaland.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=http%3A%2F%2Fwww.kmaland.com%2Fsports%2Fmartin-blog-4-2-a-look-at-the-top-returning-players-in-kmaland-boys-tennis%2Farticle_b3aa9786-74d7-11ea-a006-93b26db9e935.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fkmaland.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fd%2F1a%2Fd1a34d9a-6ae8-11e9-8c10-ebcea8c0dce0%2F5cc7a75b5ab66.image.jpg%3Fcrop%3D573%252C402%252C329%252C156%26resize%3D540%252C379%26order%3Dcrop%252Cresize&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fkmaland.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fd%2F1a%2Fd1a34d9a-6ae8-11e9-8c10-ebcea8c0dce0%2F5cc7a75b5ab66.image.jpg%3Fcrop%3D573%252C402%252C329%252C156%26resize%3D540%252C379%26order%3Dcrop%252Cresize&notes=https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/d/1a/d1a34d9a-6ae8-11e9-8c10-ebcea8c0dce0/5cc7a75b5d634.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div>
                        
                    </figcaption>
                
            
        </figure></div><p>Reis could have just as easily been in that No. 1 singles group. That’s where he will play this year after an outstanding freshman campaign that saw him go 14-0 in sets and 122-29 in games a year ago. The All-KMAland choice teamed with the graduated Sean Moran to win the No. 1 doubles tournament in the conference and placed sixth in the state.</p><p><strong>Kaden Wingert, Junior, LeMars (6-0)</strong></p><p>LeMars joined the Missouri River Conference this year, and Wingert will be one of the leaders to watch. He was perfect at No. 2 singles and went 63-23 in games.</p><p><strong>Jeff Miller, Junior, St. Albert (5-1)</strong></p><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-d5bb7420-6ae8-11e9-baf5-dfdc06b0051e" 
                    data-instance="#gallery-items-4df83af0-6ae8-11e9-b72d-bbf49b98c736-photo-modal" 
                    data-target="#photo-carousel-4df83af0-6ae8-11e9-b72d-bbf49b98c736">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-d5bb7420-6ae8-11e9-baf5-dfdc06b0051e" 
                    data-instance="#gallery-items-4df83af0-6ae8-11e9-b72d-bbf49b98c736-photo-modal" 
                    data-target="#photo-carousel-4df83af0-6ae8-11e9-b72d-bbf49b98c736">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="681">
            <meta itemprop="height" content="558">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/d/5b/d5bb7420-6ae8-11e9-baf5-dfdc06b0051e/5cc7a7623bc85.image.jpg?crop=681%2C558%2C806%2C176">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/d/5b/d5bb7420-6ae8-11e9-baf5-dfdc06b0051e/5cc7a7623bc85.image.jpg?crop=681%2C558%2C806%2C176">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Reed &amp; Jeff Miller, St. Albert.jpg"
                            class="img-responsive lazyload full"
                            width="681"
                            height="558"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/d/5b/d5bb7420-6ae8-11e9-baf5-dfdc06b0051e/5cc7a7623bc85.image.jpg?crop=681%2C558%2C806%2C176&resize=200%2C164&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/d/5b/d5bb7420-6ae8-11e9-baf5-dfdc06b0051e/5cc7a7623bc85.image.jpg?crop=681%2C558%2C806%2C176&resize=300%2C246&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/d/5b/d5bb7420-6ae8-11e9-baf5-dfdc06b0051e/5cc7a7623bc85.image.jpg?crop=681%2C558%2C806%2C176&resize=400%2C328&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/d/5b/d5bb7420-6ae8-11e9-baf5-dfdc06b0051e/5cc7a7623bc85.image.jpg?crop=681%2C558%2C806%2C176&resize=540%2C442&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/d/5b/d5bb7420-6ae8-11e9-baf5-dfdc06b0051e/5cc7a7623bc85.image.jpg?crop=681%2C558%2C806%2C176&resize=681%2C558&order=crop%2Cresize 750w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption"><div class="actions pull-right hidden-print">
                <a href="http://kmaland.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=http%3A%2F%2Fwww.kmaland.com%2Fsports%2Fmartin-blog-4-2-a-look-at-the-top-returning-players-in-kmaland-boys-tennis%2Farticle_b3aa9786-74d7-11ea-a006-93b26db9e935.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fkmaland.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fd%2F5b%2Fd5bb7420-6ae8-11e9-baf5-dfdc06b0051e%2F5cc7a7623bc85.image.jpg%3Fcrop%3D681%252C558%252C806%252C176%26resize%3D540%252C442%26order%3Dcrop%252Cresize&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fkmaland.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fd%2F5b%2Fd5bb7420-6ae8-11e9-baf5-dfdc06b0051e%2F5cc7a7623bc85.image.jpg%3Fcrop%3D681%252C558%252C806%252C176%26resize%3D540%252C442%26order%3Dcrop%252Cresize&notes=https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/d/5b/d5bb7420-6ae8-11e9-baf5-dfdc06b0051e/5cc7a7623e578.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div>
                        
                            <span class="credit">
                                <span itemprop="author" class="tnt-byline">Photo: KMA Sports</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div><p>Miller was plenty dominant at the No. 2 singles position and will also make the one-move up to the top of the lineup with his brother (Reed) graduating. Another All-KMAland Team choice, the younger Miller cruised to the No. 2 singles championship in the H-10 a year ago. He was also 4-0 at No. 3 singles.</p><p><strong>Kory Rogers, Senior, Clarinda (3-1)</strong></p><p>Rogers is another that got his No. 2 singles experience at the Hawkeye Ten Tournament. He was generally the No. 3 last year, finishing with a 7-1 record at that position. He went 3-1 at the H-10 Tournament and took a runner-up finish behind Jeff Miller.</p><p><strong>Koby Bork, Senior, Bishop Heelan Catholic (5-2)</strong></p><p>Bork had a big season with a dominant 54-21 record in games. He won the MRC No. 2 singles championship, too, with a perfect 5-0 mark. He’ll likely slide to the No. 1 spot this season.</p><p><strong>Luke Hicks, Junior, Kuemper Catholic (4-2)</strong></p><p>Last year’s third-place finisher in the H-10 No. 2 singles tournament, Hicks was also 1-1 at No. 3 singles during his sophomore season. Hicks generally played some really tight battles throughout the year, posting a 46-39 record in games.</p><p><strong>Cade Hutchings, Junior, Southwest Valley (5-5)</strong></p><p>Hutchings is another from Southwest Valley that had plenty of experience last year. The Timberwolves junior went 5-5 overall as a sophomore and would definitely be looking forward to taking a step this year.</p><p><strong>Teagan Matheny, Junior, Glenwood (4-4)</strong></p><p>Matheny placed fourth in last year’s No. 2 singles tournament at the Hawkeye Ten Conference and would be more than ready to attack his second varsity season.</p><p><strong>Payton Stephens, Senior, Shenandoah (3-4)</strong></p><p>Stephens had a strong year of his own and picked up one win at the No. 2 singles conference tournament. Stephens was 43-46 in games a year ago, generally playing tight and competitive throughout the season.</p><p><strong>Noah Dickman, Senior, Sioux City East (3-4)</strong></p><p>Dickman had a solid enough record in singles play last year, but he also was very good in doubles. He joined with teammate Brian Nathaniel to finish second in the MRC at No. 1 doubles.</p><p><strong>Jesse Reid, Senior, Atlantic (4-7)</strong></p><p>Reid played at the No. 2 singles spot most of the time throughout the year. Four wins in the Hawkeye Ten is certainly nothing to sneeze at, either. Reid and teammate Brody O’Brien finished fourth in No. 1 doubles at the H-10s.</p><p>Other returnees: Eli Hartman, Senior, Creston; Carter Wagner, Junior, Harlan</p><p><strong>NO. 3 SINGLES</strong></p><p><strong>Grant Merk, Senior, Thomas Jefferson (5-0)</strong></p><p>Merk was solid throughout the season at the No. 3 singles position. His record is 5-0 on QuikStats, but he finished third in the city tournament and finished fourth in the MRC in No. 1 doubles.</p><p><strong>Trevor Welp, Senior, Sioux City North (4-0)</strong></p><p>In recorded QuikStats matches, Welp was 37-4 in games last season. He was one of the key pieces of the Stars’ MRC team championship. He teamed with Keller Newton to run through the league and win the No. 2 doubles championship.</p><p><strong>Sam Narmi, Senior, St. Albert (5-1)</strong></p><p>Narmi opened the year at No. 2 singles and was 4-0, but he finished the season at the No. 3 spot and was also very, very successful. He was pretty dominant, too, with a QuikStats mark of 58-23 in games. Narmi and Carter White were teammates in the No. 1 doubles tournament at the H-10s and finished fifth.</p><p><strong>Josh Pratt, Senior, LeMars (4-2)</strong></p><p>Another Bulldog to watch this year. Pratt should slide into the No. 2 singles position. He played there once a year ago and went 1-0.</p><p><strong>Jake Echternach, Senior, Red Oak (2-2)</strong></p><p>Echternach had just four recorded matches on QuikStats at this position, but that’s all he needed per my parameters. He also went 2-1 at No. 2 and teamed with Garrett Rolenc (a senior last year) to place eighth in No. 1 doubles at the H-10s.</p><p><strong>Brody O’Brien, Senior, Atlantic (5-6)</strong></p><p>This Trojans team is loaded with experience, and O’Brien was a big piece of that after a 95-87 record in games last year. As previously mentioned, O’Brien and Jesse Reid teamed to take fourth in No. 1 doubles at the conference tournament.</p><p>Other returnees: Morgan Christensen, Senior, Audubon; Seth Hanson, Senior, Sioux City East; Dennis Jackson, Senior, Audubon; Mitchell Rueschenberg, Junior, Harlan</p><p><strong>NO. 4 SINGLES</strong></p><p><strong>Jared Thompson, Senior, Thomas Jefferson (7-0)</strong></p><p>That perfect 7-0 record also saw domination within the matches, as he was 60-23 (.723 winning percentage) in games. Thompson also captured the city championship at this spot and was fourth at No. 2 singles in the MRC.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kmaland.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p><strong>Karter Lein, Senior, Kuemper Catholic (4-0)</strong></p><p>Lein was 36-10 in games at No. 4 singles, but he also played at No. 3 (1-1). He didn’t play last year at the conference tournament.</p><p><strong>Harrison Dahm, Sophomore, Denison-Schleswig (11-2)</strong></p><p>Another Monarch that had a great freshman season, posting a plenty dominant 11-2 mark. He was 131-41 (.762) in games during the freshman campaign, and he performed admirably in the No. 1 singles position at the conference tournament in finishing sixth.</p><p><strong>Carter White, Sophomore, St. Albert (7-3)</strong></p><p>White, like Dahm, had a dominant freshman season at the No. 4 singles position, finishing at 73-45 (.619) in games. As mentioned previously, he and Sam Narmi were teammates in the No. 1 H-10 doubles tournament and placed fifth last year.</p><p><strong>Ethan Williams, Junior, Atlantic (6-3)</strong></p><p>Yet another from Atlantic that had success. Williams was 6-3 in matches and 72-48 (.600) in games for the Trojans. He was with Ethan Sturm in the No. 2 H-10 doubles tournament, and it proved to be a great match on their way to a runner-up finish.</p><p><strong>Jake Lear, Senior, Lewis Central (5-3)</strong></p><p>Did anyone lose at No. 4 singles in the Hawkeye Ten? Lear had a winning mark and was 70-45 in games (.609) during his junior year. Lear and Eros Filipi-Johns teamed up to finish sixth in the No. 2 doubles H-10 tournament.</p><p><strong>Alex Wingert, Senior, Red Oak (3-2)</strong></p><p>Wingert also went 1-2 at No. 3 a year ago and even picked up a win in the No. 1 singles tournament at the conference meet.</p><p><strong>Carter James, Junior, Abraham Lincoln (4-3)</strong></p><p>The run of returning talent with winning records continues. James finished second to Thompson at the city meet and teamed with Mike Wailes to take second at No. 2 doubles at the MRC tournament.</p><p><strong>Carter Soppe, Junior, Kuemper Catholic (2-3)</strong></p><p>Soppe went 33-35 (.485) in games, showing that most of his matches were pretty tight throughout the season. Soppe and Paul Ching teamed to finish seventh in No. 1 doubles at the H-10s. He also went 4-0 at No. 5 last year.</p><p><strong>Adam Timmerman, Sophomore, Southwest Valley (3-5)</strong></p><p>Southwest Valley has the looks of a team that was about to have a successful year with all the returning folks that produced solid seasons a year ago. Timmerman was 43-43 (.500) in games.</p><p>Other returnees: Reid Jansen, Junior, Sioux City West; Jeremy Rutz, Junior, Creston</p><p><strong>NO. 5 SINGLES</strong></p><p><strong>Grant Sturm, Junior, Atlantic (4-0)</strong></p><p>Sturm played all throughout the lineup last year, including nabbing a 3-1 record at No. 1 singles to improbably qualify for state. He was also 3-1 at No. 2, 1-1 at No. 4 and 5-0 at No. 6. His 3-1 record at No. 2 singles comes from the H-10 Tournament, where he finished fifth. It feels crazy to put him down here in the No. 5 singles spot. That’s how deep Atlantic figures to be again this year.</p><p><strong>Chris Krajicek, Senior, Denison-Schleswig (10-1)</strong></p><p>The Monarchs, despite losing their No. 1 singles player and another in the lineup, figured or figure to be one of the top teams in the area (right along with Atlantic and Kuemper). Krajicek was 121-46 (.725) in games and was key to the Monarchs success throughout the 2019 year. Krajicek and the graduated Caleb Seuntjens teamed to win the No. 2 doubles title at the H-10 meet.</p><p><strong>Richard Hu, Senior, St. Albert (4-1)</strong></p><p>Richard Hu also played at No. 6 (2-3) to capture the city championship. He and current junior Vince Arculeo also nabbed one win in the No. 2 doubles tournament at the H-10s.</p><p><strong>Dayton Cobb, Junior, Southwest Valley (3-1)</strong></p><p>The run on successful returning Timberwolves continues with Cobb, who was 29-26 (.527) in games along with the solid overall record. He also played at No. 4 (0-1) and No. 6 (1-2).</p><p><strong>Mike Wailes, Senior, Abraham Lincoln (3-2)</strong></p><p>Wailes was strong all year. Along with the winning record, he was 37-25 (.597) in games. Wailes took third at this position at the city meet and was a part of the No. 3 doubles team that finished second. As mentioned, he and Carter James were second in the MRC No. 2 doubles spot.</p><p><strong>Tyler Freed, Senior, Shenandoah (2-2)</strong></p><p>Freed was 2-2 at No. 5 singles and ended up teaming with current junior Avery Martin to make a nice run to fifth place in last year’s H-10 No. 2 doubles tourney.</p><p><strong>Jacob Athen, Senior, Red Oak (2-3)</strong></p><p>The multi-sport Red Oak athlete also played a bit at No. 4 (0-3) a season ago. Athen and Carter Bruce were fourth at the H-10 No. 2 doubles tournament.</p><p><strong>Vince Arculeo, Junior, St. Albert (1-4)</strong></p><p>Arculeo and Hu went back and forth at the No. 5 and No. 6 positions last year. Arculeo was 2-0 at No. 6 singles, but he played and won the city championship at No. 5 singles. And as mentioned, he and Hu were teammates for a win at the No. 2 H-10 doubles tournament.</p><p>Other returnees: Danny Tran, Senior, Sioux City East</p><p><strong>NO. 6 SINGLES</strong></p><p><strong>Brock James, Senior, Abraham Lincoln (3-0)</strong></p><p>Brock James doesn’t meet the criteria of having four recorded QuikStats matches at this spot, but that’s not his fault. I know that he did play more than that, as he finished a run at No. 6 singles in second place at the city tournament. James also placed third in the No. 2 singles spot at the MRC tournament.</p><p><strong>Noah Wiltgen, Senior, LeMars (3-0)</strong></p><p>The Bulldogs’ senior was 32-8 (.800) in games last season on his way to an undefeated mark at the position.</p><p><strong>Connor Brown, Senior, Clarinda (7-1)</strong></p><p>Brown was part of a deep and talented and experienced Clarinda lineup last year, and he was dominant at the No. 6 spot with a 70-29 games record (.707). Brown and the graduated Owen Smith were doubles partners and finished third in No. 2 doubles at the H-10s.</p><p><strong>Spencer Cooper-Ohm, Senior, Lewis Central (6-1)</strong></p><p>Cooper-Ohm was 49-22 (.690) in his seven matches during his junior year. He placed third at the city meet and took sixth in the No. 2 H-10 singles tournament.</p><p><strong>Ryan Blum, Junior, Glenwood (4-2)</strong></p><p>Athleticism can take you far in sports, and Blum certainly has it. The H-10 Player of the Year in basketball had a solid 4-2 season at No. 6 singles. He teamed with Henry Gray to place seventh in No. 2 doubles at the H-10 tournament.</p><p><strong>Blake Pottebaum, Junior, Kuemper Catholic (3-2)</strong></p><p>There were a number of guys that played at No. 6 for Kuemper last year, but Pottebaum was the most constant. He was 29-22 (.569) in games and teamed up with Will Pugh in No. 2 doubles at the H-10s to go 1-2.</p><p><strong>Gabe Fuller, Sophomore, Southwest Valley (3-2)</strong></p><p>Another winning record for a Southwest Valley tennis athlete. Fuller was 39-27 (.591) in games, too, which shows dominance.</p><p><strong>Tucker Rowe, Senior, Thomas Jefferson (4-3)</strong></p><p>Rowe was fourth at the city meet and was on the third-place No. 3 doubles team. He also teamed with Robert Wood to pick up a win at the No. 2 doubles spot at the MRC tournament.</p><p><strong>Landon Frahm, Senior, Audubon (4-4)</strong></p><p>Frahm was 45-42 (.517) in games last season on his way to the .500 match record.</p><p><strong>Avery Martin, Junior, Shenandoah (2-2)</strong></p><p>As mentioned, Martin had a nice run with Tyler Freed in the H-10 No. 2 doubles tournament, placing fifth.</p><p><strong>Avery Graham, Senior, Red Oak (2-3)</strong></p><p>Graham ended up with a 35-40 record in games last season and played No. 2 singles at last year’s H-10 tournament.</p><p>Other returnees: Mason Jelken, Junior, Sioux City West</p><hr /><p>That’s the rundown of what we could have or can expect from a season in KMAland boys tennis. I did my best to include as many as I could – or as many as QuikStats reporting allowed me to. I hope this gives you all a general idea of the KMAland boys tennis season.</p><p><em>Send any questions, comments and/or concerns to <a href="mailto:dmartin@kmaland.com">dmartin@kmaland.com</a>.</em></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kmaland.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.kmaland.com%2Fsports%2Fmartin-blog-4-2-a-look-at-the-top-returning-players-in-kmaland-boys-tennis%2Farticle_b3aa9786-74d7-11ea-a006-93b26db9e935.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/martin-blog-4-2-a-look-at-the-top-returning-players-in-kmaland-boys-tennis/article_b3aa9786-74d7-11ea-a006-93b26db9e935.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b3aa9786-74d7-11ea-a006-93b26db9e935"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Martin%20Blog%20%284%2F2%29%3A%20A%20look%20at%20the%20top%20returning%20players%20in%20KMAland%20boys%20tennis&url=http%3A%2F%2Fwww.kmaland.com%2Fsports%2Fmartin-blog-4-2-a-look-at-the-top-returning-players-in-kmaland-boys-tennis%2Farticle_b3aa9786-74d7-11ea-a006-93b26db9e935.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/martin-blog-4-2-a-look-at-the-top-returning-players-in-kmaland-boys-tennis/article_b3aa9786-74d7-11ea-a006-93b26db9e935.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b3aa9786-74d7-11ea-a006-93b26db9e935"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.kmaland.com/sports/martin-blog-4-2-a-look-at-the-top-returning-players-in-kmaland-boys-tennis/article_b3aa9786-74d7-11ea-a006-93b26db9e935.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/martin-blog-4-2-a-look-at-the-top-returning-players-in-kmaland-boys-tennis/article_b3aa9786-74d7-11ea-a006-93b26db9e935.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b3aa9786-74d7-11ea-a006-93b26db9e935"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kmaland.com/tncms/asset/editorial/b3aa9786-74d7-11ea-a006-93b26db9e935" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b3aa9786-74d7-11ea-a006-93b26db9e935"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKMAland.com%5D%20Martin%20Blog%20%284%2F2%29%3A%20A%20look%20at%20the%20top%20returning%20players%20in%20KMAland%20boys%20tennis&body=http%3A%2F%2Fwww.kmaland.com%2Fsports%2Fmartin-blog-4-2-a-look-at-the-top-returning-players-in-kmaland-boys-tennis%2Farticle_b3aa9786-74d7-11ea-a006-93b26db9e935.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b3aa9786-74d7-11ea-a006-93b26db9e935"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/martin-blog-4-2-a-look-at-the-top-returning-players-in-kmaland-boys-tennis/article_b3aa9786-74d7-11ea-a006-93b26db9e935.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b3aa9786-74d7-11ea-a006-93b26db9e935"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b3aa9786-74d7-11ea-a006-93b26db9e935-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b3aa9786-74d7-11ea-a006-93b26db9e935" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b3aa9786-74d7-11ea-a006-93b26db9e935" class="save-list-b3aa9786-74d7-11ea-a006-93b26db9e935-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b3aa9786-74d7-11ea-a006-93b26db9e935" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22martin%20daily%20blog%22#tncms-source=keyword" class="tag-martin-daily-blog label label-default" data-tncms-track-dmp='search: martin-daily-blog'>Martin Daily Blog</a>
            </li> <li>
                <a href="/search/?k=%22high%20school%20tennis%22#tncms-source=keyword" class="tag-high-school-tennis label label-default" data-tncms-track-dmp='search: high-school-tennis'>High School Tennis</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-34f4908c-8b22-11e2-8a2a-001a4bcf6878">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.kmaland.com/users/profile/Derek%20Martin" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Derek Martin"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://www.kmaland.com/content/tncms/avatars/3/4f/490/34f4908c-8b22-11e2-8a2a-001a4bcf6878..png"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.kmaland.com/users/profile/Derek%20Martin" rel="author" class="tnt-user-profile-link tnt-user-name">Derek Martin</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:dmartin@kmaland.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-34f4908c-8b22-11e2-8a2a-001a4bcf6878" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=34f4908c-8b22-11e2-8a2a-001a4bcf6878&amp;s=start_time&amp;sd=desc" data-subject="Derek Martin" data-description="Whenever Derek Martin posts new content, you'll get an email delivered to your inbox with a link." data-name="Derek Martin notification" data-author-id="34f4908c-8b22-11e2-8a2a-001a4bcf6878" data-user-url="https://www.kmaland.com/users/">
        <i class="fas tnt-star"></i> Follow Derek Martin
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.kmaland.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.kmaland.com/users/login/?referer_url=http%3A%2F%2Fwww.kmaland.com%2Fsports%2Fmartin-blog-4-2-a-look-at-the-top-returning-players-in-kmaland-boys-tennis%2Farticle_b3aa9786-74d7-11ea-a006-93b26db9e935.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.kmaland.com/users/signup/?referer_url=http%3A%2F%2Fwww.kmaland.com%2Fsports%2Fmartin-blog-4-2-a-look-at-the-top-returning-players-in-kmaland-boys-tennis%2Farticle_b3aa9786-74d7-11ea-a006-93b26db9e935.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kmaland.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-418375" class="tncms-block padding-bottom"><div id='wxology_sm1'>
    <div id='wxology-sm1_KMA-FM'></div>
</div>
<br clear="all" /> 

<div id='weather-links'>
<a href="/skywatchers/" target="_blank">Skywatchers</a> | 
<a href="/weather/current_kma_weather" target="_blank">Current KMA Weather</a> | <br>
<a href="https://weatherology.com/local-weather/United%20States/Iowa/Shenandoah/radar.html" target="_blank">Weatherology Radar</a> | <br>
<a href="https://weatherology.com/active-weather/" target="_blank">Weather Reports</a> | 
<a href="https://weatherology.com/local-weather/United%20States/Iowa/Shenandoah.html" target="_blank">On Track Forecast</a>
</div>
<br clear="all" />

<script type='text/javascript'>
    var wxology_sm1_x = '7';
    var wxology_sm1_y = '11';
    var wxology_sm1_z = '5';
    var wxology_sm1_top = '-135';
    var wxology_sm1_left = '-30';
    var wxology_sm1_width = '288';
    var wxology_sm1_height = '200';
    var wxology_sm1_back_color = '#666666';
    var wxology_sm1_overlay = '/widgets/images/static_map_1/kma288.png';
    var wxology_map_link = 'https://weatherology.com/local-weather/United%20States/Iowa/Shenandoah/radar.html';
    var wxologyApiKey = 'lkJf4aTWYadeC5DCSTLVNhkrQSw2cyaB';
</script>
<script src='https://weatherology.com/v2/widgets/js/static_map_1.js'></script></div><div id="tncms-block-425786" class="tncms-block">
        <div id="blox-ad-position-block-right-rail-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-right-rail-top","slot":"1","fold":"","width":"319","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kmaland.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-406997" class="tncms-block"><section id="block-406997" class="block emphasis-h2  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-406997 light">
        <div class="block-title-inner">
            <h2>
                
                Sign Up For Newsletters
                
            </h2>
        </div>
    </div></div><div class=" card-heading-color"><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-406997"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-406997" type="checkbox" name="list_id[]" value="a8a0c7b4-ddd7-11e2-8e94-001a4bcf6878" data-name="Ag Producer\'s Bulletin" title="Ag Producer's Bulletin" >
                                    <h4 class="mailinglist-title">Ag Producer's Bulletin</h4>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-406997" type="checkbox" name="list_id[]" value="3e2d51ac-58d3-11e6-a11d-bf8d0a344dc1" data-name="Breaking News from KMA" title="Breaking News from KMA" >
                                    <h4 class="mailinglist-title">Breaking News from KMA</h4>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-406997" type="checkbox" name="list_id[]" value="e596291e-f749-11e5-9777-afc01348940f" data-name="Daily Newsletter" title="Daily Newsletter" >
                                    <h4 class="mailinglist-title">Daily Newsletter</h4>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-406997" type="checkbox" name="list_id[]" value="0061b324-5eaf-11e4-8b74-0017a43b2370" data-name="Derek\'s Blog" title="Derek's Blog" >
                                    <h4 class="mailinglist-title">Derek's Blog</h4>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-406997" type="checkbox" name="list_id[]" value="9c3fb97c-6fc4-11ea-9c06-5fd445bf6b3a" data-name="COVID-19" title="COVID-19" >
                                    <h4 class="mailinglist-title">COVID-19</h4>
                                    
                                </label>
                            </div>
                        
                        <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label>
                    </div><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-406997" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.kmaland.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kmaland.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-583729" class="tncms-block"><section id="block-583729" class="block emphasis-h4  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-583729 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="http://www.kmaland.com/ag/markets/" target="_blank" rel="noopener">
                
                Click here for latest market futures
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="block"><a href="http://www.kmaland.com/ag/markets/" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/custom/image/3ce2f63e-720f-11e7-8ac3-0744167969fc.jpg?resize=200%2C69 200w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/custom/image/3ce2f63e-720f-11e7-8ac3-0744167969fc.jpg?resize=300%2C103 300w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/custom/image/3ce2f63e-720f-11e7-8ac3-0744167969fc.jpg?resize=400%2C138 400w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/custom/image/3ce2f63e-720f-11e7-8ac3-0744167969fc.jpg?resize=540%2C186 540w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/custom/image/3ce2f63e-720f-11e7-8ac3-0744167969fc.jpg 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="Click here for latest market futures"></a></div></section></div><div id="tncms-block-440539" class="tncms-block"><a href="http://www.iwcc.edu" target="_blank">
<img src="http://www.kmaland.com/iwcc-logo/image_f9683d66-fa1f-11e8-9175-9f6c55b4d62b.html"></a></div><div id="tncms-block-421460" class="tncms-block"><section id="block-421460" class="block emphasis-h3   " ><a class="twitter-timeline" data-width="300" data-height="700" href="https://twitter.com/ryanmatheny16/lists/kma-sports?ref_src=twsrc%5Etfw">A Twitter List by ryanmatheny16</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kmaland.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-427582" class="tncms-block"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=169854876444297";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><div class="fb-page" data-href="https://www.facebook.com/KMABroadcasting" data-tabs="timeline" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/KMABroadcasting"><a href="https://www.facebook.com/KMABroadcasting">KMA Broadcasting</a></blockquote></div></div></div><div id="tncms-block-521408" class="tncms-block">
        <div id="blox-ad-position-block-right-rail-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-right-rail-bottom","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kmaland.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-406905" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kmaland.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-406906" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kmaland.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-406991" class="tncms-block"><section id="block-406991" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-406991 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ag"  href="/ag/" >
                    <span class="nav-label">AG</span>
                </a></li><li>
                <a class="nav-link  tnt-section-funerals"  href="/funerals/" >
                    <span class="nav-label">Funerals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-auction-block"  href="/auction_block/" >
                    <span class="nav-label">Auction Block</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kma-programs"  href="/kma_programs/" >
                    <span class="nav-label">KMA Programs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/gallery" >
                    <span class="nav-label">Photos</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-406992" class="tncms-block"><section id="block-406992" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-406992 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-media-kit"  href="/media_kit/" >
                    <span class="nav-label">Media Kit</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-add-search-toolbar"  href="javascript:window.external.AddSearchProvider('http://www.kmaland.com/search/opensearch/generic.xml');" >
                    <span class="nav-label">Add Search Toolbar</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-406998" class="tncms-block padding-bottom"><section id="block-406998" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/custom/image/d23a5540-71b4-11e5-b0a8-1bd093d189dd.png?resize=200%2C176 200w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/custom/image/d23a5540-71b4-11e5-b0a8-1bd093d189dd.png?resize=300%2C264 300w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/custom/image/d23a5540-71b4-11e5-b0a8-1bd093d189dd.png?resize=400%2C352 400w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/custom/image/d23a5540-71b4-11e5-b0a8-1bd093d189dd.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-406994" class="tncms-block"><section id="block-406994" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-406994 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>kmaland.com</strong><br>
    209 North Elm Street<br>
    Shenandoah, IA 51601
    <br>
    
        <strong>Phone:</strong> 712-246-5270<br>
        <strong>Email:</strong> <a href="mailto:kmaradio@kmaland.com">kmaradio@kmaland.com</a><br>
    
</address></section></div><div id="tncms-block-407002" class="tncms-block padding-bottom"><div class="follow-links-407002 default">
    
    <section id="block-407002" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-407002 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/KMABroadcasting/timeline/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/KMABroadcasting" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.kmaland.com",
  "sameAs" : ["https://www.facebook.com/KMABroadcasting/timeline/","https://twitter.com/KMABroadcasting"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-623684" class="tncms-block"><section id="block-623684" class="block emphasis-h3   " ><div class="block">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/custom/image/27713d34-e69e-11e7-b825-b754a7630cc4.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></div></section></div><div id="tncms-block-623683" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-623683"><div class="col-xs-12"><small>Copyright © 2017 - Powered by AgriCharts, a Barchart.com, Inc. company.

Market data provided by Barchart Market Data Solutions. Information is provided 'as is' and solely for informational purposes, not for trading purposes or advice, and is delayed per exchange requirements. User Agreement applies.
</small><small>&nbsp;| <a href="http://www.agricharts.com/legal.php">User Agreement</a></small></div>
    </section>
</div></div><div id="tncms-block-406995" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-406995"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">KMAland.com</a>, 209 North Elm Street Shenandoah, IA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kmaland.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("b3aa9786-74d7-11ea-a006-93b26db9e935")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc9733.add('act', dmpData);
	_cc9733.bcp();

            });
        });
    </script>
    
<script src="https://bloximages.newyork1.vip.townnews.com/kmaland.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.7db7c30ec731c03d1ae42ec7770ac1ed.js"></script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kmaland.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kmaland.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_b3aa9786_74d7_11ea_a006_93b26db9e935_photo_modal = false;
                var gallery_changed_b3aa9786_74d7_11ea_a006_93b26db9e935_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-b3aa9786-74d7-11ea-a006-93b26db9e935-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-b3aa9786-74d7-11ea-a006-93b26db9e935-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-b3aa9786-74d7-11ea-a006-93b26db9e935-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-b3aa9786-74d7-11ea-a006-93b26db9e935-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-b3aa9786-74d7-11ea-a006-93b26db9e935-photo-modal .owl-stage-outer").height( $('#carousel-b3aa9786-74d7-11ea-a006-93b26db9e935-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-b3aa9786-74d7-11ea-a006-93b26db9e935-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-b3aa9786-74d7-11ea-a006-93b26db9e935-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-b3aa9786-74d7-11ea-a006-93b26db9e935-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_b3aa9786_74d7_11ea_a006_93b26db9e935_photo_modal = $('#gallery-items-b3aa9786-74d7-11ea-a006-93b26db9e935-photo-modal').data('owlCarousel');
                $('#carousel-b3aa9786-74d7-11ea-a006-93b26db9e935-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_b3aa9786_74d7_11ea_a006_93b26db9e935_photo_modal.prev();
                });
                $('#carousel-b3aa9786-74d7-11ea-a006-93b26db9e935-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_b3aa9786_74d7_11ea_a006_93b26db9e935_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kmaland.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.d623712c6b7d8bac4ef2995a9297b281.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();	_cc9733.add('act', mailListData);
	_cc9733.bcp();
}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc9733.add('act', dmpData);
	_cc9733.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>