
  









<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.kmaland.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="news, local_news" />
<meta name="news_keywords" content="news, local_news" />
<meta name="description" content="(Shenandoah) -- Plans for another renovation project generated considerable discussion at Monday's Shenandoah School Board meeting." />
<meta name="author" content="Mike Peterson" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.kmaland.com/news/shen-school-board-debates-window-project/article_12109016-391e-11ed-a6c2-6fe6caa4623d.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/0/e4/0e4b7bc4-a0ee-11e4-adb0-db50ec771a3e/54becdcf5a472.image.jpg?crop=640%2C336%2C0%2C72&amp;resize=640%2C336&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="336" />
<meta property="og:title" content="Shen School Board debates window project" />
<meta property="og:description" content="(Shenandoah) -- Plans for another renovation project generated considerable discussion at Monday's Shenandoah School Board meeting." />
<meta property="og:site_name" content="KMAland.com" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="477152745681038" />
<meta property="tncms:ads" content="lazyload" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kmaland.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kmaland.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.09e7f7119e41075ed44c163695847d91.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kmaland.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/live/global/resources/styles/site.css?_dc=1459442753"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.63.1"},"crm":{"group_id":null}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Mike Peterson","start_hour":"14","id":"12109016-391e-11ed-a6c2-6fe6caa4623d","app":"editorial","ga_page":"\/news\/article_12109016-391e-11ed-a6c2-6fe6caa4623d.html"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":345},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-1024370-22"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/9733/cc.js?ns=_cc9733" id="LOTCC_9733"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc9733.add('tp', 'TNNW');
		_cc9733.add('act', ' User Login');
		_cc9733.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc9733.add('med', 'flag: hot');
	_cc9733.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kmaland.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kmaland.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kmaland.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kmaland.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.cfb7b302c42616744a59428baa754111.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kmaland.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.81be8dcdc3040973d38ec593fcfe8805.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kmaland.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kmaland.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/ads/impressions.js?_dc=1663709715"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/ads/traffic.js?_dc=1663652115"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/ads/settings.js?_dc=1633363062"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kmaland.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kmaland.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kmaland.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kmaland.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1663682720"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1663690965"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kmaland.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1651590155"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_bg_color":"#5b4099","heading_tag":"h2","heading_text_color":"light","links_position":"bottom","list_ids":"a8a0c7b4-ddd7-11e2-8e94-001a4bcf6878, 3e2d51ac-58d3-11e6-a11d-bf8d0a344dc1, e596291e-f749-11e5-9777-afc01348940f, 0061b324-5eaf-11e4-8b74-0017a43b2370, 9c3fb97c-6fc4-11ea-9c06-5fd445bf6b3a","note":"","bg_color":"","text_color":"inherit","signup_lists_only":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"406997"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1663690965"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kmaland.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Shen School Board debates window project | News | kmaland.com</title>  
<meta name="google-site-verification" content="buwnv1TOw_-NAEyXIsj8HxxkUs2IqUFznRpcf-5Ry80" /> 

            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.kmaland.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/custom/image/96050692-71b4-11e5-981c-674e132264c1.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Shen School Board debates window project | News | kmaland.com" href="http://www.kmaland.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.kmaland.com/news/shen-school-board-debates-window-project/article_12109016-391e-11ed-a6c2-6fe6caa4623d.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/kmaland.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.dd9f72114a809f3dc0619831f68070f4.js"></script>
            
    <!-- code here -->
    

    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    
    <script type='text/javascript'>
    /*
        #tntracking
        Customized by : jhansen
        Date : 6-16-2021
        CRM : 861517
        JIRA : ---
        Description : potential fix for Blox video ads not autoplaying. This patch loops through all video ads on page, sets them to muted, then attempts to play them again.
     */
    var check4VideoAds = setInterval(function() {
       if (document.querySelectorAll('.tncms-admanager-video').length) {
            var bloxVideoAds = document.querySelectorAll('.tncms-admanager-video');
            bloxVideoAds.forEach(function (videoAd) {
                console.log("Attempting video ad fix for "+videoAd.id);
                videoAd.muted=true;
                setTimeout(function(){ console.log('attempting manual play');videoAd.play();}, 1000);
                
            });
            clearInterval(check4VideoAds);
       }
    }, 250); // check every 250ms
    </script>
    
    



        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-12109016-391e-11ed-a6c2-6fe6caa4623d  section-news type-article infinity-disabled" data-authors='[]' data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.kmaland.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.63.1&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Mike+Peterson&amp;tncms.asset.start_hour=14&amp;tncms.asset.id=12109016-391e-11ed-a6c2-6fe6caa4623d&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_12109016-391e-11ed-a6c2-6fe6caa4623d.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=345&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-1024370-22&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.kmaland.com",
  secureDomain: "kmaland.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kmaland.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.kmaland.com/users/admin/contribute/article/?assetid=12109016-391e-11ed-a6c2-6fe6caa4623d&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.kmaland.com/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.kmaland.com/tncms/admin/editorial-asset/?edit=12109016-391e-11ed-a6c2-6fe6caa4623d"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-407048" class="tncms-block hidden-md hidden-lg"><div id="user-controls-407048" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.kmaland.com/users/signup/?referer_url=https%3A%2F%2Fwww.kmaland.com%2Fnews%2Fshen-school-board-debates-window-project%2Farticle_12109016-391e-11ed-a6c2-6fe6caa4623d.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.kmaland.com/users/login/?referer_url=https%3A%2F%2Fwww.kmaland.com%2Fnews%2Fshen-school-board-debates-window-project%2Farticle_12109016-391e-11ed-a6c2-6fe6caa4623d.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.kmaland.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-407048').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.kmaland.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.kmaland.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.kmaland.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-407048').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.kmaland.com/users/logout/" id="user-logout-form-407048"><input type="hidden" name="referer_url" value="https://www.kmaland.com/news/shen-school-board-debates-window-project/article_12109016-391e-11ed-a6c2-6fe6caa4623d.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/broadcast_schedule.html"  class="nav-link tnt-section-broadcast-schedule">Broadcast Schedule</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/advertise.html"  class="nav-link tnt-section-advertising-information">Advertising Information</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.kmaland.com/site/employment_opportunities.html"  target="_blank" rel="noopener" class="nav-link tnt-section-employment-opportunities">Employment Opportunities</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://publicfiles.fcc.gov/am-profile/kma"  target="_blank" rel="noopener" class="nav-link tnt-section-kma-am-public-fileeeo-report">KMA-AM Public File/EEO Report</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://publicfiles.fcc.gov/fm-profile/kma-fm"  target="_blank" rel="noopener" class="nav-link tnt-section-kma-fm-public-fileeeo-report">KMA-FM Public File/EEO Report</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/staff_info.html"  class="nav-link tnt-section-staff-info">Staff Info</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/newsletters/"  class="nav-link tnt-section-newsletters">Newsletters</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.kmaland.com/site/social_media_policy.html"  target="_blank" rel="noopener" class="nav-link tnt-section-kma-social-media-policy">KMA Social Media Policy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.kmaland.com/site/about.html"  target="_blank" rel="noopener" class="nav-link tnt-section-about-us">About Us</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local_news/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/regional"  class="nav-link tnt-section-regional">Regional</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/kma_programs/the_morning_line/"  class="nav-link tnt-section-the-morning-line">The Morning Line</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/kma_programs/this_week_in_kmaland/"  class="nav-link tnt-section-this-week-in-kmaland">This Week in KMAland</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national_news"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/world_news/"  class="nav-link tnt-section-world">World</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/health"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/entertainment"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/local_sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/calendar"  class="nav-link tnt-section-sports-calendar">Sports Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/livestream/"  class="nav-link tnt-section-livestream">Livestream</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/dereks_blog/"  class="nav-link tnt-section-dereks-blogs">Derek's Blogs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/regional_sports/"  class="nav-link tnt-section-regional-sports">Regional Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/hall_of_fame/"  class="nav-link tnt-section-kma-sports-hall-of-fame">KMA Sports Hall of Fame</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/kmaland_sports_awards/"  class="nav-link tnt-section-kmaland-sports-awards">KMAland Sports Awards</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/kma_programs/upon_further_review/"  class="nav-link tnt-section-upon-further-review-with-derek-martin">Upon Further Review with Derek Martin</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/national_sports"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/paysports/"  class="nav-link tnt-section-purchase-game-cds">Purchase Game CDs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/scoreboards/"  class="nav-link tnt-section-scoreboards">Scoreboards</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/ag/"  class="nav-link tnt-section-ag ">AG</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ag/local_grain_prices/"  class="nav-link tnt-section-local-grain-prices">Local Grain Prices</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ag/markets/"  class="nav-link tnt-section-markets">Markets</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ag/agri_news/"  class="nav-link tnt-section-agri-news">Agri News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://markettalk.libsyn.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-market-talk-podcast">Market Talk Podcast</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/calendar/farm/"  class="nav-link tnt-section-farm-calendar">Farm Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://anchor.fm/sarah-f-martin/"  target="_blank" rel="noopener" class="nav-link tnt-section-boots-on-the-ground">Boots on the Ground</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/funerals/"  class="nav-link tnt-section-funerals ">Funerals</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/auction_block/"  class="nav-link tnt-section-auction-block ">Auction Block</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-kma-e-shop ">KMA E-Shop</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/eshop_ad_cancellation_request"  class="nav-link tnt-section-e-shop-ad-cancellation-form">E-Shop Ad Cancellation Form</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-kma-programs expand-label">KMA Programs</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/kma_programs/upon_further_review/"  class="nav-link tnt-section-upon-further-review-with-derek-martin">Upon Further Review with Derek Martin</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/kma_programs/kma_morning_show/"  class="nav-link tnt-section-kma-morning-show">KMA Morning Show</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/kma_programs/double_x_factor/"  class="nav-link tnt-section-double-x-factor">Double X Factor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/kma_programs/the_morning_line/"  class="nav-link tnt-section-the-morning-line">The Morning Line</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/kma_programs/this_week_in_kmaland/"  class="nav-link tnt-section-this-week-in-kmaland">This Week in KMAland</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/kma_programs/marketing_tips/"  class="nav-link tnt-section-marketing-tips">Marketing Tips</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/kma_programs/page_turners/"  class="nav-link tnt-section-page-turners">Page Turners</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://anchor.fm/sarah-f-martin/"  target="_blank" rel="noopener" class="nav-link tnt-section-boots-on-the-ground">Boots on the Ground</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/broadcast_schedule.html"  class="nav-link tnt-section-broadcast-schedule">Broadcast Schedule</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-community expand-label">Community</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/calendar/birthdays/"  class="nav-link tnt-section-birthdaysanniversary-calendar">Birthdays/Anniversary Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://online.flipbuilder.com/jrfj/zzat/"  target="_blank" rel="noopener" class="nav-link tnt-section-kmaland-healthcare-heroes">KMAland Healthcare Heroes</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/mentoring_programs.html"  class="nav-link tnt-section-mentoring-programs">Mentoring Programs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/why_i_love_living_in_kmaland/"  class="nav-link tnt-section-why-i-love-living-in-kmaland">Why I Love Living in KMAland</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-cancellations expand-label">Cancellations</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/cancellations/school_cancellations/"  class="nav-link tnt-section-school-cancellations">School Cancellations</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/cancellations/sports_announcements/"  class="nav-link tnt-section-sports-announcements">Sports Announcements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/cancellations/other_announcements/"  class="nav-link tnt-section-other-announcements">Other Announcements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/cancellations/church_cancellations/"  class="nav-link tnt-section-church-cancellations">Church Cancellations</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/"  class="nav-link tnt-section-submit-a-church-or-event-cancellation">Submit a Church or Event Cancellation</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/cancellations/advantage_club/"  class="nav-link tnt-section-sign-up-for-school-closing-notifications">Sign up for School Closing Notifications</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-11" data-target="#mobile-nav-right_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-weather ">Weather</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/skywatchers/"  class="nav-link tnt-section-skywatchers">Skywatchers</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.weatherology.com/local-weather/United%20States/Iowa/Shenandoah/radar.html"  target="_blank" rel="noopener" class="nav-link tnt-section-weatherology-radar">Weatherology Radar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.weatherology.com/local-weather/United%20States/Iowa/Shenandoah.html"  target="_blank" rel="noopener" class="nav-link tnt-section-on-track-forecast">On-Track Forecast</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/current_kma_weather/"  class="nav-link tnt-section-current-kma-weather">Current KMA Weather</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.weatherology.com/active-weather/"  target="_blank" rel="noopener" class="nav-link tnt-section-weatherology-active-weather">Weatherology Active Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-12" data-target="#mobile-nav-right_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-listenlive expand-label">ListenLive</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://radio.securenetsystems.net/v5/KMAAM"  target="_blank" rel="noopener" class="nav-link tnt-section-960-am">960 AM</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://radio.securenetsystems.net/v5/KMAFM"  target="_blank" rel="noopener" class="nav-link tnt-section-991-fm">99.1 FM</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://radio.securenetsystems.net/cwa/KMAAM"  target="_blank" rel="noopener" class="nav-link tnt-section-download-our-app">Download our App</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-407034" class="tncms-block hidden-md hidden-lg"><section id="block-407034" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-407034" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-407034" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-407034" class="site-search-form input-group default normal form-control">
        <label for="site-search-407034-term" class="sr-only">Site search</label>
        <input id="site-search-407034-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-407034-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-407034" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-listen-live"    tabindex="0" >
                    <span class="nav-label ">Listen Live</span>
                </a></li><li>
                <a class="nav-link    tnt-section-960-am"  href="http://radio.securenetsystems.net/radio_player_large.cfm?stationCallSign=KMAAM"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">960 AM</span>
                </a></li><li>
                <a class="nav-link    tnt-section-991-fm"  href="http://radio.securenetsystems.net/radio_player_large.cfm?stationCallSign=KMAFM"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">99.1 FM</span>
                </a></li><li>
                <a class="nav-link    tnt-section-mobile-app"  href="https://radio.securenetsystems.net/cwa/KMAAM"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Mobile App</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-407047" class="tncms-block"><div id="user-controls-407047" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.kmaland.com/users/signup/?referer_url=https%3A%2F%2Fwww.kmaland.com%2Fnews%2Fshen-school-board-debates-window-project%2Farticle_12109016-391e-11ed-a6c2-6fe6caa4623d.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.kmaland.com/users/login/?referer_url=https%3A%2F%2Fwww.kmaland.com%2Fnews%2Fshen-school-board-debates-window-project%2Farticle_12109016-391e-11ed-a6c2-6fe6caa4623d.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.kmaland.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-407047').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.kmaland.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.kmaland.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.kmaland.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-407047').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.kmaland.com/users/logout/" id="user-logout-form-407047"><input type="hidden" name="referer_url" value="https://www.kmaland.com/news/shen-school-board-debates-window-project/article_12109016-391e-11ed-a6c2-6fe6caa4623d.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-407035" class="tncms-block"><div class="follow-links-407035 follow-links pull-right">
    
    <section id="block-407035" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/KMABroadcasting/timeline/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/KMABroadcasting" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/kmabroadcasting/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.kmaland.com",
  "sameAs" : ["https://www.facebook.com/KMABroadcasting/timeline/","https://twitter.com/KMABroadcasting","https://www.instagram.com/kmabroadcasting/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-407029" class="tncms-block"><section id="block-407029" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/custom/image/b17fb232-71b4-11e5-8ae2-83e993808a4f.png?resize=150%2C132 150w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/custom/image/b17fb232-71b4-11e5-8ae2-83e993808a4f.png?resize=200%2C176 200w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/custom/image/b17fb232-71b4-11e5-8ae2-83e993808a4f.png?resize=225%2C198 225w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/custom/image/b17fb232-71b4-11e5-8ae2-83e993808a4f.png?resize=300%2C264 300w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/custom/image/b17fb232-71b4-11e5-8ae2-83e993808a4f.png?resize=400%2C352 400w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/custom/image/b17fb232-71b4-11e5-8ae2-83e993808a4f.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="471"
                height="414"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-407050" class="tncms-block"><div id="weather-407050" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=51601" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">98&deg;</span>
                    
                        <span class="cond">Sunny <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="51601">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_407050" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Shenandoah, IA
                                
                                <small>(51601)</small>
                            </h4><h5>Today</h5>
                                <p>Mostly clear. Low near 65F. Winds SW at 15 to 25 mph, becoming NNW and decreasing to 5 to 10 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Mostly clear. Low near 65F. Winds SW at 15 to 25 mph, becoming NNW and decreasing to 5 to 10 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: September 20, 2022 @ 4:40 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=51601"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-407033" class="tncms-block"><section id="block-407033" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-407033" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-407033" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-407033" class="site-search-form input-group pull-right normal form-control">
        <label for="site-search-407033-term" class="sr-only">Site search</label>
        <input id="site-search-407033-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-407033-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-407033" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-407030" class="tncms-block pull-left"><section id="block-407030" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/custom/image/c54c24b2-71b4-11e5-807f-73b231bfd4dd.png?resize=150%2C32 150w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/custom/image/c54c24b2-71b4-11e5-807f-73b231bfd4dd.png?resize=200%2C42 200w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/custom/image/c54c24b2-71b4-11e5-807f-73b231bfd4dd.png?resize=225%2C47 225w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/custom/image/c54c24b2-71b4-11e5-807f-73b231bfd4dd.png?resize=300%2C63 300w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/custom/image/c54c24b2-71b4-11e5-807f-73b231bfd4dd.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="389"
                height="82"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-425405" class="tncms-block visible-xs visible-sm"><div id="weather-425405" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=51601" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">98&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="51601">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_425405" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Shenandoah, IA
                                
                                <small>(51601)</small>
                            </h4><h5>Today</h5>
                                <p>Mostly clear. Low near 65F. Winds SW at 15 to 25 mph, becoming NNW and decreasing to 5 to 10 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Mostly clear. Low near 65F. Winds SW at 15 to 25 mph, becoming NNW and decreasing to 5 to 10 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: September 20, 2022 @ 4:40 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=51601"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-broadcast-schedule"  href="/site/broadcast_schedule.html"  tabindex="0" >
                    <span class="nav-label ">Broadcast Schedule</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertising-information"  href="/site/advertise.html"  tabindex="0" >
                    <span class="nav-label ">Advertising Information</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-employment-opportunities"  href="https://www.kmaland.com/site/employment_opportunities.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Employment Opportunities</span>
                </a></li><li>
                <a class="nav-link    tnt-section-kma-am-public-fileeeo-report"  href="https://publicfiles.fcc.gov/am-profile/kma"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">KMA-AM Public File/EEO Report</span>
                </a></li><li>
                <a class="nav-link    tnt-section-kma-fm-public-fileeeo-report"  href="https://publicfiles.fcc.gov/fm-profile/kma-fm"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">KMA-FM Public File/EEO Report</span>
                </a></li><li>
                <a class="nav-link    tnt-section-staff-info"  href="/site/staff_info.html"  tabindex="0" >
                    <span class="nav-label ">Staff Info</span>
                </a></li><li>
                <a class="nav-link    tnt-section-newsletters"  href="/newsletters/"  tabindex="0" >
                    <span class="nav-label ">Newsletters</span>
                </a></li><li>
                <a class="nav-link    tnt-section-kma-social-media-policy"  href="https://www.kmaland.com/site/social_media_policy.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">KMA Social Media Policy</span>
                </a></li><li>
                <a class="nav-link    tnt-section-about-us"  href="https://www.kmaland.com/site/about.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local"  href="/news/local_news/"  tabindex="0" >
                    <span class="nav-label ">Local</span>
                </a></li><li>
                <a class="nav-link    tnt-section-regional"  href="/news/regional"  tabindex="0" >
                    <span class="nav-label ">Regional</span>
                </a></li><li>
                <a class="nav-link    tnt-section-the-morning-line"  href="/kma_programs/the_morning_line/"  tabindex="0" >
                    <span class="nav-label ">The Morning Line</span>
                </a></li><li>
                <a class="nav-link    tnt-section-this-week-in-kmaland"  href="/kma_programs/this_week_in_kmaland/"  tabindex="0" >
                    <span class="nav-label ">This Week in KMAland</span>
                </a></li><li>
                <a class="nav-link    tnt-section-national"  href="/news/national_news"  tabindex="0" >
                    <span class="nav-label ">National</span>
                </a></li><li>
                <a class="nav-link    tnt-section-world"  href="/news/world_news/"  tabindex="0" >
                    <span class="nav-label ">World</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business"  href="/news/business/"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-health"  href="/news/health"  tabindex="0" >
                    <span class="nav-label ">Health</span>
                </a></li><li>
                <a class="nav-link    tnt-section-entertainment"  href="/news/entertainment"  tabindex="0" >
                    <span class="nav-label ">Entertainment</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-sports"  href="/sports/local_sports/"  tabindex="0" >
                    <span class="nav-label ">Local Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports-calendar"  href="/sports/calendar"  tabindex="0" >
                    <span class="nav-label ">Sports Calendar</span>
                </a></li><li>
                <a class="nav-link    tnt-section-livestream"  href="/sports/livestream/"  tabindex="0" >
                    <span class="nav-label ">Livestream</span>
                </a></li><li>
                <a class="nav-link    tnt-section-dereks-blogs"  href="/sports/dereks_blog/"  tabindex="0" >
                    <span class="nav-label ">Derek's Blogs</span>
                </a></li><li>
                <a class="nav-link    tnt-section-regional-sports"  href="/sports/regional_sports/"  tabindex="0" >
                    <span class="nav-label ">Regional Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-kma-sports-hall-of-fame"  href="/sports/hall_of_fame/"  tabindex="0" >
                    <span class="nav-label ">KMA Sports Hall of Fame</span>
                </a></li><li>
                <a class="nav-link    tnt-section-kmaland-sports-awards"  href="/sports/kmaland_sports_awards/"  tabindex="0" >
                    <span class="nav-label ">KMAland Sports Awards</span>
                </a></li><li>
                <a class="nav-link    tnt-section-upon-further-review-with-derek-martin"  href="/kma_programs/upon_further_review/"  tabindex="0" >
                    <span class="nav-label ">Upon Further Review with Derek Martin</span>
                </a></li><li>
                <a class="nav-link    tnt-section-national-sports"  href="/sports/national_sports"  tabindex="0" >
                    <span class="nav-label ">National Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-purchase-game-cds"  href="/site/forms/online_services/paysports/"  tabindex="0" >
                    <span class="nav-label ">Purchase Game CDs</span>
                </a></li><li>
                <a class="nav-link    tnt-section-scoreboards"  href="/sports/scoreboards/"  tabindex="0" >
                    <span class="nav-label ">Scoreboards</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-ag"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/ag/"  tabindex="0" >
                    <span class="nav-label ">AG</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-grain-prices"  href="/ag/local_grain_prices/"  tabindex="0" >
                    <span class="nav-label ">Local Grain Prices</span>
                </a></li><li>
                <a class="nav-link    tnt-section-markets"  href="/ag/markets/"  tabindex="0" >
                    <span class="nav-label ">Markets</span>
                </a></li><li>
                <a class="nav-link    tnt-section-agri-news"  href="/ag/agri_news/"  tabindex="0" >
                    <span class="nav-label ">Agri News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-market-talk-podcast"  href="https://markettalk.libsyn.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Market Talk Podcast</span>
                </a></li><li>
                <a class="nav-link    tnt-section-farm-calendar"  href="/community/calendar/farm/"  tabindex="0" >
                    <span class="nav-label ">Farm Calendar</span>
                </a></li><li>
                <a class="nav-link    tnt-section-boots-on-the-ground"  href="https://anchor.fm/sarah-f-martin/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Boots on the Ground</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-funerals"  href="/funerals/"  tabindex="0" >
                    <span class="nav-label ">Funerals</span>
                </a></li><li>
                <a class="nav-link    tnt-section-auction-block"  href="/auction_block/"  tabindex="0" >
                    <span class="nav-label ">Auction Block</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-kma-e-shop"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">KMA E-Shop</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0" >
                    <span class="nav-label ">Place an Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-shop-ad-cancellation-form"  href="/site/forms/online_services/eshop_ad_cancellation_request"  tabindex="0" >
                    <span class="nav-label ">E-Shop Ad Cancellation Form</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-kma-programs"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">KMA Programs</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-upon-further-review-with-derek-martin"  href="/kma_programs/upon_further_review/"  tabindex="0" >
                    <span class="nav-label ">Upon Further Review with Derek Martin</span>
                </a></li><li>
                <a class="nav-link    tnt-section-kma-morning-show"  href="/kma_programs/kma_morning_show/"  tabindex="0" >
                    <span class="nav-label ">KMA Morning Show</span>
                </a></li><li>
                <a class="nav-link    tnt-section-double-x-factor"  href="/kma_programs/double_x_factor/"  tabindex="0" >
                    <span class="nav-label ">Double X Factor</span>
                </a></li><li>
                <a class="nav-link    tnt-section-the-morning-line"  href="/kma_programs/the_morning_line/"  tabindex="0" >
                    <span class="nav-label ">The Morning Line</span>
                </a></li><li>
                <a class="nav-link    tnt-section-this-week-in-kmaland"  href="/kma_programs/this_week_in_kmaland/"  tabindex="0" >
                    <span class="nav-label ">This Week in KMAland</span>
                </a></li><li>
                <a class="nav-link    tnt-section-marketing-tips"  href="/kma_programs/marketing_tips/"  tabindex="0" >
                    <span class="nav-label ">Marketing Tips</span>
                </a></li><li>
                <a class="nav-link    tnt-section-page-turners"  href="/kma_programs/page_turners/"  tabindex="0" >
                    <span class="nav-label ">Page Turners</span>
                </a></li><li>
                <a class="nav-link    tnt-section-boots-on-the-ground"  href="https://anchor.fm/sarah-f-martin/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Boots on the Ground</span>
                </a></li><li>
                <a class="nav-link    tnt-section-broadcast-schedule"  href="/site/broadcast_schedule.html"  tabindex="0" >
                    <span class="nav-label ">Broadcast Schedule</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">Community</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-calendar"  href="/community/calendar/"  tabindex="0" >
                    <span class="nav-label ">Calendar</span>
                </a></li><li>
                <a class="nav-link    tnt-section-birthdaysanniversary-calendar"  href="/community/calendar/birthdays/"  tabindex="0" >
                    <span class="nav-label ">Birthdays/Anniversary Calendar</span>
                </a></li><li>
                <a class="nav-link    tnt-section-kmaland-healthcare-heroes"  href="https://online.flipbuilder.com/jrfj/zzat/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">KMAland Healthcare Heroes</span>
                </a></li><li>
                <a class="nav-link    tnt-section-mentoring-programs"  href="/site/mentoring_programs.html"  tabindex="0" >
                    <span class="nav-label ">Mentoring Programs</span>
                </a></li><li>
                <a class="nav-link    tnt-section-why-i-love-living-in-kmaland"  href="/community/why_i_love_living_in_kmaland/"  tabindex="0" >
                    <span class="nav-label ">Why I Love Living in KMAland</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-cancellations"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">Cancellations</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-school-cancellations"  href="/cancellations/school_cancellations/"  tabindex="0" >
                    <span class="nav-label ">School Cancellations</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports-announcements"  href="/cancellations/sports_announcements/"  tabindex="0" >
                    <span class="nav-label ">Sports Announcements</span>
                </a></li><li>
                <a class="nav-link    tnt-section-other-announcements"  href="/cancellations/other_announcements/"  tabindex="0" >
                    <span class="nav-label ">Other Announcements</span>
                </a></li><li>
                <a class="nav-link    tnt-section-church-cancellations"  href="/cancellations/church_cancellations/"  tabindex="0" >
                    <span class="nav-label ">Church Cancellations</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-a-church-or-event-cancellation"  href="/site/forms/announcements/"  tabindex="0" >
                    <span class="nav-label ">Submit a Church or Event Cancellation</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sign-up-for-school-closing-notifications"  href="/cancellations/advantage_club/"  tabindex="0" >
                    <span class="nav-label ">Sign up for School Closing Notifications</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-weather"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-skywatchers"  href="/skywatchers/"  tabindex="0" >
                    <span class="nav-label ">Skywatchers</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weatherology-radar"  href="http://www.weatherology.com/local-weather/United%20States/Iowa/Shenandoah/radar.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Weatherology Radar</span>
                </a></li><li>
                <a class="nav-link    tnt-section-on-track-forecast"  href="http://www.weatherology.com/local-weather/United%20States/Iowa/Shenandoah.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">On-Track Forecast</span>
                </a></li><li>
                <a class="nav-link    tnt-section-current-kma-weather"  href="/weather/current_kma_weather/"  tabindex="0" >
                    <span class="nav-label ">Current KMA Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weatherology-active-weather"  href="http://www.weatherology.com/active-weather/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Weatherology Active Weather</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-listenlive"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">ListenLive</span>
                </a><ul id="main-nav_menu-child-12" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-960-am"  href="http://radio.securenetsystems.net/v5/KMAAM"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">960 AM</span>
                </a></li><li>
                <a class="nav-link    tnt-section-991-fm"  href="http://radio.securenetsystems.net/v5/KMAFM"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">99.1 FM</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-download-our-app"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="https://radio.securenetsystems.net/cwa/KMAAM"  target="_blank" rel="noopener" tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Download our App</span>
                </a><ul id="main-nav_menu-child-12-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-kma-960"  href="https://radio.securenetsystems.net/cwa/KMAAM"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">KMA 960</span>
                </a></li><li>
                <a class="nav-link    tnt-section-kma-fm-991"  href="https://radio.securenetsystems.net/cwa/KMAFM"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">KMA-FM 99.1</span>
                </a></li></ul></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
            <div class="col-lg-9 col-md-9 col-sm-12 hidden-xs"><div id="tncms-region-option-advertise-left" class="tncms-region "><div id="tncms-block-406903" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kmaland.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
            <div class="col-lg-3 col-md-3 hidden-sm hidden-xs"><div id="tncms-region-option-advertise-right" class="tncms-region "></div></div>
        </div>
        <div class="row"><div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-406904" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile11" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile1","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kmaland.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-0e4b7bc4-a0ee-11e4-adb0-db50ec771a3e" class="modal fullscreen in modal-image image-default modal-0e4b7bc4-a0ee-11e4-adb0-db50ec771a3e" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/0/e4/0e4b7bc4-a0ee-11e4-adb0-db50ec771a3e/54becdcf5a472.image.jpg?resize=400%2C300"
                        srcset="https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/0/e4/0e4b7bc4-a0ee-11e4-adb0-db50ec771a3e/54becdcf5a472.image.jpg?resize=150%2C113 150w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/0/e4/0e4b7bc4-a0ee-11e4-adb0-db50ec771a3e/54becdcf5a472.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/0/e4/0e4b7bc4-a0ee-11e4-adb0-db50ec771a3e/54becdcf5a472.image.jpg?resize=225%2C169 225w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/0/e4/0e4b7bc4-a0ee-11e4-adb0-db50ec771a3e/54becdcf5a472.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/0/e4/0e4b7bc4-a0ee-11e4-adb0-db50ec771a3e/54becdcf5a472.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/0/e4/0e4b7bc4-a0ee-11e4-adb0-db50ec771a3e/54becdcf5a472.image.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/0/e4/0e4b7bc4-a0ee-11e4-adb0-db50ec771a3e/54becdcf5a472.image.jpg?resize=640%2C480 640w"
                        sizes="100vw"
                        
                        width="640"
                        height="480"
                        alt="Shenandoah JK-8 Building"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-0e4b7bc4-a0ee-11e4-adb0-db50ec771a3e" data-target=".caption-inner-modal-image-0e4b7bc4-a0ee-11e4-adb0-db50ec771a3e">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-0e4b7bc4-a0ee-11e4-adb0-db50ec771a3e collapse in"><div class="caption-text"><p>Shenandoah JK-8 Building</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kmaland.com%2Fshenandoah-jk-8-building%2Fimage_0e4b7bc4-a0ee-11e4-adb0-db50ec771a3e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/shenandoah-jk-8-building/image_0e4b7bc4-a0ee-11e4-adb0-db50ec771a3e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0e4b7bc4-a0ee-11e4-adb0-db50ec771a3e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Shenandoah%20JK-8%20Building&url=https%3A%2F%2Fwww.kmaland.com%2Fshenandoah-jk-8-building%2Fimage_0e4b7bc4-a0ee-11e4-adb0-db50ec771a3e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/shenandoah-jk-8-building/image_0e4b7bc4-a0ee-11e4-adb0-db50ec771a3e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0e4b7bc4-a0ee-11e4-adb0-db50ec771a3e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.kmaland.com/shenandoah-jk-8-building/image_0e4b7bc4-a0ee-11e4-adb0-db50ec771a3e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/shenandoah-jk-8-building/image_0e4b7bc4-a0ee-11e4-adb0-db50ec771a3e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0e4b7bc4-a0ee-11e4-adb0-db50ec771a3e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kmaland.com/tncms/asset/editorial/0e4b7bc4-a0ee-11e4-adb0-db50ec771a3e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0e4b7bc4-a0ee-11e4-adb0-db50ec771a3e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKMAland.com%5D%20Shenandoah%20JK-8%20Building&body=https%3A%2F%2Fwww.kmaland.com%2Fshenandoah-jk-8-building%2Fimage_0e4b7bc4-a0ee-11e4-adb0-db50ec771a3e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0e4b7bc4-a0ee-11e4-adb0-db50ec771a3e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/shenandoah-jk-8-building/image_0e4b7bc4-a0ee-11e4-adb0-db50ec771a3e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0e4b7bc4-a0ee-11e4-adb0-db50ec771a3e"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.kmaland.com/shenandoah-jk-8-building/image_0e4b7bc4-a0ee-11e4-adb0-db50ec771a3e.html', '[data-copy-inline-0e4b7bc4-a0ee-11e4-adb0-db50ec771a3e]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-0e4b7bc4-a0ee-11e4-adb0-db50ec771a3e
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-0e4b7bc4-a0ee-11e4-adb0-db50ec771a3e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0e4b7bc4-a0ee-11e4-adb0-db50ec771a3e" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0e4b7bc4-a0ee-11e4-adb0-db50ec771a3e" class="save-list-0e4b7bc4-a0ee-11e4-adb0-db50ec771a3e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0e4b7bc4-a0ee-11e4-adb0-db50ec771a3e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-0e4b7bc4-a0ee-11e4-adb0-db50ec771a3e img { max-height: 480px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-12109016-391e-11ed-a6c2-6fe6caa4623d" class="asset article-default"  data-url="https://www.kmaland.com/news/shen-school-board-debates-window-project/article_12109016-391e-11ed-a6c2-6fe6caa4623d.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="<p>(Shenandoah) -- Plans for another renovation project generated considerable discussion at Monday's Shenandoah School Board meeting.</p>"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/0/e4/0e4b7bc4-a0ee-11e4-adb0-db50ec771a3e/54becdcf5a472.image.jpg?crop=640%2C336%2C0%2C72&resize=640%2C336&order=crop%2Cresize">
            <meta itemprop="width" content="640">
            <meta itemprop="height" content="336">
        </div>
        <meta itemprop="name" content="kmaland.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.kmaland.com/news/shen-school-board-debates-window-project/article_12109016-391e-11ed-a6c2-6fe6caa4623d.html" />
    <style>
                .asset-paging .direction {
                    color: #48c4d3;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.kmaland.com\/tncms\/search\/mlt\/?origin=12109016-391e-11ed-a6c2-6fe6caa4623d&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"12109016-391e-11ed-a6c2-6fe6caa4623d","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-12109016-391e-11ed-a6c2-6fe6caa4623d" class="asset-paging">
                <div id="paging-prev-12109016-391e-11ed-a6c2-6fe6caa4623d" class="paging-link prev offset"></div>
                <div id="paging-next-12109016-391e-11ed-a6c2-6fe6caa4623d" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-hot label-flag-hot">hot</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Shen School Board debates window project
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-90b5d796-8b22-11e2-a28a-001a4bcf6878-asset-12109016-391e-11ed-a6c2-6fe6caa4623d" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.kmaland.com/users/profile/Mike%20Peterson">Mike Peterson</a></span>
                
                    <div id="author-popup-90b5d796-8b22-11e2-a28a-001a4bcf6878-asset-12109016-391e-11ed-a6c2-6fe6caa4623d-content" class="hide">
                        <article class="clearfix card author popup-content card-author-90b5d796-8b22-11e2-a28a-001a4bcf6878">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.kmaland.com/users/profile/Mike%20Peterson" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Mike Peterson" src="https://www.kmaland.com/content/tncms/avatars/9/0b/5d7/90b5d796-8b22-11e2-a28a-001a4bcf6878..png" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.kmaland.com/users/profile/Mike%20Peterson" rel="author" class="tnt-user-profile-link tnt-user-name">Mike Peterson</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:mpeterson@kmaland.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-90b5d796-8b22-11e2-a28a-001a4bcf6878-asset-12109016-391e-11ed-a6c2-6fe6caa4623d').popover({
                            content: $('#author-popup-90b5d796-8b22-11e2-a28a-001a4bcf6878-asset-12109016-391e-11ed-a6c2-6fe6caa4623d-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2022-09-20T14:54:00-05:00" class="tnt-date asset-date text-muted">
            Sep 20, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-09-20T14:54:00-05:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-09-20T14:54:00-05:00">
    <meta itemprop="datePublished" content="2022-09-20T14:54:00-05:00">
    <meta itemprop="dateModified" content="2022-09-20T14:54:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kmaland.com%2Fnews%2Fshen-school-board-debates-window-project%2Farticle_12109016-391e-11ed-a6c2-6fe6caa4623d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/shen-school-board-debates-window-project/article_12109016-391e-11ed-a6c2-6fe6caa4623d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"12109016-391e-11ed-a6c2-6fe6caa4623d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Shen%20School%20Board%20debates%20window%20project&url=https%3A%2F%2Fwww.kmaland.com%2Fnews%2Fshen-school-board-debates-window-project%2Farticle_12109016-391e-11ed-a6c2-6fe6caa4623d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/shen-school-board-debates-window-project/article_12109016-391e-11ed-a6c2-6fe6caa4623d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"12109016-391e-11ed-a6c2-6fe6caa4623d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.kmaland.com/news/shen-school-board-debates-window-project/article_12109016-391e-11ed-a6c2-6fe6caa4623d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/shen-school-board-debates-window-project/article_12109016-391e-11ed-a6c2-6fe6caa4623d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"12109016-391e-11ed-a6c2-6fe6caa4623d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kmaland.com/tncms/asset/editorial/12109016-391e-11ed-a6c2-6fe6caa4623d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"12109016-391e-11ed-a6c2-6fe6caa4623d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKMAland.com%5D%20Shen%20School%20Board%20debates%20window%20project&body=https%3A%2F%2Fwww.kmaland.com%2Fnews%2Fshen-school-board-debates-window-project%2Farticle_12109016-391e-11ed-a6c2-6fe6caa4623d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"12109016-391e-11ed-a6c2-6fe6caa4623d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-0e4b7bc4-a0ee-11e4-adb0-db50ec771a3e" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-0e4b7bc4-a0ee-11e4-adb0-db50ec771a3e" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="640">
            <meta itemprop="height" content="480">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/0/e4/0e4b7bc4-a0ee-11e4-adb0-db50ec771a3e/54becdcf5a472.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/0/e4/0e4b7bc4-a0ee-11e4-adb0-db50ec771a3e/54becdcf5a472.image.jpg"><img
                        src="https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/0/e4/0e4b7bc4-a0ee-11e4-adb0-db50ec771a3e/54becdcf5a472.image.jpg?resize=400%2C300"
                        srcset="https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/0/e4/0e4b7bc4-a0ee-11e4-adb0-db50ec771a3e/54becdcf5a472.image.jpg?resize=150%2C113 150w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/0/e4/0e4b7bc4-a0ee-11e4-adb0-db50ec771a3e/54becdcf5a472.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/0/e4/0e4b7bc4-a0ee-11e4-adb0-db50ec771a3e/54becdcf5a472.image.jpg?resize=225%2C169 225w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/0/e4/0e4b7bc4-a0ee-11e4-adb0-db50ec771a3e/54becdcf5a472.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/0/e4/0e4b7bc4-a0ee-11e4-adb0-db50ec771a3e/54becdcf5a472.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/0/e4/0e4b7bc4-a0ee-11e4-adb0-db50ec771a3e/54becdcf5a472.image.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/0/e4/0e4b7bc4-a0ee-11e4-adb0-db50ec771a3e/54becdcf5a472.image.jpg?resize=640%2C480 640w"
                        sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                        
                        width="640"
                        height="480"
                        alt="Shenandoah JK-8 Building"
                        class="img-responsive full tnt-restrict-img-0e4b7bc4-a0ee-11e4-adb0-db50ec771a3e default" />
            </div><style>
                .tnt-restrict-img-0e4b7bc4-a0ee-11e4-adb0-db50ec771a3e {
                    max-width: 640px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Shenandoah JK-8 Building</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="12109016-391e-11ed-a6c2-6fe6caa4623d">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kmaland.com%2Fnews%2Fshen-school-board-debates-window-project%2Farticle_12109016-391e-11ed-a6c2-6fe6caa4623d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/shen-school-board-debates-window-project/article_12109016-391e-11ed-a6c2-6fe6caa4623d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"12109016-391e-11ed-a6c2-6fe6caa4623d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Shen%20School%20Board%20debates%20window%20project&url=https%3A%2F%2Fwww.kmaland.com%2Fnews%2Fshen-school-board-debates-window-project%2Farticle_12109016-391e-11ed-a6c2-6fe6caa4623d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/shen-school-board-debates-window-project/article_12109016-391e-11ed-a6c2-6fe6caa4623d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"12109016-391e-11ed-a6c2-6fe6caa4623d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.kmaland.com/news/shen-school-board-debates-window-project/article_12109016-391e-11ed-a6c2-6fe6caa4623d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/shen-school-board-debates-window-project/article_12109016-391e-11ed-a6c2-6fe6caa4623d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"12109016-391e-11ed-a6c2-6fe6caa4623d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kmaland.com/tncms/asset/editorial/12109016-391e-11ed-a6c2-6fe6caa4623d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"12109016-391e-11ed-a6c2-6fe6caa4623d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKMAland.com%5D%20Shen%20School%20Board%20debates%20window%20project&body=https%3A%2F%2Fwww.kmaland.com%2Fnews%2Fshen-school-board-debates-window-project%2Farticle_12109016-391e-11ed-a6c2-6fe6caa4623d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"12109016-391e-11ed-a6c2-6fe6caa4623d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/shen-school-board-debates-window-project/article_12109016-391e-11ed-a6c2-6fe6caa4623d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"12109016-391e-11ed-a6c2-6fe6caa4623d"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.kmaland.com/news/shen-school-board-debates-window-project/article_12109016-391e-11ed-a6c2-6fe6caa4623d.html', '[data-copy-inline-top-12109016-391e-11ed-a6c2-6fe6caa4623d]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-top-12109016-391e-11ed-a6c2-6fe6caa4623d
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-12109016-391e-11ed-a6c2-6fe6caa4623d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="12109016-391e-11ed-a6c2-6fe6caa4623d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="12109016-391e-11ed-a6c2-6fe6caa4623d" class="save-list-12109016-391e-11ed-a6c2-6fe6caa4623d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="12109016-391e-11ed-a6c2-6fe6caa4623d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>(Shenandoah) -- Plans for another renovation project generated considerable discussion at Monday's Shenandoah School Board meeting.</p><p>By a 3-2 vote, the board approved the bid of System Works LLC of West Des Moines for $10,195 for replacement of the JK-8 Building’s windows and storefronts. School officials say SystemWorks LLC will handle the commissioning and technical review of the plans and specifications, as well as the project's on-site supervision. Shenandoah School Superintendent Dr. Kerri Nelson tells KMA News both projects were identified as needs in the district's comprehensive facilities study a few years back.</p><p>"The windows and storefronts at the K-8 were really identified as a priority need to address," said Nelson. "The conditions are failing. There's issues with leaking, and it's causing problems with the masonry and the doors. It's at the point where they need to be replaced. They're aging, and have some issues with them."</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kmaland.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>School officials retained C.A. Nelson to design and develop a budget for the project, estimated at 1.4 million. Plans call for using the district's Elementary and Secondary School Emergency Relief Funds--or ESSER, plus Secured an Advanced Vision for Education and physical plant and equipment levy funds to cover the project's cost.</p><p>Board members Benne Rogers, Adam Van Der Vliet and Jean Fichter voted in favor, while board members Clint Wooten and Jeff Hiser voted against it. Wooten questioned the project's cost, specifically estimates showing renovating the storefronts as a separate project would cost more than including it with the windows.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kmaland.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>"I understand we need this stuff," said Wooten. "But, I truly believe--what's the best way to put this--I truly believe these companies got us over a barrel, and they know we have those funds, and they know we have to have it done at a certain time, and they're going to push us to a point where we say, 'okay, do it.'"</p><p>Nelson says it's fair for a client to ask questions regarding a project. But, she adds C.A. Nelson has saved the district money in previous efforts--most recently the high school's extensive renovation project completed in the fall of 2020.</p><p>"The high school renovation went well," said Nelson. "We came in under budget with that project, and on time. We're anticipating the same kind of result working with C.A. Nelson. We may not be under budget with this particular project, but we most certainly know they have a history of looking out for our best interests, and they do quality work."</p><p>Hiser motioned to accept Resource Building Envelope Specialists' bid of $8,415--approximately $1,885 less than System Works LLC's bid. But, the motion died for lack of a second. Provided a bidletting is successful in November, Nelson says work should take place next spring and summer.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kmaland.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-967588" class="tncms-block"><table style=""><tr><td style="  "><h3 style=" ">Thank you for reading kmaland.com</h3><p style=" ">At KMA, we attempt to be accurate in our reporting. If you see a typo or mistake in a story, please contact us by emailing kmaradio@kmaland.com.</p></td></tr></table></div></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kmaland.com%2Fnews%2Fshen-school-board-debates-window-project%2Farticle_12109016-391e-11ed-a6c2-6fe6caa4623d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/shen-school-board-debates-window-project/article_12109016-391e-11ed-a6c2-6fe6caa4623d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"12109016-391e-11ed-a6c2-6fe6caa4623d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Shen%20School%20Board%20debates%20window%20project&url=https%3A%2F%2Fwww.kmaland.com%2Fnews%2Fshen-school-board-debates-window-project%2Farticle_12109016-391e-11ed-a6c2-6fe6caa4623d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/shen-school-board-debates-window-project/article_12109016-391e-11ed-a6c2-6fe6caa4623d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"12109016-391e-11ed-a6c2-6fe6caa4623d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.kmaland.com/news/shen-school-board-debates-window-project/article_12109016-391e-11ed-a6c2-6fe6caa4623d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/shen-school-board-debates-window-project/article_12109016-391e-11ed-a6c2-6fe6caa4623d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"12109016-391e-11ed-a6c2-6fe6caa4623d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kmaland.com/tncms/asset/editorial/12109016-391e-11ed-a6c2-6fe6caa4623d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"12109016-391e-11ed-a6c2-6fe6caa4623d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKMAland.com%5D%20Shen%20School%20Board%20debates%20window%20project&body=https%3A%2F%2Fwww.kmaland.com%2Fnews%2Fshen-school-board-debates-window-project%2Farticle_12109016-391e-11ed-a6c2-6fe6caa4623d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"12109016-391e-11ed-a6c2-6fe6caa4623d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/shen-school-board-debates-window-project/article_12109016-391e-11ed-a6c2-6fe6caa4623d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"12109016-391e-11ed-a6c2-6fe6caa4623d"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.kmaland.com/news/shen-school-board-debates-window-project/article_12109016-391e-11ed-a6c2-6fe6caa4623d.html', '[data-copy-inline-12109016-391e-11ed-a6c2-6fe6caa4623d]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-12109016-391e-11ed-a6c2-6fe6caa4623d
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-12109016-391e-11ed-a6c2-6fe6caa4623d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="12109016-391e-11ed-a6c2-6fe6caa4623d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="12109016-391e-11ed-a6c2-6fe6caa4623d" class="save-list-12109016-391e-11ed-a6c2-6fe6caa4623d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="12109016-391e-11ed-a6c2-6fe6caa4623d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-90b5d796-8b22-11e2-a28a-001a4bcf6878">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.kmaland.com/users/profile/Mike%20Peterson" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Mike Peterson" src="https://www.kmaland.com/content/tncms/avatars/9/0b/5d7/90b5d796-8b22-11e2-a28a-001a4bcf6878..png" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.kmaland.com/users/profile/Mike%20Peterson" rel="author" class="tnt-user-profile-link tnt-user-name">Mike Peterson</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:mpeterson@kmaland.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-90b5d796-8b22-11e2-a28a-001a4bcf6878" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=90b5d796-8b22-11e2-a28a-001a4bcf6878&amp;s=start_time&amp;sd=desc" data-subject="Mike Peterson" data-description="Whenever Mike Peterson posts new content, you'll get an email delivered to your inbox with a link." data-name="Mike Peterson notification" data-author-id="90b5d796-8b22-11e2-a28a-001a4bcf6878" data-user-url="https://www.kmaland.com/users/">
        <i class="fas tnt-star"></i> Follow Mike Peterson
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.kmaland.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.kmaland.com/users/login/?referer_url=https%3A%2F%2Fwww.kmaland.com%2Fnews%2Fshen-school-board-debates-window-project%2Farticle_12109016-391e-11ed-a6c2-6fe6caa4623d.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.kmaland.com/users/signup/?referer_url=https%3A%2F%2Fwww.kmaland.com%2Fnews%2Fshen-school-board-debates-window-project%2Farticle_12109016-391e-11ed-a6c2-6fe6caa4623d.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-1403001" class="tncms-block"><div id="rc-widget-7d6e73" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="270306"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script></div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kmaland.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-418375" class="tncms-block padding-bottom"><div id='wxology_sm1'>
    <div id='wxology-sm1_KMA-FM'></div>
</div>
<br clear="all" /> 

<div id='weather-links'>
<a href="/skywatchers/" target="_blank">Skywatchers</a> | 
<a href="/weather/current_kma_weather" target="_blank">Current KMA Weather</a> | <br>
<a href="https://weatherology.com/local-weather/United%20States/Iowa/Shenandoah/radar.html" target="_blank">Weatherology Radar</a> | <br>
<a href="https://weatherology.com/active-weather/" target="_blank">Weather Reports</a> | 
<a href="https://weatherology.com/local-weather/United%20States/Iowa/Shenandoah.html" target="_blank">On Track Forecast</a>
</div>
<br clear="all" />

<script type='text/javascript'>
    var wxology_sm1_x = '7';
    var wxology_sm1_y = '11';
    var wxology_sm1_z = '5';
    var wxology_sm1_top = '-135';
    var wxology_sm1_left = '-30';
    var wxology_sm1_width = '288';
    var wxology_sm1_height = '200';
    var wxology_sm1_back_color = '#666666';
    var wxology_sm1_overlay = '/widgets/images/static_map_1/kma288.png';
    var wxology_map_link = 'https://weatherology.com/local-weather/United%20States/Iowa/Shenandoah/radar.html';
    var wxologyApiKey = 'lkJf4aTWYadeC5DCSTLVNhkrQSw2cyaB';
</script>
<script src='https://weatherology.com/v2/widgets/js/static_map_1.js'></script></div><div id="tncms-block-425786" class="tncms-block">
        <div id="blox-ad-position-block-right-rail-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-right-rail-top","slot":"1","fold":"","width":"319","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kmaland.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-406997" class="tncms-block"><section id="block-406997" class="block emphasis-h2  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-406997 light">
        <div class="block-title-inner">
            <h2>
                
                Sign Up For Newsletters
                
            </h2>
        </div>
    </div></div><div class=" card-heading-color"><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-406997"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-406997" type="checkbox" name="list_id[]" value="a8a0c7b4-ddd7-11e2-8e94-001a4bcf6878" data-name="Ag Producer\'s Bulletin" title="Ag Producer's Bulletin" >
                                    <h4 class="mailinglist-title">Ag Producer's Bulletin</h4>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-406997" type="checkbox" name="list_id[]" value="3e2d51ac-58d3-11e6-a11d-bf8d0a344dc1" data-name="Breaking News from KMA" title="Breaking News from KMA" >
                                    <h4 class="mailinglist-title">Breaking News from KMA</h4>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-406997" type="checkbox" name="list_id[]" value="e596291e-f749-11e5-9777-afc01348940f" data-name="Daily Newsletter" title="Daily Newsletter" >
                                    <h4 class="mailinglist-title">Daily Newsletter</h4>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-406997" type="checkbox" name="list_id[]" value="0061b324-5eaf-11e4-8b74-0017a43b2370" data-name="Derek\'s Blog" title="Derek's Blog" >
                                    <h4 class="mailinglist-title">Derek's Blog</h4>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-406997" type="checkbox" name="list_id[]" value="9c3fb97c-6fc4-11ea-9c06-5fd445bf6b3a" data-name="COVID-19" title="COVID-19" >
                                    <h4 class="mailinglist-title">COVID-19</h4>
                                    
                                </label>
                            </div>
                        
                    </div>

                    

                    <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-406997" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.kmaland.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kmaland.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-583729" class="tncms-block"><section id="block-583729" class="block emphasis-h4  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-583729 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="http://www.kmaland.com/ag/markets/" target="_blank" rel="noopener">
                
                Click here for latest market futures
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="block"><a href="http://www.kmaland.com/ag/markets/" rel="nofollow noopener" target="_blank" aria-label="Click here for latest market futures">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/custom/image/3ce2f63e-720f-11e7-8ac3-0744167969fc.jpg?resize=150%2C52 150w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/custom/image/3ce2f63e-720f-11e7-8ac3-0744167969fc.jpg?resize=200%2C69 200w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/custom/image/3ce2f63e-720f-11e7-8ac3-0744167969fc.jpg?resize=225%2C77 225w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/custom/image/3ce2f63e-720f-11e7-8ac3-0744167969fc.jpg?resize=300%2C103 300w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/custom/image/3ce2f63e-720f-11e7-8ac3-0744167969fc.jpg?resize=400%2C138 400w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/custom/image/3ce2f63e-720f-11e7-8ac3-0744167969fc.jpg?resize=540%2C186 540w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/custom/image/3ce2f63e-720f-11e7-8ac3-0744167969fc.jpg 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="640"
                height="220"
                alt="Click here for latest market futures"
                ></a></div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kmaland.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-407031" class="tncms-block"><section id="block-407031" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-407031 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-407031" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-407031" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-407031" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-407031" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/sports/week-4----friday-night-football-live-scoreboard/article_86022438-32a4-11ed-aaef-3bcd270fc819.html">Week 4 -- Friday Night Football LIVE Scoreboard</a></li><li><a href="/news/clarinda-parents-express-frustrations-concerns-regarding-harassment-incident/article_e7d35f36-349a-11ed-9ecb-4b22150cbdf0.html">Clarinda parents express frustrations, concerns regarding harassment incident</a></li><li><a href="/news/shen-traffic-stop-leads-to-drug-bust/article_05229cdc-3536-11ed-b2a7-03ee87fa5610.html">Shen traffic stop leads to drug bust</a></li><li><a href="/news/shenandoah-woman-arrested-following-altercation/article_fcda3b48-378d-11ed-8371-930851025e40.html">Shenandoah woman arrested following altercation</a></li><li><a href="/news/name-released-of-page-county-jail-inmate-who-died-from-medical-condition/article_a9948d2a-2c67-11ed-9d10-df535b3cdef8.html">Name released of Page County Jail inmate who died from medical condition</a></li><li><a href="/news/disturbance-leads-to-shen-arrest/article_47296470-35b4-11ed-9d5b-37f6e633917f.html">Disturbance leads to Shen arrest</a></li><li><a href="/news/clarinda-police-chief-superintendent-comment-on-hazing-probe/article_3a5e7724-337c-11ed-88a7-db46d2e91571.html">Clarinda police chief, superintendent comment on hazing probe</a></li><li><a href="/news/tarkio-attempted-abduction-under-investigation/article_c2913a8c-3863-11ed-919f-f7a41ecfae51.html">Tarkio attempted abduction under investigation</a></li><li><a href="/news/dallas-county-wreck-takes-lenox-mans-life/article_4f927ed2-3463-11ed-b246-1f7ec2875d03.html">Dallas County wreck takes Lenox man's life</a></li><li><a href="/news/des-moines-man-booked-on-drug-charge-in-red-oak/article_97f28264-341b-11ed-a7a4-ebf868097d2b.html">Des Moines man booked on drug charge in Red Oak</a></li></ul></div>
        
        
            <div id="images-407031" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/kaden-payne-avery-dowling-addy-haning/image_76ce9184-33e6-11ed-a537-63779dd2308c.html" class="tnt-asset-link"  aria-label="Kaden Payne, Avery Dowling, Addy Haning">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Kaden Payne, Avery Dowling, Addy Haning"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/7/6c/76ce9184-33e6-11ed-a537-63779dd2308c/632159cc0de4a.image.jpg?crop=1247%2C1247%2C207%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/7/6c/76ce9184-33e6-11ed-a537-63779dd2308c/632159cc0de4a.image.jpg?crop=1247%2C1247%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/7/6c/76ce9184-33e6-11ed-a537-63779dd2308c/632159cc0de4a.image.jpg?crop=1247%2C1247%2C207%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/7/6c/76ce9184-33e6-11ed-a537-63779dd2308c/632159cc0de4a.image.jpg?crop=1247%2C1247%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/7/6c/76ce9184-33e6-11ed-a537-63779dd2308c/632159cc0de4a.image.jpg?crop=1247%2C1247%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/7/6c/76ce9184-33e6-11ed-a537-63779dd2308c/632159cc0de4a.image.jpg?crop=1247%2C1247%2C207%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/7/6c/76ce9184-33e6-11ed-a537-63779dd2308c/632159cc0de4a.image.jpg?crop=1247%2C1247%2C207%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/7/6c/76ce9184-33e6-11ed-a537-63779dd2308c/632159cc0de4a.image.jpg?crop=1247%2C1247%2C207%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/7/6c/76ce9184-33e6-11ed-a537-63779dd2308c/632159cc0de4a.image.jpg?crop=1247%2C1247%2C207%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/7/6c/76ce9184-33e6-11ed-a537-63779dd2308c/632159cc0de4a.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/7/6c/76ce9184-33e6-11ed-a537-63779dd2308c/632159cc0de4a.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/7/6c/76ce9184-33e6-11ed-a537-63779dd2308c/632159cc0de4a.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/funerals/leanna-heath-41-of-glenwood-iowa/image_c74d8360-3236-11ed-9cdd-9b0cd6a00053.html" class="tnt-asset-link"  aria-label="Leanna Heath, 41 of Glenwood, Iowa">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Leanna Heath, 41 of Glenwood, Iowa"
                            class="img-responsive lazyload full default"
                            width="600"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/c/74/c74d8360-3236-11ed-9cdd-9b0cd6a00053/631e8594c13ea.image.png?crop=600%2C600%2C0%2C107&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/c/74/c74d8360-3236-11ed-9cdd-9b0cd6a00053/631e8594c13ea.image.png?crop=600%2C600%2C0%2C107&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/c/74/c74d8360-3236-11ed-9cdd-9b0cd6a00053/631e8594c13ea.image.png?crop=600%2C600%2C0%2C107&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/c/74/c74d8360-3236-11ed-9cdd-9b0cd6a00053/631e8594c13ea.image.png?crop=600%2C600%2C0%2C107&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/c/74/c74d8360-3236-11ed-9cdd-9b0cd6a00053/631e8594c13ea.image.png?crop=600%2C600%2C0%2C107&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/c/74/c74d8360-3236-11ed-9cdd-9b0cd6a00053/631e8594c13ea.image.png?crop=600%2C600%2C0%2C107&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/c/74/c74d8360-3236-11ed-9cdd-9b0cd6a00053/631e8594c13ea.image.png?crop=600%2C600%2C0%2C107&resize=600%2C600&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/funerals/barbara-hankins/image_6c340e3a-3520-11ed-979c-5f788c4a52e8.html" class="tnt-asset-link"  aria-label="Barbara Hankins">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Barbara Hankins"
                            class="img-responsive lazyload full default"
                            width="509"
                            height="509"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/6/c3/6c340e3a-3520-11ed-979c-5f788c4a52e8/632368a2f086a.image.jpg?crop=509%2C509%2C0%2C63&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/6/c3/6c340e3a-3520-11ed-979c-5f788c4a52e8/632368a2f086a.image.jpg?crop=509%2C509%2C0%2C63&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/6/c3/6c340e3a-3520-11ed-979c-5f788c4a52e8/632368a2f086a.image.jpg?crop=509%2C509%2C0%2C63&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/6/c3/6c340e3a-3520-11ed-979c-5f788c4a52e8/632368a2f086a.image.jpg?crop=509%2C509%2C0%2C63&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/6/c3/6c340e3a-3520-11ed-979c-5f788c4a52e8/632368a2f086a.image.jpg?crop=509%2C509%2C0%2C63&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/6/c3/6c340e3a-3520-11ed-979c-5f788c4a52e8/632368a2f086a.image.jpg?crop=509%2C509%2C0%2C63&resize=509%2C509&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/funerals/phillip-e-holmes-74-of-clarinda-iowa/image_5dac5900-32bc-11ed-b01a-7f098e4d3e6b.html" class="tnt-asset-link"  aria-label="Phillip E. Holmes, 74, of Clarinda, Iowa">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Phillip E. Holmes, 74, of Clarinda, Iowa"
                            class="img-responsive lazyload full default"
                            width="978"
                            height="978"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/5/da/5dac5900-32bc-11ed-b01a-7f098e4d3e6b/631f660f44029.image.jpg?crop=978%2C978%2C0%2C568&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/5/da/5dac5900-32bc-11ed-b01a-7f098e4d3e6b/631f660f44029.image.jpg?crop=978%2C978%2C0%2C568&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/5/da/5dac5900-32bc-11ed-b01a-7f098e4d3e6b/631f660f44029.image.jpg?crop=978%2C978%2C0%2C568&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/5/da/5dac5900-32bc-11ed-b01a-7f098e4d3e6b/631f660f44029.image.jpg?crop=978%2C978%2C0%2C568&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/5/da/5dac5900-32bc-11ed-b01a-7f098e4d3e6b/631f660f44029.image.jpg?crop=978%2C978%2C0%2C568&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/5/da/5dac5900-32bc-11ed-b01a-7f098e4d3e6b/631f660f44029.image.jpg?crop=978%2C978%2C0%2C568&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/5/da/5dac5900-32bc-11ed-b01a-7f098e4d3e6b/631f660f44029.image.jpg?crop=978%2C978%2C0%2C568&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/5/da/5dac5900-32bc-11ed-b01a-7f098e4d3e6b/631f660f44029.image.jpg?crop=978%2C978%2C0%2C568&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/5/da/5dac5900-32bc-11ed-b01a-7f098e4d3e6b/631f660f44029.image.jpg?crop=978%2C978%2C0%2C568&resize=978%2C978&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/missouri-8-man-rankings----week-3/image_7a1a08d6-3257-11ed-ae0f-075c7ce1baea.html" class="tnt-asset-link"  aria-label="Missouri 8-Man Rankings -- Week 3">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Missouri 8-Man Rankings -- Week 3"
                            class="img-responsive lazyload full default"
                            width="998"
                            height="998"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/7/a1/7a1a08d6-3257-11ed-ae0f-075c7ce1baea/631ebc6d06da0.image.jpg?crop=998%2C998%2C0%2C49&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/7/a1/7a1a08d6-3257-11ed-ae0f-075c7ce1baea/631ebc6d06da0.image.jpg?crop=998%2C998%2C0%2C49&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/7/a1/7a1a08d6-3257-11ed-ae0f-075c7ce1baea/631ebc6d06da0.image.jpg?crop=998%2C998%2C0%2C49&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/7/a1/7a1a08d6-3257-11ed-ae0f-075c7ce1baea/631ebc6d06da0.image.jpg?crop=998%2C998%2C0%2C49&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/7/a1/7a1a08d6-3257-11ed-ae0f-075c7ce1baea/631ebc6d06da0.image.jpg?crop=998%2C998%2C0%2C49&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/7/a1/7a1a08d6-3257-11ed-ae0f-075c7ce1baea/631ebc6d06da0.image.jpg?crop=998%2C998%2C0%2C49&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/7/a1/7a1a08d6-3257-11ed-ae0f-075c7ce1baea/631ebc6d06da0.image.jpg?crop=998%2C998%2C0%2C49&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/7/a1/7a1a08d6-3257-11ed-ae0f-075c7ce1baea/631ebc6d06da0.image.jpg?crop=998%2C998%2C0%2C49&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/7/a1/7a1a08d6-3257-11ed-ae0f-075c7ce1baea/631ebc6d06da0.image.jpg?crop=998%2C998%2C0%2C49&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/7/a1/7a1a08d6-3257-11ed-ae0f-075c7ce1baea/631ebc6d06da0.image.jpg?crop=998%2C998%2C0%2C49&resize=998%2C998&order=crop%2Cresize 1035w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/nick-perkins/image_856e2216-295c-11ed-a7fb-93c5e918d40f.html" class="tnt-asset-link"  aria-label="Nick Perkins">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Nick Perkins"
                            class="img-responsive lazyload full default"
                            width="247"
                            height="247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/8/56/856e2216-295c-11ed-a7fb-93c5e918d40f/630fabc501316.image.jpg?crop=247%2C247%2C31%2C151&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/8/56/856e2216-295c-11ed-a7fb-93c5e918d40f/630fabc501316.image.jpg?crop=247%2C247%2C31%2C151&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/8/56/856e2216-295c-11ed-a7fb-93c5e918d40f/630fabc501316.image.jpg?crop=247%2C247%2C31%2C151&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/8/56/856e2216-295c-11ed-a7fb-93c5e918d40f/630fabc501316.image.jpg?crop=247%2C247%2C31%2C151&resize=247%2C247&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/funerals/don-mertz/image_f30bbac0-3048-11ed-8880-3f499eb3ac7b.html" class="tnt-asset-link"  aria-label="Don Mertz">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Don Mertz"
                            class="img-responsive lazyload full default"
                            width="416"
                            height="416"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/f/30/f30bbac0-3048-11ed-8880-3f499eb3ac7b/631b4929355c9.image.jpg?crop=416%2C416%2C0%2C51&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/f/30/f30bbac0-3048-11ed-8880-3f499eb3ac7b/631b4929355c9.image.jpg?crop=416%2C416%2C0%2C51&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/f/30/f30bbac0-3048-11ed-8880-3f499eb3ac7b/631b4929355c9.image.jpg?crop=416%2C416%2C0%2C51&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/f/30/f30bbac0-3048-11ed-8880-3f499eb3ac7b/631b4929355c9.image.jpg?crop=416%2C416%2C0%2C51&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/f/30/f30bbac0-3048-11ed-8880-3f499eb3ac7b/631b4929355c9.image.jpg?crop=416%2C416%2C0%2C51&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/f/30/f30bbac0-3048-11ed-8880-3f499eb3ac7b/631b4929355c9.image.jpg?crop=416%2C416%2C0%2C51&resize=416%2C416&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/sale/miscellaneous/cheap-home-built-enclosed-trailer-425-image-1/image_dab4c544-3817-11ed-9ee8-371749b847e3.html" class="tnt-asset-link"  aria-label="Cheap home built enclosed trailer $425 image 1">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Cheap home built enclosed trailer $425 image 1"
                            class="img-responsive lazyload full default"
                            width="3024"
                            height="3024"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/classifieds/d/ab/dab4c544-3817-11ed-9ee8-371749b847e3/632862964c55b.image.jpg?crop=3024%2C3024%2C0%2C504&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/classifieds/d/ab/dab4c544-3817-11ed-9ee8-371749b847e3/632862964c55b.image.jpg?crop=3024%2C3024%2C0%2C504&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/classifieds/d/ab/dab4c544-3817-11ed-9ee8-371749b847e3/632862964c55b.image.jpg?crop=3024%2C3024%2C0%2C504&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/classifieds/d/ab/dab4c544-3817-11ed-9ee8-371749b847e3/632862964c55b.image.jpg?crop=3024%2C3024%2C0%2C504&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/classifieds/d/ab/dab4c544-3817-11ed-9ee8-371749b847e3/632862964c55b.image.jpg?crop=3024%2C3024%2C0%2C504&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/classifieds/d/ab/dab4c544-3817-11ed-9ee8-371749b847e3/632862964c55b.image.jpg?crop=3024%2C3024%2C0%2C504&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/classifieds/d/ab/dab4c544-3817-11ed-9ee8-371749b847e3/632862964c55b.image.jpg?crop=3024%2C3024%2C0%2C504&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/classifieds/d/ab/dab4c544-3817-11ed-9ee8-371749b847e3/632862964c55b.image.jpg?crop=3024%2C3024%2C0%2C504&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/classifieds/d/ab/dab4c544-3817-11ed-9ee8-371749b847e3/632862964c55b.image.jpg?crop=3024%2C3024%2C0%2C504&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/classifieds/d/ab/dab4c544-3817-11ed-9ee8-371749b847e3/632862964c55b.image.jpg?crop=3024%2C3024%2C0%2C504&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/classifieds/d/ab/dab4c544-3817-11ed-9ee8-371749b847e3/632862964c55b.image.jpg?crop=3024%2C3024%2C0%2C504&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/classifieds/d/ab/dab4c544-3817-11ed-9ee8-371749b847e3/632862964c55b.image.jpg?crop=3024%2C3024%2C0%2C504&resize=1333%2C1333&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/classifieds/d/ab/dab4c544-3817-11ed-9ee8-371749b847e3/632862964c55b.image.jpg?crop=3024%2C3024%2C0%2C504 1476w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/classifieds/d/ab/dab4c544-3817-11ed-9ee8-371749b847e3/632862964c55b.image.jpg?crop=3024%2C3024%2C0%2C504 2008w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-407031" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/livestream/football-southwest-valley-at-st-albert/video_1846a586-f723-57de-9379-6e803b46d2b6.html" class="tnt-asset-link"  aria-label="Football: Southwest Valley at St. Albert">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Football: Southwest Valley at St. Albert"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/1/84/1846a586-f723-57de-9379-6e803b46d2b6/6324879853ff3.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/1/84/1846a586-f723-57de-9379-6e803b46d2b6/6324879853ff3.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/1/84/1846a586-f723-57de-9379-6e803b46d2b6/6324879853ff3.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/1/84/1846a586-f723-57de-9379-6e803b46d2b6/6324879853ff3.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/1/84/1846a586-f723-57de-9379-6e803b46d2b6/6324879853ff3.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/1/84/1846a586-f723-57de-9379-6e803b46d2b6/6324879853ff3.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/1/84/1846a586-f723-57de-9379-6e803b46d2b6/6324879853ff3.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/1/84/1846a586-f723-57de-9379-6e803b46d2b6/6324879853ff3.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/livestream/football-indianola-at-lewis-central/video_6cbd0651-23ef-561c-9fe5-f942185469b6.html" class="tnt-asset-link"  aria-label="Football: Indianola at Lewis Central">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Football: Indianola at Lewis Central"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/6/cb/6cbd0651-23ef-561c-9fe5-f942185469b6/632487a897927.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/6/cb/6cbd0651-23ef-561c-9fe5-f942185469b6/632487a897927.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/6/cb/6cbd0651-23ef-561c-9fe5-f942185469b6/632487a897927.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/6/cb/6cbd0651-23ef-561c-9fe5-f942185469b6/632487a897927.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/6/cb/6cbd0651-23ef-561c-9fe5-f942185469b6/632487a897927.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/6/cb/6cbd0651-23ef-561c-9fe5-f942185469b6/632487a897927.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/6/cb/6cbd0651-23ef-561c-9fe5-f942185469b6/632487a897927.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/6/cb/6cbd0651-23ef-561c-9fe5-f942185469b6/632487a897927.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/livestream/shenandoah-at-red-oak-varsity-football-audio-only/video_de7cdafc-5d13-5a63-8eeb-5c4b5cf38477.html" class="tnt-asset-link"  aria-label="Shenandoah at Red Oak Varsity Football (Audio Only)">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Shenandoah at Red Oak Varsity Football (Audio Only)"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/d/e7/de7cdafc-5d13-5a63-8eeb-5c4b5cf38477/632487ba6ad8a.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/d/e7/de7cdafc-5d13-5a63-8eeb-5c4b5cf38477/632487ba6ad8a.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/d/e7/de7cdafc-5d13-5a63-8eeb-5c4b5cf38477/632487ba6ad8a.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/d/e7/de7cdafc-5d13-5a63-8eeb-5c4b5cf38477/632487ba6ad8a.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/d/e7/de7cdafc-5d13-5a63-8eeb-5c4b5cf38477/632487ba6ad8a.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/d/e7/de7cdafc-5d13-5a63-8eeb-5c4b5cf38477/632487ba6ad8a.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/d/e7/de7cdafc-5d13-5a63-8eeb-5c4b5cf38477/632487ba6ad8a.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/d/e7/de7cdafc-5d13-5a63-8eeb-5c4b5cf38477/632487ba6ad8a.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/livestream/football-mount-ayr-at-ahstw/video_a6720991-e1ee-5f01-a8ff-85097b2246bc.html" class="tnt-asset-link"  aria-label="Football: Mount Ayr at AHSTW">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Football: Mount Ayr at AHSTW"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/a/67/a6720991-e1ee-5f01-a8ff-85097b2246bc/632487a8db3c0.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/a/67/a6720991-e1ee-5f01-a8ff-85097b2246bc/632487a8db3c0.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/a/67/a6720991-e1ee-5f01-a8ff-85097b2246bc/632487a8db3c0.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/a/67/a6720991-e1ee-5f01-a8ff-85097b2246bc/632487a8db3c0.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/a/67/a6720991-e1ee-5f01-a8ff-85097b2246bc/632487a8db3c0.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/a/67/a6720991-e1ee-5f01-a8ff-85097b2246bc/632487a8db3c0.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/a/67/a6720991-e1ee-5f01-a8ff-85097b2246bc/632487a8db3c0.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/a/67/a6720991-e1ee-5f01-a8ff-85097b2246bc/632487a8db3c0.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/livestream/clarke-at-clarinda-varsity-football/video_264adcb6-5840-58cf-8509-171042ddacd9.html" class="tnt-asset-link"  aria-label="Clarke at Clarinda Varsity Football">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Clarke at Clarinda Varsity Football"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/2/64/264adcb6-5840-58cf-8509-171042ddacd9/632489b447a52.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/2/64/264adcb6-5840-58cf-8509-171042ddacd9/632489b447a52.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/2/64/264adcb6-5840-58cf-8509-171042ddacd9/632489b447a52.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/2/64/264adcb6-5840-58cf-8509-171042ddacd9/632489b447a52.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/2/64/264adcb6-5840-58cf-8509-171042ddacd9/632489b447a52.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/2/64/264adcb6-5840-58cf-8509-171042ddacd9/632489b447a52.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/2/64/264adcb6-5840-58cf-8509-171042ddacd9/632489b447a52.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/2/64/264adcb6-5840-58cf-8509-171042ddacd9/632489b447a52.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/livestream/underwood-at-east-sac-varsity-football/video_1e4d1e30-f869-5dbb-8e7f-7bc147e37ebe.html" class="tnt-asset-link"  aria-label="Underwood at East Sac Varsity Football">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Underwood at East Sac Varsity Football"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/1/e4/1e4d1e30-f869-5dbb-8e7f-7bc147e37ebe/632488180a214.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/1/e4/1e4d1e30-f869-5dbb-8e7f-7bc147e37ebe/632488180a214.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/1/e4/1e4d1e30-f869-5dbb-8e7f-7bc147e37ebe/632488180a214.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/1/e4/1e4d1e30-f869-5dbb-8e7f-7bc147e37ebe/632488180a214.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/1/e4/1e4d1e30-f869-5dbb-8e7f-7bc147e37ebe/632488180a214.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/1/e4/1e4d1e30-f869-5dbb-8e7f-7bc147e37ebe/632488180a214.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/1/e4/1e4d1e30-f869-5dbb-8e7f-7bc147e37ebe/632488180a214.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/1/e4/1e4d1e30-f869-5dbb-8e7f-7bc147e37ebe/632488180a214.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/livestream/glenwood-at-harlan-football/video_02e83d00-35cc-11ed-8398-0fb13c2f40a0.html" class="tnt-asset-link"  aria-label="Glenwood at Harlan Football">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Glenwood at Harlan Football"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/0/2e/02e83d00-35cc-11ed-8398-0fb13c2f40a0/6324887ca67a8.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/0/2e/02e83d00-35cc-11ed-8398-0fb13c2f40a0/6324887ca67a8.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/0/2e/02e83d00-35cc-11ed-8398-0fb13c2f40a0/6324887ca67a8.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/0/2e/02e83d00-35cc-11ed-8398-0fb13c2f40a0/6324887ca67a8.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/0/2e/02e83d00-35cc-11ed-8398-0fb13c2f40a0/6324887ca67a8.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/0/2e/02e83d00-35cc-11ed-8398-0fb13c2f40a0/6324887ca67a8.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/0/2e/02e83d00-35cc-11ed-8398-0fb13c2f40a0/6324887ca67a8.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/0/2e/02e83d00-35cc-11ed-8398-0fb13c2f40a0/6324887ca67a8.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/kmaland-football-ahstw-41-mt-ayr-13/video_a8008df1-7119-549b-81d5-225f309dc15d.html" class="tnt-asset-link"  aria-label="KMALAND FOOTBALL: AHSTW 41, Mt. Ayr 13">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="KMALAND FOOTBALL: AHSTW 41, Mt. Ayr 13"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="480"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/a/80/a8008df1-7119-549b-81d5-225f309dc15d/63253f3c2dc3c.image.jpg?crop=480%2C480%2C187%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/a/80/a8008df1-7119-549b-81d5-225f309dc15d/63253f3c2dc3c.image.jpg?crop=480%2C480%2C187%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/a/80/a8008df1-7119-549b-81d5-225f309dc15d/63253f3c2dc3c.image.jpg?crop=480%2C480%2C187%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/a/80/a8008df1-7119-549b-81d5-225f309dc15d/63253f3c2dc3c.image.jpg?crop=480%2C480%2C187%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/a/80/a8008df1-7119-549b-81d5-225f309dc15d/63253f3c2dc3c.image.jpg?crop=480%2C480%2C187%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/a/80/a8008df1-7119-549b-81d5-225f309dc15d/63253f3c2dc3c.image.jpg?crop=480%2C480%2C187%2C0&resize=480%2C480&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/kma-sports-football-clarinda-28-clarke-7/video_619f6b93-2758-5b16-895a-677e3d8b1e3f.html" class="tnt-asset-link"  aria-label="KMA Sports (Football): Clarinda 28 Clarke 7">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="KMA Sports (Football): Clarinda 28 Clarke 7"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="480"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/6/19/619f6b93-2758-5b16-895a-677e3d8b1e3f/632546938508c.image.jpg?crop=480%2C480%2C187%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/6/19/619f6b93-2758-5b16-895a-677e3d8b1e3f/632546938508c.image.jpg?crop=480%2C480%2C187%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/6/19/619f6b93-2758-5b16-895a-677e3d8b1e3f/632546938508c.image.jpg?crop=480%2C480%2C187%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/6/19/619f6b93-2758-5b16-895a-677e3d8b1e3f/632546938508c.image.jpg?crop=480%2C480%2C187%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/6/19/619f6b93-2758-5b16-895a-677e3d8b1e3f/632546938508c.image.jpg?crop=480%2C480%2C187%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/6/19/619f6b93-2758-5b16-895a-677e3d8b1e3f/632546938508c.image.jpg?crop=480%2C480%2C187%2C0&resize=480%2C480&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/st-albert-at-shenandoah-varsity-volleyball/video_324d8406-7426-54ca-a13f-991228ed9179.html" class="tnt-asset-link"  aria-label="St. Albert at Shenandoah Varsity Volleyball">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="St. Albert at Shenandoah Varsity Volleyball"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/3/24/324d8406-7426-54ca-a13f-991228ed9179/6323816417e85.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/3/24/324d8406-7426-54ca-a13f-991228ed9179/6323816417e85.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/3/24/324d8406-7426-54ca-a13f-991228ed9179/6323816417e85.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/3/24/324d8406-7426-54ca-a13f-991228ed9179/6323816417e85.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/3/24/324d8406-7426-54ca-a13f-991228ed9179/6323816417e85.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/3/24/324d8406-7426-54ca-a13f-991228ed9179/6323816417e85.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/3/24/324d8406-7426-54ca-a13f-991228ed9179/6323816417e85.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/assets/v3/editorial/3/24/324d8406-7426-54ca-a13f-991228ed9179/6323816417e85.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-421459" class="tncms-block"><section id="block-421459" class="block emphasis-h3   " ><a class="twitter-timeline" data-width="300" data-height="700" href="https://twitter.com/KMABroadcasting?ref_src=twsrc%5Etfw">Tweets by KMABroadcasting</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></section></div><div id="tncms-block-459376" class="tncms-block"></div><div id="tncms-block-521408" class="tncms-block">
        <div id="blox-ad-position-block-right-rail-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-right-rail-bottom","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kmaland.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-406905" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kmaland.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-406906" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kmaland.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-406991" class="tncms-block"><section id="block-406991" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-406991 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-ag"  href="/ag/"  tabindex="0" >
                    <span class="nav-label ">AG</span>
                </a></li><li>
                <a class="nav-link    tnt-section-funerals"  href="/funerals/"  tabindex="0" >
                    <span class="nav-label ">Funerals</span>
                </a></li><li>
                <a class="nav-link    tnt-section-auction-block"  href="/auction_block/"  tabindex="0" >
                    <span class="nav-label ">Auction Block</span>
                </a></li><li>
                <a class="nav-link    tnt-section-kma-programs"  href="/kma_programs/"  tabindex="0" >
                    <span class="nav-label ">KMA Programs</span>
                </a></li><li>
                <a class="nav-link    tnt-section-community"  href="/community"  tabindex="0" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link    tnt-section-calendar"  href="/community/calendar/"  tabindex="0" >
                    <span class="nav-label ">Calendar</span>
                </a></li><li>
                <a class="nav-link    tnt-section-photos"  href="/gallery"  tabindex="0" >
                    <span class="nav-label ">Photos</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-406992" class="tncms-block"><section id="block-406992" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-406992 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise"  href="/site/advertise.html"  tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-media-kit"  href="/media_kit"  tabindex="0" >
                    <span class="nav-label ">Media Kit</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-406998" class="tncms-block padding-bottom"><section id="block-406998" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/custom/image/d23a5540-71b4-11e5-b0a8-1bd093d189dd.png?resize=150%2C132 150w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/custom/image/d23a5540-71b4-11e5-b0a8-1bd093d189dd.png?resize=200%2C176 200w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/custom/image/d23a5540-71b4-11e5-b0a8-1bd093d189dd.png?resize=225%2C198 225w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/custom/image/d23a5540-71b4-11e5-b0a8-1bd093d189dd.png?resize=300%2C264 300w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/custom/image/d23a5540-71b4-11e5-b0a8-1bd093d189dd.png?resize=400%2C352 400w, https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/custom/image/d23a5540-71b4-11e5-b0a8-1bd093d189dd.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="471"
                height="414"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1068028" class="tncms-block"><section id="block-1068028" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1068028 ">
        <div class="block-title-inner">
            <h4>
                
                Locally Owned by KMAland Broadcasting LLC
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-406994" class="tncms-block"><section id="block-406994" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-406994 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>kmaland.com</strong><br>
    209 North Elm Street<br>
    Shenandoah, IA 51601
    <br>
    
        <strong>Phone:</strong> 712-246-5270<br>
        <strong>Email:</strong> <a href="mailto:kmaradio@kmaland.com">kmaradio@kmaland.com</a><br>
    
</address></section></div><div id="tncms-block-407002" class="tncms-block padding-bottom"><div class="follow-links-407002 follow-links default">
    
    <section id="block-407002" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-407002 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/KMABroadcasting/timeline/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/KMABroadcasting" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.kmaland.com",
  "sameAs" : ["https://www.facebook.com/KMABroadcasting/timeline/","https://twitter.com/KMABroadcasting"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-623684" class="tncms-block"><section id="block-623684" class="block emphasis-h3   " ><div class="block">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/kmaland.com/content/tncms/custom/image/27713d34-e69e-11e7-b825-b754a7630cc4.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="53"
                height="17"
                alt=""
                aria-hidden="true"></div></section></div><div id="tncms-block-623683" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-623683"><div class="col-xs-12"><small>Copyright © 2017 - Powered by AgriCharts, a Barchart.com, Inc. company.

Market data provided by Barchart Market Data Solutions. Information is provided 'as is' and solely for informational purposes, not for trading purposes or advice, and is delayed per exchange requirements. User Agreement applies.
</small><small>&nbsp;| <a href="http://www.agricharts.com/legal.php">User Agreement</a></small></div>
    </section>
</div></div><div id="tncms-block-406995" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-406995"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">KMAland.com</a>, 209 North Elm Street Shenandoah, IA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kmaland.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("12109016-391e-11ed-a6c2-6fe6caa4623d")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc9733.add('act', dmpData);_cc9733.bcp();
            });
        });
    
    </script>
    
    
<script src="https://bloximages.newyork1.vip.townnews.com/kmaland.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.eb2d788dd02bb4634ca3eb2ee783cd11.js"></script>
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news", "news/local_news"],
            'tncms.asset.flags': ["hot"],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kmaland.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-407034'),
            query_input = d.getElementById('site-search-407034-term'),
            search_dropdown = d.getElementById('site-search-407034-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-407034 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_407050').click(function(e){
                                        $('#weather-407050 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-407033'),
            query_input = d.getElementById('site-search-407033-term'),
            search_dropdown = d.getElementById('site-search-407033-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-407033 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_425405').click(function(e){
                                        $('#weather-425405 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url, copyTarget) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                         $(copyTarget).popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $(copyTarget).popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kmaland.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc9733.add('act', mailListData);_cc9733.bcp();}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc9733.add('act', dmpData);_cc9733.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>